Community
cancel
Showing results for 
Search instead for 
Did you mean: 
AKuro2
Beginner
1,024 Views

I'd like to reduce the fan speed with my NUC7i7DNKE.

I'm not using the NUC for much at the moment, and the CPU cores, memory and PCH are all between 28 ~ 31 degrees C. But the speed seems to be fixed to be at 3500 rpm and that's much more noise than I expected from this unit.

 

I've upgraded the BIOS from DNKBLi7v.86a.0037.2018.0131.0828 to DNKBLi7v.86a.0060.2018.1220.1528 but that hasn't changed the situation. Regardless of trying the BIOS cooling settings to use the 'Quiet' preset, or making a custom settings, I've had no change in the behaviour of the fan speed.

Tags (1)
0 Kudos
3 Replies
LeonWaksman
Super User
71 Views

Please set the Cooling Settings in Bios to Custom mode. Set the following (see the attached image):

  1. For the processor
  • disable the Fan off capability
  • Set Minimum Temperature to 80 Deg C
  • Minimum Duty Cycle to 25%
  • Duty Cycle Increment to 4

For the Memory

  • Set Minimum Temperature to 60 Deg C
  • Minimum Duty Cycle to 25%
  • Duty Cycle Increment to 4

 

Press F10 (Y), to save settings and exit bios.

 

Your NUC will be much more quiet.

 

Leon

 

AKuro2
Beginner
71 Views

Thanks Leon.

 

That's very much appreciated. I don't have a diagnostic command that will show me what the fan speed is now, but it has dropped so much that at first I couldn't hear it. Less than 1000 rpm for certain.

 

As I get the CPU temps to say 50C whilst running a 3D graphics demo I think I can hear it pick up a bit, but still way lower than before. This is is exactly what I was hoping to get with this particular NUC with this cooler chip.

 

Cheers,

 

Akira

LeonWaksman
Super User
71 Views

I'm glad that your are satisfied now with your NUC. You may monitor blower RPM using free version of HWMonitor: https://www.cpuid.com/softwares/hwmonitor.html . You will found that the blower speed is now about 2200RPM

 

Leon

 

Reply