Intel® NUCs
Support for Intel® NUC products
Announcements
Do you have improvements you would like us to make on this community site? If so, we would love to hear your feedback! Click here for an 8 question survey. Thanks!

11292 Discussions

I have LE Bose QE35 II wireless headphones. I can pair them with my NUC8i5BEK computer but cannot get any sound from them. The Windows 10 "speaker" icon remains with a red cross through it. If I place wired speakers into the 3.5mm jack I do get sound.

LCrui
Beginner
260 Views

Does this mean I have no bluetooth aven though the box syas Bluetooth 5 within?

0 Kudos
12 Replies
AlHill
Super User
162 Views

Go to start, settings, update & security, troubleshoot, and run the "play audio" troubleshooter.

 

Doc

LCrui
Beginner
162 Views
Thank you I’ve tried your suggestion and no change. I’d there Bluetooth on board? My headphones will pair but there is no connect “button” showing
LeonWaksman
Super User
162 Views

While running the Troubleshooter, leave only the wired speaker connected and ON and switch OFF the Headphones.

 

Leon

 

 

 

LCrui
Beginner
162 Views
thank you for your response I tried that but still no connect button for the Bose Hphones only option is "remove device" button it likes wired headphones but not wireless
n_scott_pearson
Super User Retired Employee
162 Views

This is working just fine for me with my BE NUC.

 

You definitely have Bluetooth or you wouldn't have been able to pair with the NUC. Have you tried going to the Sound settings and actually choosing the headphones as the output device? Or are the headphones not in the list of devices? If the headphones are not in the list, are you sure you have actually paired with the NUC?

 

...S

LCrui
Beginner
162 Views
thanks for your response my Bose are not listed under Output choices - only choice is Realtek Speakers when I plug my wired headphones in otherwise "no output devices found" However in my Bluetooth listing they are listed under other devices and are "paired" there is no choice in that area to "connect" as there should be just "remove device"
n_scott_pearson
Super User Retired Employee
162 Views

Wait, paired does not mean connected. You need to turn the headphones on and have them connect before you'll get anything from them.

...S

LCrui
Beginner
162 Views
Thanks again for your response and yes the phones are on and the little voice is saying “ready to connect” but there is noting showing up on the NUC. I have several other windows devices and there is no problem with connecting with them. It’s just my new NUC that doesn’t seem to want to know about wireless. Is it normal for the NUC models to have an x through the speaker 🔈 icon at the bottom of the screen when there’s nothing connected? My other windows devices don’t do that. Feels like something’s missing on this little fellow
n_scott_pearson
Super User Retired Employee
162 Views

Are you seeing a big red X over top of the icon or is this X part of the icon? A big red X over top of the icon is an indication that the device has been disabled or something similar. In this case, check Device Manager for an issue. If, on the other hand, this is a case where there are simply no speakers or headphones available to output sound to, the icon will change to one that includes a (smaller) X within it.

 

If you have paired, your Bluetooth is working. The headphones should have been connected during the pairing operation and the current sound output device changed to be the headphones. I saw a somewhat similar (paired but not connected) problem in my main PC when I switched from using a Bluetooth USB dongle to using the Bluetooth on an AX200 card that I was adding. In that case, I deleted the entry(s) for all previous Bluetooth device pairing(s), rebooted, and then went through the process of pairing again. Again, remember that, during the session in which the pairing is done, it should also be connecting and output to the headphones should be automatically enabled.

 

Hope this helps,

...S

LCrui
Beginner
162 Views
n_scott_pearson
Super User Retired Employee
162 Views

Um, as you thanking me because it worked?

LCrui
Beginner
162 Views
I have about 5 devices the phones were already paired todo I wiped the phones pairing removed them from all devices including the Nuc. I then paired them to the nuc and it not only paired them but connected- yippee and thanks again. Btw this Nuc is so much faster than any windows or notebook I’ve owned so far. Great little unit
Reply