Community
cancel
Showing results for 
Search instead for 
Did you mean: 
JKlin8
Novice
409 Views

I have a NUC7i5BNHXF that crashes when I zoom out quickly in programs that use a lot of graphics and recalculation like Google maps. If I do that a little bit too fast I get a blue screen or the computer freezes. ALL my drivers are up to date through the

I will add the specifics of this computer. With the help of a special program I lowered the speed of the cooling fan somewhat because of the high pitched noise it was making all the time.

0 Kudos
8 Replies
LeonWaksman
Super User
158 Views

Hello @JKlin8​ 

  1. Could be that your is crashing as result of overheating?
  2. Please check the CPU temperatures. You may use for this a third part utility. For example HWiNFO64 https://www.hwinfo.com/files/hwi_614.zip . The CPU temperature you may monitor in Sensors part.
  3. If the high temperatures are the reason for crash, please check if after disabling the application that lowers the cooling fan RPM, still the temperatures are high and the crash occurs?

Leon

 

JKlin8
Novice
158 Views

Thanks Mr. Waksman I will check this out. The choice is tough because of the unpleasant sound of the ventilator in its original state. Kind regards, Joop Klinkhamer
JKlin8
Novice
158 Views

Hi, I downloaded the app just after crash xxx and this is the result: Does this get us any further. Thanks very much for your help. Best, Joop klinkhamer [cid:image001.png@01D5AC61.9259EDF0]
LeonWaksman
Super User
158 Views

Hello Joop,

  1. Can't see results attached to your post. click on [cid:image001.png@01D5AC61.9259EDF0] does nothing.
  2. Did you NUC crashed after disabling application that lowers the RPM?

Leon

 

JKlin8
Novice
158 Views

I have to confess that is true. You are saying that the attachment I sent is not visible? Because I tried it the second time through the forum system.
LeonWaksman
Super User
158 Views

Hello Joop,

  1. Do not worry about the fan noise. First please lets us find if the overheating causes the system crash.
  2. If the answer will be positive, I'll give you instructions, how to set the setting in BIOS to keep the temperature in range and eliminate the noise as well.

 

Regards

Leon

 

JKlin8
Novice
158 Views

Thanks I will do it, Best, Joop
LeonWaksman
Super User
158 Views

Hello Joop,

  1. Please try the following:
  2. Enter Bios setting by pressing on F2 after power ON, when you see the Intel NUC logo.
  3. Click on Advanced.
  4. Click on Performance. Uncheck - Intel Turbo Boost Technology function.
  5. Click on Cooling.
  6. Set the cooling setting (on the R.H. panel) to Custom values as per attached image form similar NUC.
  7. Press F10 confirmed by "Y" to save settings and exit to Windows.
  8. Disable the application that lowers the RPM.

 

Leon

NUC7i7DNHE_cooling.jpg 

Reply