Community
cancel
Showing results for 
Search instead for 
Did you mean: 
JOwen4
Beginner
930 Views

I have reloaded win 10 after having problems with my NUC 7i7bnh. I now cannot access my 2nd drive (sata 2 t/byte). I have reset my BIOS and saved it, but to no avail, Can anybody out there help me

 
0 Kudos
6 Replies
LeonWaksman
Super User
101 Views

1. Is your drive n​ot accessible in Windows only, or is not recognized in bios?

2. Did you enabled UEFI bios?

L​eon

TTX
Novice
101 Views

Jowen, you will need to provide a lot more detail to get any help. There are about 50 different ways we can go about troubleshooting this at this point.

Best guess, by resetting your BIOS you changed a setting, possibly disabling the sata port or changing the type of sata AHCI, etc.

Check disk manager in windows to see if you have an extra drive and just need to assign a drive letter. Really cant help as there is so much missing information all I'd be doing is guessing.

 

 

JOwen4
Beginner
101 Views

Surely if I reset bios (f9) and save (f10), this should resolve my problem.

Regards Jowens40

TTX
Novice
101 Views

Jowen, doing a bios reset like you did could possible have changed settings that you might have set previously. As such doing a save after a bios defaults you would be saving the default settings which may not be correct.

 

check that the sata port is enabled. Check what mode the sata port is set to. Check that the correct bios mode UEFI or Legacy or both is enabled. Check that perhaps secure boot got turned back on or off. Was the drive encrypted? There’s a long list of questions but as I said it’s all a guess as to what you changed or didn’t change by loading the default bios settings

JOwen4
Beginner
101 Views

Sata port is turned off, how do I turn it on.

Regards

TTX
Novice
101 Views

enter bios, advanced, devices, SATA

Here's a photo, it's not the best as I had to take a picture of it off my TV. If everything is setup like this and it still says not installed then the drive is bad or the cables are not hooked up properly.

 

Hope it helps some.

You check the box to enable sata and then select the sata mode.

and also check the box for sata port. (mine says not installed as I use a NVME card and do not use the sata port)

 

Good luck..

 

 

IMG_2116.JPG

 

 

 

 

Reply