Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
947 Views

INTEL NUC BXNUC10I7FNK2 fan noise.

Jump to solution

Hi, I just got an INTEL NUC BXNUC10I7FNK2 and i am facing issues with the fan which it seems that it operates without reason at a higher fan speed levels that it should causing a lot of noise. The NUC has been installed with Win 10 6 bit and all the drivers are on the latest possibe firmware including the BIOS (FNCML357.0039.2020.0312.1734 ).

I changed the fan noise profile to 'QUITE' but no results.

Any advise?

Thank you. 

 

0 Kudos

Accepted Solutions
Highlighted
Super User Retired Employee
784 Views

In BIOS Setup, change the fan speed control settings to be Fan Off Disabled; Processor: 68c, 20%, 4%; Motherboard: 58%, 20%, 4%.

...S

View solution in original post

0 Kudos
6 Replies
Highlighted
Super User Retired Employee
784 Views

Did this happen only after you did the BIOS Update?

First thing to try: Disconnect power to the box, wait 5 minutes and then reconnect.

...S

0 Kudos
Highlighted
New Contributor I
784 Views

even in idle? when does it happen and how often?

0 Kudos
Highlighted
Beginner
784 Views

Hi, just uploaded similar question, brand new nuc10i7

https://forums.intel.com/s/question/0D50P00004fv7U5SAI/nuc-10th-i7-high-noise-from-fan-help-needed

 

could you confirm if similar noise / issue observed by you? I think its defective...

https://www.youtube.com/watch?v=13jZLbqSzj0

(end of video it goes quite - so you can have reference)

 

0 Kudos
Highlighted
Beginner
784 Views

Hi guys,

@AFrid3​ I am experience pretty much the same thing with your case.

@svenry & @n.scott.pearson I can not tell if it happens after the Bios upgrade because as soon as i installed the windows i immediately installed all the latest Intel NUC drvers from Intel's Web site. When the NUC is iddle, the noise is up to certain high level which per my understanding it does't sound normal and as soon as i start a certain task (install a program, open a programm) it immediately kicks up higher for a while and then going back to 'normal' which is still too much high for an iddle brand new NUC.

 

I raised a ticket on intel support and i will let you know for any updates.

 

thanks.

 

0 Kudos
Highlighted
Super User Retired Employee
785 Views

In BIOS Setup, change the fan speed control settings to be Fan Off Disabled; Processor: 68c, 20%, 4%; Motherboard: 58%, 20%, 4%.

...S

View solution in original post

0 Kudos
Highlighted
Beginner
784 Views

@n.scott.pearson​  I just changed the settings and it is much more better right now. I will update the post if anythings changes in the future.

 

thanks

 

0 Kudos