Intel® NUCs
Support for Intel® NUC products
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
11875 Discussions

Intel BXNUC10I7FNH NUC Barebone Kit i7 10th Gen freezing, stopping at splash screen

tauro
Beginner
780 Views

I am having boot issues, freezing issues flickering screen issues with this config?
Intel BXNUC10I7FNH NUC Barebone Kit i7 10th Gen
Samsung 970 EVO Plus NVMe M.2 500GB V-NAND SSD
Crucial MX500 2000GB 2.5 inch SSD
Crucial 16GB (1x 16GB) DDR4 2666MHz SODIMM Memory
Install Windows 10 Pro from USB boot drive
Install drivers Intel Chipset Device Software (a.k.a. INF Update) and the Intel Management Engine software/driver packages manually downloaded and installed first, then Intel driver support assistant. Installed remaining drivers. All drivers appear installed in device manager.
Started seeing below blue screens. Ran a memory test, passed with no faults.
Stop code Kernel Security check failure
Stop code Kernel thread priority floor violation.
Reinstalled windows, after install system rebooted, doesn't boot now, stops on Intel NUC screen with QR code. No response have to hold in power button or pull cord. I know shouldn't pull cord but no choice power button won't shut down.
Removed 2.5" SSD, still boot issues.
Powered back on, made it to Microsoft screen where it says Hi then freezes at that point.
perhaps a BIOS issue? Can I roll back firmware to previous version?
Any ideas.

0 Kudos
1 Solution
LeonWaksman
Super User
669 Views

Yes, the test results shows error in your RAM. Such error, certainly will cause Windows crash. Try to install other SO DIMM. May be you may borrow one from laptop?

Leon

 

View solution in original post

13 Replies
tauro
Beginner
770 Views

Update.

It appears this box has a video issue, either hardware or driver. Most times when I reboot it ends up with a blank screen. Tried 2 other monitors, still no signal. Prior to this I installed the LAN drivers and enabled RDP so I was able to remote in from my desktop to investigate. 

Checked device manager and the Intel UHD device experienced a stop error. Windows has stopped this device because it has reported problems (code 43). As I was getting ready to update the driver it came good on it's own. It ran for a while then when I was getting ready to install the Intel Driver support assistant it froze with the screen still visible although it was flickering rapidly. Only option was to hold in power button to power off. 

After I powered it back on before it made the Windows login screen it blue screened. This time it displayed stop Memory management.  I suspected it might be a video display issue but not sure now with the BSOD memory management message. 

I need to know is there a resolution for this or should I just RMA it and send it back to place of purchase? 

AndrewG_Intel
Moderator
745 Views

Hello @tauro

Thank you for posting on the Intel® communities.

 

We understand the Intel® NUC is experiencing different freezing and Blue Screen of Death (BSOD) errors. Regarding "Error Code 43", it can be caused by hardware problems or driver or settings corruption, so in order to troubleshoot any issue caused by this error or the other BSOD errors, we recommend performing a clean install of the latest customized graphics driver for your Intel® NUC. Please follow these steps:

 

1- Download and save on the computer the Intel® Graphics DCH Driver for Intel® NUC Version: 27.20.100.8681 (Latest).

2- Disconnect from the internet to make sure the driver will not be automatically updated by Windows.

3- Uninstall both the Intel Graphics driver and the Intel Display audio driver. To do this, please follow the steps on the links below:

4- Restart the computer.

5- Right-click the Windows Start button. Select Device Manager.

6- If no older drivers are stored in the system, the graphics controller in Device Manager should now be listed as Microsoft Basic Display Adapter, 'Standard VGA Graphics Adapter' or similar. If not, repeat steps 3-4. Repeat the process until it is listed as "Microsoft Basic Display Adapter"

7- Install the graphics driver downloaded in step 1.

8- Once the latest driver has been installed, enable the internet connection again.

 

If the behavior persists, you may also try the following steps:

 

1- Verify that the power adapter works. Test with a different power adapter if one is available.

2- Check memory module:

  • Remove and reinstall the memory module. Try moving the memory module from one slot to the other.
  • You can use Windows Memory Diagnostic Tool to test your memory, open the Start menu and type “Windows Memory Diagnostic”, and press Enter. You can also press Windows Key + R, type “mdsched.exe” into the Run dialog that appears, and press Enter. You'll need to reboot your computer to perform the test. Another option is to use the Memtest86* application.
  • If possible, try different memory modules you know to be good.

3- If possible, please test the boot drive on a different system, and/or try a different drive on your Intel® NUC.

4- Check for thermal issues following this article to determine if the Intel® NUC shows signs of overheating.

5- Update BIOS to the latest version 0052. Refer to the BIOS update instructions. If the device is already running the latest BIOS, please try a BIOS Recovery either using the BIOS Recovery by Power Button Menu method or the BIOS Recovery by Security Jumper method.

Note:  Depending on the BIOS version, BIOS downgrade may not be allowed due to the Intel® ME firmware update installed with the BIOS. For more details, please review BIOS Release Notes.

 

Please let us know the outcome of the steps and if the issue is solved or persists.

 

Best regards,

Andrew G.

Intel Customer Support Technician

 

tauro
Beginner
736 Views

Thank you for the detailed support.

Unfortunately the system will not boot at all. It has power and fan spins up with blue light coming on and off on the power button. Other than that the system is unresponsive.

Is there any way to factory reset or clear cmos on this box? 

n_scott_pearson
Super User Retired Employee
730 Views

Is there a pattern to this flashing of the power button? Three flashes means it cannot initialize memory; this is the most common one seen (but there are others, see: Intel NUC Blink Codes and Beep Codes). 

There is a CR2032 battery attached to the processor side of the board. After unplugging power, if you open the bottom and partially remove the board from the chassis, you can then access the cable for this battery. Unplug it for 15 minutes.

Hope this helps,

...S

 

tauro
Beginner
722 Views

Thanks Scott,

No beeps at all. Only pattern is constant blue light flashes on and off as it tries to boot. 

Turned it on just now and it starts up to login screen. Logged in and uninstalled display adaptor as instructed above but shortly after, it froze.

I'll try the the cmos battery unplug method.

tauro
Beginner
710 Views

"After unplugging power, if you open the bottom and partially remove the board from the chassis, you can then access the cable for this battery. Unplug it for 15 minutes".

Will this void the warranty?

LeonWaksman
Super User
699 Views

Hi @tauro 

In NUC FN you don't need to remove the board in order to disconnect the CMOS battery. The battery connector is located on the board bottom (the visible and accessible side). In order to reach this connector you need only to remove the bootom cover and the SSD. See the attached image.

 

Leon

 

 

tauro
Beginner
689 Views

Thanks Leon, 

I unplugged the CMOS battery and left it for about 20 minutes then reconnected. Booted up to Windows ok but then froze after about 2min.

After that it would not boot. All it does is start up with blue light on solid for a few seconds, fan powers up then goes off. It repeats this process until power is turned off. Tried holding in power button but no response, have to power off at wall switch.

I reseated the RAM into the other slot as this usually works. 

Created a memtest86 USB boot disk, booted from it and ran a memory test. Lasted for about 3 or 4 minutes then froze, screen flickered with half the screen a grey colour the other half black, then went completely black and monitor went into standby. It has done this from day one, and similar behaviour after clean install of Windows.

I've been on this for a week now. Not spending anymore time on it. I will submit a ticket with support to get a ref number for return to place of purchase.

Thanks all for your support and advice. 

tauro
Beginner
672 Views

I managed to get it to boot from the memtest86 USB drive and run another test. Results this time before it froze. Looks to me like errors with the RAM. Can anyone confirm?

MEMTEST86 results.JPG

LeonWaksman
Super User
670 Views

Yes, the test results shows error in your RAM. Such error, certainly will cause Windows crash. Try to install other SO DIMM. May be you may borrow one from laptop?

Leon

 

AndrewG_Intel
Moderator
587 Views

Hello tauro

We are checking this thread and we would like to know if you need further assistance.

Were you able to test with another working memory RAM? If yes, did this help to determine if the issue was caused by defective RAM? Were you able to contact the place of purchase?

Please do not hesitate to contact us back if you have additional inquiries.


Best regards,

Andrew G.

Intel Customer Support Technician


tauro
Beginner
570 Views

Thank you all for your assistance.

I replaced the faulty RAM module with another and and the system is stable. Still running fine so I installed on premises and it's been running fine no issues. I have since returned the faulty module back to place of purchase.

This was tricky as I could never achieve a result from the memory testers as the machine would either not boot or would freeze during a test.

Just fortunate I managed to scrape that last one in with results before it froze.

I also found out Windows built in memory tester only tests the first 4GB, hence most likely why it passed on the first run. 

Thanks again for your assistance. This case is solved.

AndrewG_Intel
Moderator
537 Views

Hello tauro

Excellent!, we are glad to know that after replacing the RAM the device is now working stable. Thank you for your response and for the feedback.

In this case, since the thread has been marked as "Solved" we will proceed to close this inquiry now.

If you need any additional information, please submit a new question as this thread will no longer be monitored. It has been a pleasure to assist you.


Thank you also to the community peers that provided assistance on this thread.

Best regards,

Andrew G.

Intel Customer Support Technician


Reply