Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
253 Views

Intel® Core™ i7-10710U CPU @ 1.10GHz HDMI not working

Been having intermittent issues. One moment it's working, then "no signal". I've swapped out 8 different cables, reinstalled the drive. no luck. Was working fine yesterday, came back this morning with no system changes and then it wasn't working. Reinstalled the graphics driver this morning and it worked for a minute until I restarted now it's not working again.

0 Kudos
7 Replies
Highlighted
Super User
126 Views

What is the model number of your NUC?

 

Doc

 

0 Kudos
Highlighted
Super User Retired Employee
126 Views

And have you tried disconnecting power completely for ~10 minutes​?

...S

0 Kudos
Highlighted
Beginner
126 Views

NUC 10 NUC10i7FNK 

 

0 Kudos
Highlighted
Beginner
126 Views

not that long. I'll give it a shot

 

0 Kudos
Highlighted
Beginner
126 Views

Here's the system report in case anything stands out there.

0 Kudos
Highlighted
Beginner
126 Views

So I plugged in an HDMI field monitor and the HDMI feed worked through there. So it may be an issue with the Prompter People monitor I am feeding (or the driver.) Thing is that it worked for a few days, then stopped working. The monitor is being seen by the NUC, it shows up in the monitor list, and every 20 seconds or so, it acts like I've connected a new monitor and the two USB monitors change resolution for a bit, then go back. Unplugging the USB monitors doesn't seem to have any effect.

0 Kudos
Highlighted
Beginner
126 Views

I started playing around with the resolution settings, and once I changed them, it started sending the signal to the monitor. The default recommended settings (by the PC and the manufacturer) didn't work until I had set other resolutions and gone back to the original recommended settings. Doesn't make sense. Thanks for your help gents.

0 Kudos