Intel® NUCs
Support for Intel® NUC products
11778 Discussions

Intel® NUC 11 Pro Kit NUC11TNHv50L vPRO Issue With KVM vPRO

gregu-
Beginner
387 Views

Hello,

  i would like to ask, if there is some known issue/bug/fix for KVM option for nuc with vPRO NUC11TNHv50L . 

In standard configuration no emulation enabled on displays (in bios) , the KVM only works when a monitor is connected using HDMI.

Same as here :

https://community.intel.com/t5/Intel-Business-Client-Software/Possible-to-run-headless/td-p/821331

 

It was suggested to buy that special hdmi headless stick.

I have bought this one :

https://www.amazon.de/gp/product/B07YMX2SZ8/ref=ppx_yo_dt_b_asin_title_o01_s00?ie=UTF8&psc=1

EVanlak HDMI Dummy Plug Headless Ghost Display Emulator Premium Aluminium PC (Fit Headless-3840x2160@60H New 3RD)

 

But even if i plug this in the hdmi 1 port, then the KVM option displays black screen. 

Am i doing something wrong ? OR did i buy bad part?

 

According to this blog post:

https://wiki.networksecuritytoolkit.org/index.php/HowTo_Headless_Intel_NUC_vPro_AMT

On an older nuc there was option in bios VIDEO section:
display emulation : headless display emulation

And that person that wrote this post, did not have to use a hdmi headless plug.

 

In my nuc i have options:

No display emulation 

Virtual display emulation -

Persistent display emulation

If i dont use hdmi headless plug, and no hdmi monitor cable connected, i dont get remote desktop./kvm screen.

 

When i choose the Persisten dispaly emulation OR Virtual display emulation   and i connect that hdmi headless plug into HDMI 1 , i get blank screen. When i connect the plug into HDMI2 then i do see the screen in remote desktop/kvm.

Is this by design ? Was i supposed to connect the plug into hdmi2 and not 1 ? And is it also normal that it does not work without this hdmi headless plug ?

 

Manufacturer Intel Corporation
Product name NUC11TNBv5
Version M11900-402

Computer model: NUC11TNHv5

BIOS : TNTGLV57.0054.2021.0316.1434
Release date 3/16/2021

 

Thank you

0 Kudos
2 Replies
DeividA_Intel
Moderator
352 Views

Hello gregu-,  

  


Thank you for posting on the Intel® communities.   



I would like to let you know that "KVM" is considered an adapter (the device sees it like one) as well as the headless HDMI. Intel doe not support adapter since those can cause unexpected issues.



Your problem may be related to the adapters or the monitor due to fact that the unit works under "HDMI2".However, a fellow community member can help you with your inquiry.



Please keep in mind that this thread will no longer be monitored by Intel.  





Regards,  


Deivid A.  

Intel Customer Support Technician  


tkin-tel
Beginner
332 Views

Hi,

I had more or less the same issue. It took some time to find the problem. I wasn't able to see remote desktop (with or without an adapter).

Perhaps it helps:
I solved it with MeshCommander. Just connect to the vpro address of the NUC, than you will get list where "system status" is the first item.

Than you have to click on the blue item list in the line "Activate Features". I have enabled all features, but "KVM Remote Desktop" should work as well (see screenshot)

Anyhow, I am using a  "Welight HDMI Dummy Adapter 4K Headless Ghost Bildschirm Emulator Remote Oculus Rift HTC Vive Raspberry Pi 24/7" as it worked better as the virtual display emulation. 

If nothing work, you can try this adapter.

Cheers

Torsten

PS: and if you want to use the old VNC Remote, you have to open Port 5900 as well in the line "Remote Desktop"

Unbenannt.JPG

Reply