Intel® NUCs
Support for Intel® NUC products
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
11890 Discussions

Intel NUC 11 Pro ( NUC11TNHv50L) - Fan Continues to Run While in Sleep Mode

Spidder007
Beginner
479 Views

Hello community,

I am struggling with the Fan issues while NUC 11 Pro is in the sleep mode (modern sleep mode). I tried almost everything including BIOS recovery (security JUMPER was removed prior to upgrade activity), installed newer WLAN drivers than available on the official pages and then found this official article which is related to Intel NUC 11 Performance series, but it seems that behavior is valid also for my PRO series (vPRO). Could someone confirm, if fan is also running in case of the latest Windows build 21H1 with the latest patches? Does it mean, that fan will be running in modern sleep mode and it is expected behavior?? From time to time, fan is stopped, while in the sleep mode, but it is very rare situation.

https://www.intel.com/content/www/us/en/support/articles/000059300/intel-nuc.html

 

In the Windows System logs I see regular events related to WLAN driver (aprox. every 30 minutes):

Source:    Netwtw10

Event ID:   7025

Description: 7025 - Dump after return from D3 before cmd 

 

Source:    Netwtw10

Event ID:   7026

Description: 7026 - Dump after return from D3 after cmd

I am not sure, if issue is related to faulty WLAN driver or the official KBA (thermal sensor, where temp is not below the 30C degree) It is not acceptable for me to run fan 24/7 as it is very noisy especially during the night hours.

Same issue was discussed here, but customer replaced whole unit. I have no other issues with the unit and I don`t want to return the unit back as it was ordered from different country.

https://community.intel.com/t5/Intel-NUCs/The-fan-keeps-turning-on-even-after-sleep-NUC-11/m-p/12776...

 

Thank you and let me know, if you need more details like output from powercfg -a etc.

fyi - I am not using additional card (2x USB, 1x2.5Lan), HDD 2.5 is connected here.

Please find the export from the Intel support tool.

0 Kudos
6 Replies
DeividA_Intel
Moderator
446 Views

Hello Spidder007,  

  



Thank you for posting on the Intel® communities.  



I do appreciate all the information provided, I will check the issue internally and post back as soon as I have any updates for you.





Regards,  


Deivid A. 

Intel Customer Support Technician 


Spidder007
Beginner
405 Views
Thank you Deivid A. , may I ask you, if there is any update related to this “issue”. Am I the only one who is complaining to running fan during the modern sleep mode?:-) I can confirm that without modern sleep mode (S0), it works fine (legacy sleep mode).
Running latest Win10 Pro build using official drivers/latest Bios from May 2021.

Thank you,
Regards,
Marcel
ClariceStarling
Valued Contributor II
376 Views

30C is 86F ... so if you live on the equator with no air conditioning ... then sure, it would never get cool enough to turn off the fan!

Ronny_G_Intel
Community Manager
384 Views

Hi @Spidder007 

This NUC Fan off temperature is very low, it is 30C by design. When the system goes to sleep, the average temperature is between 30~40C, so you won't see the Fan Off. The sleep here means Modern Standby (S0 idle).

In high latitude countries, the environment temperature is low, so it has the chance to trigger the 30C but in the low latitude countries, the environment temperature is high, so it may not have a chance to trigger 30C.

I am saying high and low latitude countries but this is just a way to refer to low or high temperatures, hard to map to latitude considering climate change.

In short, what you are describing sounds like the expected behavior based on the answer I got from the Product Team.

If you are not happy with this situation, I would recommend that you reach out to Intel Customer Support via phone and make reference to case# 05108744.

 

Regards,

Ronny G

 

Spidder007
Beginner
338 Views

Thank you Ronny for your prompt answer. I have solved it by adding "PlatformAoAcOverride" reg option in Win10 which eliminates S0 modern standby mode.  Intel NUC is now quiet:)

DeividA_Intel
Moderator
333 Views

Hello Spidder007, 



Thanks for the reply.



I am glad to read that you were able to fix the issue, if you need further assistance do not hesitate to get in contact with us or you can create a new thread.


I will proceed to close this thread since you solved the issue.




Regards,  


Deivid A.  

Intel Customer Support Technician  


Reply