Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
2,008 Views

Intel NUC 54250WYK - does not power on but green status LED lights up

Hi,

I am using an Intel NUC 54250WYK. Unfortunately it does not power on or start up any more. The machine shows steadily a green status led at the power button. After pressing the power button it just happens NOTHING (no fan, no monitor output, no actions).

I checked the power supply and power cord at another system and also the working power supply from another system at the Intel NUC system: The connection between wall socket and NUC looks ok.

I attached an image of the green status LED that normally turns blue after pressing (and system is running).

Do you have a recommendation how to get the system running again? Thank You!

0 Kudos
7 Replies
Highlighted
Super User
124 Views

You wrote very little information about your NUC:

-what is the hardware configuration?

- what you did with the NUC when this failure happened?

Any way I'll try to give you some general advice.

1. Try to operate your NUC in minimal hardware configuration. Remove the SSD and leave only one SODIMM at time. First try this RAM in bottom slot and then in the upper slot. Next check the other SODIMM. With one SODIMM the NUC should start the POST and you should be able to enter bios.

2. Try to boot into Power Button Menu. There you can enter into bios and/or update bios. In order to boot into Power Button Menu press Power Button for about 3 seconds. You should release the Power Button soon as the system will emit three short beeps from the PC speaker or headphones, (you need connect) then stop. If you hear the beeps, release the Power Button - NUC shall reboot into Power Button Menu.

3. Last and the most difficult option is to disconnect the CMOS battery connector and reconnect it after about 15 minutes. I say more difficult, since in order to do this you need to remove the board from its case (the battery is located on the upper board side).

4. One think more and you may try this first. Disconnect the Power Adapter cable and leave NUC in this state overnight in order to let the all capacitors to discharge.

Good luck

Leon

0 Kudos
Highlighted
Beginner
124 Views

Hi Leon,

thank you for helping me!

The hardware configuration is the following:

Intel NUC D54250WYK

Chipset: Intel QM87

CPU: Intel Core i5-4250U, 2x 1.30GHz, 3MB Cache, 15W TDP

RAM: 1 x Kingston ValueRAM SO-DIMM 8GB, DDR3L-1600, CL11-11-11 (KVR16LS11/8)

Storage: Crucial M500 120GB, mSATA (CT120M500SSD3)

This failure happened after one of my family members left the system after checking mails. He left it running (no standby). I guess after some time the system failed or went into standby. Yesterday he told me that the system did not start again. He is unsure but maybe there was a charred smell also. He told me that it occured some days ago but after some tries to press the startup button the system started.

I tried 3 of 4 of your advices.

1) Removing the SSD and changing the RAM in different slots did not change anything :-(

2) Pressing the Power Button for 3 seconds or more does not generate any beeps in the headphones that I connected to the front port.

3) not yet done - do you think it is worth to disconnect the CMOS Battery connector?

4) Overnight the power to the device was disconnected - no change today.

I talked to a friend and he said that either the power button is damaged - or the entire mainboard. Is this correct? Do I have any more possibilites to check?

Thank You and have a nice day!

0 Kudos
Highlighted
Super User
124 Views

1. If while depressing/releasing the Power Button you fill "click", so probably the mechanism is working. Could be that the contacts become contaminated, so, try applying little more force while depressing the Power Button.

2. As result of overheating the board could be damaged. The overheating may be result of fan failure or clogged air inlets.

3. Since you have only one SODIMM, we couldn't verify that it is working. First, remove this SODIMM and Power ON your NUC without RAM. If the POST starts, you shall see the front panel LED is blinking three times, then pauses for 2.5 second and blinking again. This indicates memory error since there is no memory installed.

If you see this indication, try to borrow some other SODIMM (from laptop for example) and try it in your NUC.

4. Removing board and disconnecting the battery you may try as a last possibility. I'm attaching link to a clip showing how to do this. I don't like how this guy works (his screwdriver). While removing board, be carefull with the WiFi antennas cables. https://www.youtube.com/watch?v=2EPZQUaJozk&t=30s Intel NUC D54250WYK - Motherboard and cooler removal - YouTube

Regards

Leon

0 Kudos
Highlighted
Beginner
124 Views

1. The physical mechanism seems to be working. The button makes "click". More force does not help. Only option is that the button is "electronically not working"

2. Yes the board can be damaged - I did not see clogged inlets or more dust than usual.

3. I tried to Power On without RAM but same situation: No power on, no LED blinking (I guess my D54250WYK does not even have a front panel LED, only a top power button with integrated status LED).

4. I tried to do the same as shown in the video but i was not able to take the whole mainboard out of the NUC. I didn't figure out how the upper part of the NUC can be detached from the case...

But to be honest, I think the system has a damage. Could you give me an advise how to migrate to a new system?

I could just change the mSATA disk to a new Intel NUC 54250WYK and it would work excactly like before wouldn't it? But I cannot buy a new one (e.g. Intel NUC Kit NUC7i3BNH - Baby Canyon (BOXNUC7I3BNH) or a completely different PC non-NUC) and it would boot perfectly fine - it would need a windows reinstall and copy of files from the old mSATA from the damaged NUC, correct?

Thank You!

0 Kudos
Highlighted
Super User
124 Views

If you will use your mSATA disk in a new Intel NUC 54250WYK, it could work there. Still you will be requested to reactivate your Windows (since this is major hardware change). In the new NUC models you will have M.2 slot for SSD and your mStata SSD will not feet. So, if you decide to purchase a new NUC, you will need also a new drive, and new memory SODIMMs. Of course you will need to reinstall all the software. Despite of this I'll will go for a new model.

Leon

0 Kudos
Highlighted
Beginner
124 Views

I managed to get a used Intel NUC D54250WYK (same model as the nonworking one). I hoped that by switching mSATA disks It would all be ok again, but it's not :-(

The new NUC came with a mSATA disk. The system initially did not boot automatically. I think the storage was completely erased and so I first did not really care on this.

I took the new mSATA disk out of the NUC and inserted my old mSATA disk. Unfortunately I see the same problem: The disk is identified within BIOS as storage device, but it does not appear in Boot Lists (neither UEFI nor Legacy boot).

I changed again to the new mSATA disk and installed Windows 10 on it. After that the NUC booted perfectly fine from the mSATA disk and it also appears in the BIOS under UEFI boot list and in the boot menu (via F10).

I googled this error and found discussions around UEFI and MBR. I wonder why my old NUC worked correctly with this disk. I attached my old mSATA via USB to another PC and checked the Windows Disk Manager. I attached a screenshot (relevant is "Disk 2").

Do you know why the existing mSATA disk is not detected as boot medium? Thank You!

0 Kudos
Highlighted
Super User
124 Views

Looks that for reason your original (old) drive has Legacy boot partition rather then UEFI. Still it should boot since I assume that the legacy boot is enabled in your NUC. Any way may be the boot sector or BCD is is damaged. You may try to repair the boot from command prompt. Install your old drive in the working NUC.

  1. Boot from your Windows 10 installation USB.
  2. Select your language preferences and click/tap on Next.
  3. Click/tap on Repair your computer at the bottom.
  4. Click/tap on Troubleshoot.
  5. Click/tap on Advanced options.
  6. Click on Command Prompt
  7. In the Command Prompt write the following command:

Hit enter after each command:

BOOTREC /FIXMBR

 

BOOTREC /FIXBOOT

BOOTREC /RebuildBcd

 

bcdedit /export C:\BCD_Backup

 

c:

 

cd boot

 

attrib bcd -s -h -r

 

ren c:\boot\bcd bcd.old

 

bootrec /RebuildBcd

sfc /scannow

 

chkdsk c: /f /r

8. Close the Command Prompt window by clicking the X in the upper right corner of the Command Prompt window.

9. Select Continue and sign in to Windows

Hope this will help

Leon

0 Kudos