Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Escape75
Beginner
58 Views

Intel NUC D34010WYK cannot erase BIOS customization ...

It seems that after a BIOS is customized using the Intel Integrator Toolkit,
a message in the BIOS shows up saying that this BIOS has been customized.

However after performing a BIOS recovery, by holding the power button and hitting F4,
the BIOS cannot be ever de-customized. I have also tried running the DOS IIT ad issuing
a remove option from a bootable disk, also tried changing the jumper on the board and
trying to erase or re-flash BIOS, and the customization simply never goes away ...

Any ideas would be helpful!

 

0 Kudos
1 Reply
AndrewG_Intel
Moderator
34 Views

Hello @Escape75

Thank you for posting on the Intel® communities.


We would like to inform you that due to the Intel® NUC Kit D34010WYK has been discontinued, Intel Customer Service no longer supports inquiries for it, but perhaps fellow community members have the knowledge to jump in and help. You may also find the Discontinued Products website helpful to address your request.


You can verify this product's discontinuance status at the Intel® Product Specifications website > Product Status > "Discontinued".

Please keep in mind that this thread will no longer be monitored by Intel. Thank you for your understanding.


Best regards,

Andrew G.

Intel Customer Support Technician