Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
1,250 Views

Intel NUC D34010WYK no power

Hi,

Il have a problem with my Intel NUC D34010WYK. It has been working fine for many weeks now, until I plugged in an antenna in the Intel® Dual Band Wireless-AC 7260. The NUC shut down abruptly and won't start again.

Symptoms:

  • The power light is off
  • The Ethernet light does not flash when Ethernet is connected
  • The power button does not start the NUC
  • I read 0 volts on all 4 pins of the power button
  • However I read 19 volts in the power input jack, as expected

     

  • Shorting the two red headers noes not start the NUC
  • Unplugging the battery to reset the bios does not help

 

Up to now, my best guess is that I shorted something. However, when the failure happened, I did not hear sparks nor smell burnt components.

Also, it seems very strange that plugging RF cables would cause a major failure to my NUC.

 

 

Any idea of what to do next?

 

Thanks,

0 Kudos
2 Replies
Highlighted
Employee
5 Views

Re: Intel NUC D34010WYK no power

Did you connect the Antenna while the NUC was ON? This could have caused a short and damaged something on the hardware.

My best recommendation is to clear the CMOS on the NUC. Here you have the instructions:

http://www.intel.com/support/motherboards/desktop/sb/CS-034634.htm http://www.intel.com/support/motherboards/desktop/sb/CS-034634.htm

Besides this, try connecting just one memory stick on the system for testing purposes.

Kevin M

0 Kudos
Highlighted
Beginner
5 Views

Re: Intel NUC D34010WYK no power

Thank you kevin_intel for your answer.

I have tried removing each memory memory stick one by one, with no success.

I also tried clearing the CMOS, but I failed at step 6 (Power the computer ON) here : http://www.intel.com/support/motherboards/desktop/sb/CS-034524.htm http://www.intel.com/support/motherboards/desktop/sb/CS-034524.html. At that point, nothing happened. No light was turned on and the fan was not active. There was no sign of activity.

I might have caused a short and damaged a hardware component, as you suggested. If it is a fuse or a simple component, I am more than willing to change it myself (the warranty on my NUC has ended long ago).

Any other suggestions?

Thanks for the help,

0 Kudos