Community
cancel
Showing results for 
Search instead for 
Did you mean: 
georgenistor
Novice
505 Views

Intel NUC Hades Canyon NUC8i7HNK (BOXNUC8i7HNK2) LEDS ON after normal Win10 Pro shutdown

Hi Intel Community,

I have a similar problem like other user I have seen ex. this one: "Intel Nuc HADES CANYON NUC8I7HVK (Win 10 pro)- leds problems during switching on or switching off"

 

The setup I have is:

Intel NUC Hades Canyon NUC8i7HNK (BOXNUC8i7HNK2)  with Windows 10 Pro activated

SSD Corsair MP510 240GB (boot) + SSD Crucial P1 1TB

2X8GB Corsair DDR4 2400MHz

I have updated the unit to the BIOS rev 0064 after seeing that Corsair so-dimm are not detected at all (I have used only one Kingston stick on top slot - 8GB 2666MHz)

------------------------------------------------------------------------------------------------------------

the issues are all SPORADIC but happens after I use the unit for some hours:

1. After the normal Win10 SHUTDOWN the LEDS remain ON. 

(sometimes happens that pressing the POWER button the unit does not start again, also pressing power more than 4 sec does not power off the unit)

2. Sometimes the unit STARTS, after I press power on, with NO LIGHTS at all.

----------------------------------------------------------------------------------------------------------

Things I have tried:

1. removing the pair-wire to the battery bios, wait 2 min and re-attach

2. replacing as RATAN suggested  the 2 sticks of Corsair with 2xKingston DDR4 2666 MHz

 

But I continue to have the problem. I attach also the SSU report. I know it is needed.

 

Could you help me somehow solve the problem?

0 Kudos
32 Replies
georgenistor
Novice
349 Views

I have tried to put the LEDS as @Alberto_R_Intel1  suggested and I have the same issue.

I've tried also to start the unit again and shutdown, and it SHUTTS DOWN again with the LIGHS ON. 

Victor_G_Intel
Moderator
320 Views

Hello georgenistor,


Thank you for posting on the Intel® communities.


To better assist you can you please provide the following information:


-When did you purchase the Intel® NUC?


-Was it working fine before?


-When did the issue start?


-Do you remember if this issue happened after a new OS update?


-Did you make any recent hardware/software changes besides the BIOS update and the test with the Kingston RAM sticks?


-Did you make sure that the connection for the LED lights was well connected and that the cables were in good standing?


I look forward to hearing from you.


Regards,


Victor G.

Intel Technical Support Technician  


georgenistor
Novice
317 Views

Hello Victor_G_Intel,

Here are my replies to your questions:

-When did you purchase the Intel® NUC?

purchase date: 08.01.2021

 

- Was it working fine before?

no. It behaved the same from day 1

 

- When did the issue start?

after I put inside the SSDs and the memory, I saw it does not start by power button. I replaced the memories with only one dimm Kingston 2666MHz and I did the update 0064. I have installed Windows 10 Pro but did do any shutdowns. Later when I started to use it after few shutdowns I saw the behaviour.

 

-Do you remember if this issue happened after a new OS update?

 No..I have installed Windows 10 Pro and triggered also 20H2 update

 

-Did you make any recent hardware/software changes besides the BIOS update and the test with the Kingston RAM sticks?

No updates with the hw. I just kept the Corsair MP510 240GB and Crucial P1 1TB SSDs. I have just changed the memory sticks so now I have 2xKingston 2666 MHz 1.2V

 

-Did you make sure that the connection for the LED lights was well connected and that the cables were in good standing?

 Yes, the cables are OK. When I put the SSDs and MEMORIEs inside I just slid the metal covering without detaching the lights connector; So I did not disconnect LEDS connector at all during my assembly with ssds and memories.

So to summarize I have installed from the very start Windows 10 20H2 and within hours I saw this behaviour. 

 

Please continue to give me indications to solve the issue.

Victor_G_Intel
Moderator
301 Views

Hello georgenistor,


Thank you for posting on the Intel® communities.


Based on the issue that your unit is presenting we would like to recommend the following steps:


-Complete a BIOS recovery


Instructions


https://www.intel.com/content/www/us/en/support/articles/000005636/intel-nuc.html


*There are two methods in the link above please try the power button menu one. If the problem persists, continue to the next step.


Latest BIOS:


https://downloadcenter.intel.com/download/29995/BIOS-Update-HNKBLi70-


-Restore BIOS factory defaults:


Press F2 during boot to enter BIOS Setup.

Press F9 to set factory defaults.

Press F10 to save and exit BIOS Setup.


* If the problem persists, continue to the next step.


-Complete the following:


1-Unplug the power


2-Remove jumper


3-Plug power


4-Press the power button for 10 sec


5-Unplug the power


6-Place jumper 2-3


7-Plug power


8-Press the power button for 10 sec


9-Unplug the power


10-Place jumper 1-2


11-Plug power


12-Press the power button for 10 sec


*For the jumper location please check the PDF file in the link below on page 44.


https://www.intel.com/content/dam/support/us/en/documents/mini-pcs/nuc-kits/NUC8i7HNK_TechProdSpec.p...


I look forward to hearing from you.


Regards,


Victor G.

Intel Technical Support Technician  


georgenistor
Novice
299 Views

Hi @Victor_G_Intel ,

 

I do not intend to do any BIOS RECOVERY because:

1. BIOS 0064 UPDATE completed successfully

2. There are at least 2 other users with the same problem.

 

I will wait a new version of BIOS, when this will be ?! maybe to correct the problem!

georgenistor
Novice
292 Views

Hi @Victor_G_Intel ,

 

I have changed my mind and I have done a BIOS RECOVERY with the POWER button menu.

it was not very difficult.

Now I am going to see how it behaves.

I will post here if the issue was solved or not.

georgenistor
Novice
286 Views

Hi,

@Victor_G_Intel  

I can confirm that after I did the BIOS recovery the LEDS still stay ON after SHUTDOWN.

so ...no change...

georgenistor
Novice
277 Views

Hi @Victor_G_Intel ,

 

I was contacted by Intel and the gave me instruction to reinstall Windows.

I did also RECOVERY Bios, and I told them it was not necessary because the latest bios flashed successfully. But I did it...

 

Now they put me to reinstall Windows 10 Pro; like my Windows 10 from the NUC is bad.

It's like in old times, I have to reinstall Windows 95 again and again....

 

Sorry but it is not acceptable. Please provide an option to fix what's broken on Windows 10 Pro I'm having !

Victor_G_Intel
Moderator
270 Views

Hello georgenistor,


Thank you for posting on the Intel® communities.


We appreciate the information that you have provided, and we will use it to do further research about your issue on our end, we will update this thread as soon as possible.


Note: In regard to the other case that you have currently open with our technical support team, please do not continue with any steps until we provide further support here.

 

Regards,

 

Victor G.

Intel Technical Support Technician  


georgenistor
Novice
258 Views

Hi @Victor_G_Intel ,

 

I did reinstall the Windows 10 Pro as Intel support has suggested.

 

I re-created the USB stick with the instrument from today; and the version installed in Windows 10 Pro 20H2. I did not select anything additional in optional updates.

 

I installed intel driver advisor and gave an Install All to install all the drivers. However AMG GPU driver should be installed separately. Also CPU Chipset INF should also be installed separately.

All is fine and I’m having no errors or missed drivers in Device Manager.

 

Please allow now 2-3 day to see how it runs.

I gave it 3-4 Shutdowns and it worked correctly…till now.

 

I forgot to mention last time, that the Windows I had, was installed with the old BIOS, and I performed the update 0064 , later using the same Windows. Maybe this could be a cause ?!

georgenistor
Novice
248 Views

Hi @Victor_G_Intel ,

 

With this fresh Windows 10 Pro install,

I have just seen this behaviour with LEDS ON after SHUTDOWN again.

 

So I just think, it’s a BIOS issue.

I do not think that the NUC is defective because I have seen 2 other users with the same problem on Intel NUC Community.

MRoss5200
New Contributor III
242 Views

Did you install LED Manager for Hades Canyon? 

https://downloadcenter.intel.com/download/27641/NUCs-LED-Manager-for-Intel-NUC

If you did, have you tried uninstalling it to see if the LED behavior changes? Have you changed any settings in this tool? Can you revert back to default settings for this tool to see if anything changes?

 

georgenistor
Novice
236 Views

NO.

I am with default BIOS settings...

and no LED Manager.

georgenistor
Novice
227 Views

Hi @Victor_G_Intel ,

Intel support contacted me to replace the unit.

Because there is already an user here: @William77  with the same problem, who already replaced the unit, did a fresh Win10 install (same like me), and have the same problem.

 

I decided not to send the unit back. 

 

Sorry to see that Intel does not take into consideration this is a BIOS problem and fix it.

georgenistor
Novice
211 Views

Hi @Victor_G_Intel , @Alberto_R_Intel ,

I think I possible found some settings to workaround the problem:

1. I disabled both:

ALL Led Zone Enabled

Software Led Control enabled

2. I selected a default colour for each section

ex mine: Skull : red , Eye: blue, HDD led: yellow, Button Leg: indigo, LAN: red  ,the others red

3. maybe optional: disabled all Wake on ...LAN, etc...including Thunderbolt

 

and now after 2H of work it did SHUT-DOWN correctly -> ALL LEDS OFF.

 

I post it, maybe its a help for others also. @Gaz2613 

But it looks it's a BIOS problem.

Gaz2613
Novice
174 Views

I have also been having all these problems and have tried everything advised in all threads relating to this issue including this one. I am currently researching into something which may be causing the issues we are experiencing.

I read on another thread regarding a separate issue whereby after the unit has been left turned off for a couple of days (with power brick still connected to mains power and turned on) when you go to power the unit up, the power button does not respond and the unit will not switch on at all and also no LEDs light up.

This may possibly be an issue relating to the HDMI CEC function especially if you are connecting to an HDTV via the rear HDMI port on the NUC. For some reason this other user believes this is what is causing the problems. LG TVs specifically although may happen with other HD TVs. He tested a monitor and had zero issues even with the LEDs so I think both issues are related.

For testing, I have disabled HDMI CEC function in the bios and left the power brick connected overnight. It powered up fine with no issues BUT the same happened yesterday when I did the same test with my normal settings. The real test will be when I get back home from work, if it powers up without issue then ill test these settings again over the next few days as its usually when I get home from work when the unit has been off for around 12 hours or more that it can refuse to switch on.

If everyone else wishes to try this and see how their units respond I would be interested to know the results. Disable the HDMI CEC function in BIOS and don't forget to save you're settings before exiting. I was running BIOS 0064 but currently on BIOS 0063 after testing recovery and downgrade so try this with either of those BIOS images.

Regards

Gaz

Ronny_G_Intel
Moderator
165 Views

Hi everyone,

 

We are currently investigating this issue and will get back to the community soon. 

Please stay tuned.

 

Regards,

Ronny G

William77
Novice
144 Views

Hi @Gaz2613 

thanks for your post, I have an LG TV, I'll try to do like you said. I'll let you know

William77
Novice
140 Views

Hi @georgenistor 

did you solve your issuese with the changes you made in Bios settings ?