Community
cancel
Showing results for 
Search instead for 
Did you mean: 
HRako
Beginner
1,468 Views

Intel NUC blocked screen with second drive

20181215_214431.jpgHello,

 

I've an Intel NUC8i7HNK from some weeks now.

 

On it :

 

  • 32GB (2x HyperX Impact HX424S14IB/16)
  • 512GB (1x Samsung SSD Interne 970 PRO)
  • 2x mini-DP > DP with Samsung U28E590D 4K monitor
  • 1x HDMI > HDMI with Samsung 32L31D HD Ready
  • Fix on VASA support

 

I install Windows 10 pro edition on it.

 

Today I want to install more drive, to have a "Data" partition. So I install Kingston SSD A1000 ( SA1000M8/480G ). All works fine, I tune my installation (change Desktop/Documents/.. directories on it, etc..).

 

Everythings is ok. But when I reboot, computer blocked on "Intel NUC" black page, without loading. If I do CTRL+ALT+SUPPR, it reboot computer with same process.

 

If I remove this SSD, everythings works. If I remount SSD & reboot, everythings works. But if I reboot 5 minutes later, screen blocked on "INTEL NUC". And need to remove SSD to have a proper boot.

 

When I remove this SSD, I noticed that it is extremely hot (I can hardly take it by the hand).

 

If I remounted, boot works. Reboot 5 minutes later = "INTEL NUC" black screen.

 

Etc...

 

I see on help page that twice SSD was compatibles with computer..

 

Have I forgotten something ?

Do you have an idea how to process to have twice SSD worked ?

 

EDIT : On picture you can see inside my NUC

 

Kind regards,

0 Kudos
7 Replies
LeonWaksman
Super User
127 Views

  1. Can you check if your Kingston SSD is not faulty? You may download Kingston SSD Manager: https://www.kingston.com/en/support/technical/ssdmanager
  2. With Kingston SSD Manager you may update SSD firmware.

 

Leon

 

HRako
Beginner
127 Views

Apparently all is OK for this SSD & no update need

 

kingston_ssd.png

 

EDIT : Add paritionning of disksdisk_partition.png

HRako
Beginner
127 Views

After some test :

 

1) Red light don't blink. It stay fix when I've "black screen" (LED about disk activity)

red_led.png2) Here screen on wich I'm blocked (I can move mouse)fixed_screen.png

3) Here my BIOS settings (default, I change nothings,& update it some days ago)bios.png

 

If someone have idea..

n_scott_pearson
Super User Retired Employee
127 Views

Just a thought: Have you verified that, within the BIOS Configuration, the Samsung drive entry is above (higher priority for boot) the entry for the Kingston drive?

 

Hope this helps,

...S

HRako
Beginner
127 Views

Can't check now. I try to enable Fastboot (but not remember that's disable BIOS by pressing F2..).

 

I try many times to disable it by pressing 3 secondes power button + press F3, but I've following message showed on screen

 

The previous boot attempt failed.

Would you like to resto Fastboot on the next boot ? (Y/N)

 

But of course keyboard is disable. If I try reboot by double press pwer boutton, same message showed. Need to unplug/plug power cable to back to a normal boot..

 

Don't really know what to do. I try to reinstall bios with .msi file, but it say that I've already last version 😫

 

EDIT : I can access BIOS by this command shutdown /r /fw /t 0 But mouse/keyboard is disable so can't do anythings

HRako
Beginner
127 Views

Able to reset Fastboot by unplug power cable by 5 minutes, and redo power button 3 secondes + F3.

 

I try many things. And thinks (need more times/tests to valid this thinks) that VESA support overheat computer. If I plug only keyboard + mouse + two 4K screens, 1rst boot works, second boot failed (blocked on "black screen"). Unplug one 4K screen, boot works. Plug second 4k screen, sometimes works, sometimes not.

 

I laid the computer flat on my desk, everythinks works now. Need more times to validate that..

 

Is Intel support able to valid that VESA support can overheat Intel NUC8i7HNK when 2 SSD + 3 screens pluged ?

 

NB: On normal times I've keyboard + mouse + audio casque usb transmitor + USB3 Hub (with own power) + USB3 Drive 2To (with own power) + 2 DP 4k screens + 1 HDMI screen.

 

On some weeks I'll have four 4k screens connected (2 DP & 2 HDMI). Hope no bugs..

HRako
Beginner
127 Views

Hum... Computer continue to block on "INTEL NUC" startpage. If I unplug a 4k monitor, it can boot, and after boot I can plug 4k monitor.

 

Isn't real intel support here (not find number or mail..)? Really need to know why and how to avoid it because I buy 2 others 4k monitors and don't thinks that this NUC is a real solution for my works..

 

If anyone have idea :)

Reply