Community
cancel
Showing results for 
Search instead for 
Did you mean: 
burstcache
New Contributor I
892 Views

Intel NUC10 - Headphone Output not Working

I have a NUC Mini PC Kit with non-functioning headphone jack

Product code: BXNUC10i7FNH3
Regulatory model: NUC10FNH
Date of Manufacture: 22SEP2020

OS: Windows 10 Enterprise 1903

The front headphone jack is not functioning and I'm prompted to insert a jack despite one being inserted. This work briefly while I was originally building the unit, once the BIOS was flashed to 0047 it's stopped functioning.

Please help.

0 Kudos
20 Replies
Maria_R_Intel
Moderator
809 Views

Hello burstcache,


Thank you for posting on the Intel* Community.


Please try the below steps and let me know the outcome:


Check that front panel audio is enabled in BIOS:

  1. Press F2 during start to enter BIOS Setup.
  2. Go to Advanced > Devices > Onboard Devices.
  3. Enable the Audio setting (check the box).
  4. Press F10 to save and exit BIOS.


Download and install the latest Realtek High Definition Audio driver for your Intel NUC version 6.0.8950.1 https://downloadcenter.intel.com/download/29213?product=188811

 

Best regards, 

Maria R.  

Intel Customer Support Technician


burstcache
New Contributor I
802 Views

Hiya @Maria_R_Intel 

 

I have followed your instructions. When entering the BIOS and selecting Advanced there is however no Devices options, just Onboard Devices and in there HD Audio is set to Enabled. See attached screenshot.

The drivers have been loaded, reboot performed and the problem is still there.

What shall I try next?

Kind regards

burstcache

Maria_R_Intel
Moderator
783 Views

Hello burstcache,


Thank you for the information provided.


By any chance did you test different headphones? Just to discard. Also, please provide us with the specific Headphone model.



Please provide us with the Intel® System Support Utility (Intel® SSU) 

 


Best regards,

Maria R.

Intel Customer Support Technician


burstcache
New Contributor I
776 Views

Hello @Maria_R_Intel 

Headphones tried are:

AKG Y50
SoundMAGIC ES18

Here is the SSU results.

 

Maria_R_Intel
Moderator
763 Views

Hello


Thank you for the information.


We will proceed to check this internally and post back as soon as possible with updates.

 

Best regards, 

Maria R.  

Intel Customer Support Technician 


burstcache
New Contributor I
753 Views

Thanks @Maria_R_Intel , look forward to hearing back from you and getting this problem resolved. It's very fustrating having brand new hardware what doesn't work properly.

Tags (1)
LeonWaksman
Super User
749 Views

Hi @burstcache 

Look is Start Menu for Realtek Audio Console and check if your audio device is enabled.

 

Leon

RealtekAudioConsole.png

mirceavlad
New Contributor I
735 Views

@LeonWaksman 

Realtek Console was also not working for me at all and still isn't.

 

Meanwhile I tried uninstalling the Realtek audio driver from control panel.

Then searched the drive C for the keyword "Realtek" - deleted everything it could find.

And that's all. Jack works fine, I have no Audio driver installed. It's hilarious.

Maria_R_Intel
Moderator
724 Views

Hello burstcache,


We also want to recommend you to update your Operating System to the latest version 20H2.


Best regards, 

Maria R.  

Intel Customer Support Technician 


burstcache
New Contributor I
718 Views

Thank you @Maria_R_Intel 

I have downloaded 20H2 and will perform a fresh install of the OS. What order do I install the drivers?

Cheers

burstcache

burstcache
New Contributor I
708 Views

20H2 installed and then just the Realtek drivers. No detection of the headphones and the following entries in device manager.

 

burstcache_0-1608573641882.pngburstcache_1-1608573662402.png

 

Maria_R_Intel
Moderator
697 Views

Hello burstcache,


Thank you for let me know the outcome.


We will keep investigating this issue, please expect a response soon.


Best regards,

Maria R.

Intel Customer Support Technician


Maria_R_Intel
Moderator
675 Views

Hello,


For error code 10, please try the below steps:



After updating to the latest BIOS version using the methods above, we recommend that you restore BIOS factory defaults:


  1. Press F2 during boot to enter BIOS Setup.
  2. Press F9 to set factory defaults.
  3. Press F10 to save and exit BIOS Setup.



If the issue persists, please know that we are currently investigating this behavior, so let us know the outcome to share it with the corresponding team.


Best regards,

Maria R.

Intel Customer Support Technician


burstcache
New Contributor I
672 Views

Thank you @Maria_R_Intel 

I've followed your instructions with no joy. Realtek show as installed in Apps and Features however never shows in Device Manager.

burstcache_0-1608800996163.png

 

Maria_R_Intel
Moderator
662 Views

Hello burstcache,


Thank you for the update. I will proceed to share the information with the department in charge. I will post back on this thread as soon as I receive any updates.


Best regards,

Maria R.

Intel Customer Support Technician


burstcache
New Contributor I
586 Views

Hello@Maria_R_Intel 

Either I am not installing the software properly in which case please tell me what I need to do.
It's faulty hardware, can I get an RMA?
It's faulty firmware, what are your timescales to fix this?

kind regards

burstcache

 

Tags (1)
Maria_R_Intel
Moderator
390 Views

Hello burstcache,


Thank you for patiently waiting. In this case, the recommendation will be to proceed with the warranty of the unit.


Please, contact us directly and provide this thread as a reference. Please use the support from your local region https://www.intel.com/content/www/us/en/support/contact-support.html


We will keep the thread open so you can let us know the outcome, in case the issue persists with the new unit.


Best regards,

Maria R.

Intel Customer Support Technician


burstcache
New Contributor I
379 Views

@Maria_R_Intel 

 

"proceed with the warranty of the unit"

This is a very unusual phrase, not one I have encountered before. What do you want me to do and how?

Cheers

Jules

 

n_scott_pearson
Super User Retired Employee
372 Views

After verifying that your warranty is still active (here: Determine if Your Product Is Still Under Warranty), directly contact Intel Customer Support to initiate the RMA process (you cannot do this through the forums). Here are pages where you can lookup contact information, including local/country phone numbers, by geography:

You can use the online forms service or email, but I actually recommend calling them directly. The above links provide local or toll-free numbers in most countries and support most local languages. You could also use the chat service (start here: Intel Customer Support Chat), but understand that this service is offered in English only and is subject to the normal (9:00-5:00 M-F) office hours in the Pacific (UTC-8) time zone.

...S

LeonWaksman
Super User
146 Views

Hi @burstcache 

Under this link you may check your Warranty Coverage and issue an request for RMA.

 

Leon

 

Reply