Community
cancel
Showing results for 
Search instead for 
Did you mean: 
BNelt
Beginner
3,428 Views

Intel NUC5i7RYH Overheating Issues

I've had longstanding issues with my NUC5i7RYH overheating severely. I tried setting the cooling to "cool" in the bios and also turned off turbo boost entirely, and there's no dust inside that I can see.

Does anyone have a solution for this that can keep this system stable? I've been fighting with this issue for two years and would love to find a real solution even if it's buying some external magical cooler to make this work properly.

Tags (1)
0 Kudos
10 Replies
n_scott_pearson
Super User Retired Employee
371 Views

I have never been happy with the presets that they offer. Here is what I am using:

Try this and let me know if it alleviates the issues you are seeing...

...S

BNelt
Beginner
371 Views

Thanks, I'll give that a try once I can get the bios visible again! Very helpful, much appreciated.

Do you have a spinning disk? I'm suspicious that maybe the combination of the higher power processor plus the hard disk could be making mine hotter than most.

n_scott_pearson
Super User Retired Employee
371 Views

In the BIOS, I also set it for Balanced Performance, rather than, MAX Performance, but I don't touch anything else. Remember to make the corresponding change in Windows. That is, in the Power Options applet, choose Balanced Performance profile instead of High Performance profile.

...S

n_scott_pearson
Super User Retired Employee
371 Views

I have a 240GB BP5e M.2 SATA SSD and a 2TB Seagate SATA SSHD (which is HDD with built-in SSD cache). I also have 8GB of DDR3-1600 memory installed).

...S

n_scott_pearson
Super User Retired Employee
371 Views

I would point out that SSDs typically run a lot hotter than HDDs...

BNelt
Beginner
371 Views

Sounds like about the same as mine then, I have a M.2 card and a HDD, though not nearly as large.

I almost wonder if I should get a nice heat sink, take off the top of the NUC, and have a secondary cooler touching the fan wind path. Backup plans I suppose.

J_
Beginner
371 Views

I would say with 95% certainty it is related to related to the hard drive, at least in my case.

I have been running with just a 128gb M.2 SSD for the last year+, never a single overheating problem.

I installed a seagate 2tb aptly named "firecuda" last week - and the overheating problems began the same day, which is what brought me to your post.

My system was also set to "Max Performance".

Running "sensors" on Linux reveals temperatures up to 92deg (celsius).

I have just made the above bios changes to the cooling system, will report back on the results....

Perhaps the hard drive produces adverse heat - or perhaps it is just the airflow restriction it creates?

J_
Beginner
371 Views

I can confirm that:

a) Installation of a 2.5" hard drive into my system was what caused the overheating issues.

b) Changing my fan speed settings, as per N. Scott Pearson's suggestion, fixed the issue.

My operating temperature has dropped by about 20 degrees.

Mine is an NUC7i5BNH

Also, I can now play 4k videos in youtube in Linux/Chrome - something I was never able to before.

I was always able to play 4k with VLC, but not stream 4k from Youtube. Now I can. Thanks!

So clearly my system was on the cusp of overheating - then adding the hard drive, reducing the air flow, pushed it over the edge.

J_
Beginner
371 Views

Update:

 

Changing the fan settings altered my operating temperature from about 95° to 85°, and made the system work.

 

But then I found the following post:

Following the tip here - reduced my operating temp from 85° to 37° (!!)

It turns out that, even though the NUC looks completely clean inside, if you remove the motherboard from the case, and then remove the fan from the top of the motherboard - you will find a bunch of dust trapped between the fan and the cooling fins / air intake.

It's non-obvious, because everything looks perfectly clean, until you remove the fan.

 

I can now restore my fan/bios settings to have a quiet NUC again.

Thankyou to user: STOKANATOR

flee14
Beginner
371 Views

Same dust problem here. The Nuc was only 7 months old. Now no more temp problems. IMG_20181218_191643.jpg