Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
1,101 Views

Intel NUC6i5SYK do not shutdown properly with Ubuntu 14.04 LTS

Hi.

This is my NUC system:

* Intel NUC6i5SYK

* SSD 128Gb M.2 2242 ADATA PREMIER

* RAM: 4 Gb KINGSTON HYPERX IMPACT − DDR4

* External HD: W.D. Elements 5 Tb

* 3 tuners pctv nanoStick in a usb 3.0 hub.

* O.S.: Ubuntu 14.04 L.T.S. (easyVDR 3.0)

With 0028 BIOS, the NUC was not able to shutdown properly. In the shutdown proccess, the blue light turn off for a second but then it turned on again, and It was not possible to start again unless I unplug the electrical power supply or by pressing several seconds the power button. It only shutdowns fine after a boot by removing previously the electrical power cable.

I have updated BIOS to 0036 versión. Now the problem has changed. When I try to shutdown it, it reboots always... unless I remove power supply cable... then after starting, it shutdown fine again... but once... next time it is impossible to shutdown properly again.

I thought that with las BIOS version (0036) the issue will be solved, but it only has changed, and I am not able to shutdown correctly the NUC6i5SYK.

Someone has had this issue and knows how to solve it?.

Regards

Javier B.

0 Kudos
4 Replies
Highlighted
17 Views

Hi jbjb,

Let's try to narrow down the issue. Are you getting the same issue without the nanoStick TV Tuners?

Regards,

 

Mike C
0 Kudos
Highlighted
Beginner
17 Views

Hi Mike.

Yes,I have tried today and same behaviour. With 0036 BIOS I have to shutdown twice in order to achieve a complete shutdown. In the first shutdown the nuc restarts, in the second try it finishes the complete shutdown.

Regards.

Javier B.

0 Kudos
Highlighted
17 Views

Hi jbjb,

It is not a common issue with the NUCs with Microsoft® operating system. Intel noted random issues with some memories; please do this work around and keep us posted with your findings.

 

Go to BIOS>Advanced>Performance>Memory> and uncheck the option Round Trip Latency Optimization

Regards,

 

Mike C
0 Kudos
Beginner
17 Views

Hi Mike.

I have tried changing the option Round Trip Latency Optimization, but the behaviour keeps on.

I have bought another nuc, and, with Ubuntu 15.10, it shutdowns fine. The problem is that I have to use 14.04 LTS in the first NUC.

It is strange because it fails every two shutdowns, it does wrong the first one and fine the next.

I hope there is something else to try. Regards.

Javier B.

0 Kudos