Intel® NUCs
Support for Intel® NUC products
12326 Discussions

Intel NUC6i5SYK not booting but emits blue solid led



My NUC6i5SYK is not booting anymore. The nuc powers on and emits a solid blue led indicator. USB ports are not powered and I see nothing on HDMI output.

Things I tried:
- BIOS recovery -> removed bios jumper, put on a FAT32 formatted USB stick and put it in the yellow front usb spot. No automatic restarts, no screen output. After 10 min tried to manually reboot. On reboot (with and without jumper/usb connected) nothing changed. Funny thing is that in bios mode the USB ports are powered but with the jumper on it not anymore.
- Memory + M.2 SSD. Swapped both. Works in other nuc so I guess not defective.
- Dust cleaned hardware and fan. Nothing.
- Removed CMOS battery for 15 min and reattached. Nothing.

Could you help me and provide me with some possible solutions I could try? Your help is much appreciated!

0 Kudos
3 Replies
Super User

Some ideas to check:

1. Is the cooling blower working?

2. Can you check how does it works with other Power Brick? 

3. "Funny thing is that in bios mode the USB ports are powered..." does it means that you can enter BIOS?

4. Did you verified that the HDMI cable and the monitor are OK?

5. Try to power ON with RAM only (without the SSD).






Hi Leon,

Thanks for your ideas.
1. Yes. Cleaned it, blower is working and spinning.
2. I don't have another power brick at my disposable unfortunately.
3. No, while I am in bios recovery mode (by removing the jumper) the USB slots are powered but everything else remains the same: no hdmi output and continuous solid blue led.
4. Yes. HDMI cable works and the monitor also.
5. Tried it, still nothing

Except for number 2, any other ideas that might work?

Super User

Hi @Henk1 

1. You may try to reset BIOS to default settings using "blind" method:

1.1 Press Power Button for about 3 seconds (count 1001, 1002, 1003, 1004). You should release the Power Button soon as the power led changes color from blue to amber.  Alternately, the system will emit three short beeps from the PC speaker or headphones, if connected, then stop. While you see the LED color change or you hear the beeps, release the Power Button - NUC shall reboot into Power Button Menu. You should release the Power Button before 4-sec shut down override.

1.2 Wait about 30 seconds and click on F2 to enter BIOS.

1.3. Wait ~10 seconds and click F9, followed by "Y" to set BIOS to default settings.

1.4. Click on F10, followed by "Y", to save default settings and exit to Windows.


2. If the above will not help, you may try to re flash BIOS using iFlash utility:

2.1 Download and extract the archive. You will get the IFLASH2.exe and the files

2.2 Using Rufus (or other application), prepare bootable USB.

2.3 Copy the IFLASH2.exe and the to this USB

2.4 Using a Notepad (or other editor), prepare autoexec.bat file with the following command:  IFLASH2 /PF

2.5 Remove the SSD (this should ensure boot from the USB) and insert the bootable USB into rear USB port.

2.6 Power ON you NUC and wait ~ 3 minutes until BIOS update finishes. In case that you don't see power applied to the USB while booting with the Security Jumper, you may try to boot with jumper removed.