Community
cancel
Showing results for 
Search instead for 
Did you mean: 
SCao
Beginner
4,307 Views

Intel NUC8I7HVK first time boot with HDMI monitor

I have a monitor with HDMI and VGA output, I use HDMI cable to connect to NUC8I7HVK, but the screen display no video input put,

What should I do. Should I buy the "VGA to Display port" or "HDMI to display port" cable to try

Tags (1)
0 Kudos
9 Replies
idata
Community Manager
443 Views

Hello sct48

 

 

Thank you for joining the community.

 

 

I see that you are not having any display on the with the Intel® NUC, allow me to help you investigate the case.

 

 

Please let me know the hardware configuration that you are running with the Intel® NUC

 

 

Hope to hear from you soon.

 

 

Regards,

 

Leonardo C.

 

SCao
Beginner
443 Views

Hi Leonardo

Thank you for your supporting, here are my hardware configuration

  • What is the model of the display?

+ Philips 21' 216V6L

  • For confirmation, is the cable that you are using HDMI® to HDMI®?

+ Yes I used HDMI - HDMI (I'm not sure what is ® mean), today I try to use VGA cable with mini display port - VGA, but it doesn't work

  • Have you tested all the HDMI® ports on the NUC?

+ Yes I do

  • What is the model of the M.2 that you have installed?

+ Samsung 970 EVO 250GB NVMe M.2 (PCIe) SSD, 64L MLC V-NAND, Type 2280

  • What are the model and part number of the Ram memory?

+ G.Skill Ripjaws F4-2400C16S-8GRS 8GB (1x8GB) 2400MHz

+ No I don't, the light is green and I don't hear any "beep" sound after turn on power

idata
Community Manager
443 Views

Hello sct48

 

 

Thank you for your response.

 

 

Please try the following test:

 

 

First, remove the RAM, M.2 and display form the unit, power the Intel® NUC and let me know if you have a blinking code.

 

 

Second, install the RAM on the Intel® NUC, power the unit and let me know the light behavior.

 

 

Third, complete a clear CMOS on the Intel® NUC following the steps on this link refer to the steps for all other NUC models https://www.intel.com/content/www/us/en/support/articles/000005805/mini-pcs.html https://www.intel.com/content/www/us/en/support/articles/000005805/mini-pcs.html please do this process with only the RAM installed on the unit (no M.2).

 

 

Fourth, if the clear CMOS did not work complete a bios recovery following these steps: https://www.intel.com/content/www/us/en/support/articles/000005532/mini-pcs.html https://www.intel.com/content/www/us/en/support/articles/000005532/mini-pcs.html please try the security jumper method using only the RAM installed on the NUC.

 

 

Hope this help.

 

 

Regards.

 

Leonardo C.

 

LeonWaksman
Super User
443 Views

Hello sct48 ,

If the debug steps suggested by Leonardo will not help, please continue with the following:

1. Disconnect the power adapter cable.

2. Open the NUC cover and detach the LED panel.

3. Disconnect connector of the Real Time Clock battery and leave it disconnected for 15 minutes.

4. Reconnect the RTC battery connector and reacemble the LED panel and NUC cover. Reconnect the power adapter cable.

5. Try to power ON your NUC.

Leon

SCao
Beginner
443 Views

Hi all,

Thank you all for your supporting, I have tried all your suggestion

First, remove the RAM, M.2 and display form the unit, power the Intel® NUC and let me know if you have a blinking code.

--> I don't hear any beep sound, The Light is green, after a short time 2m ? The Nuc turn off and then auto turn on, repeat again and again, is is expected? .

Second, install the RAM on the Intel® NUC, power the unit and let me know the light behavior.

--> Same as above

Third, complete a clear CMOS on the Intel® NUC following the steps on this link refer to the steps for all other NUC models https://www.intel.com/content/www/us/en/support/articles/000005805/mini-pcs.html https://www.intel.com/content/www/us/en/support/articles/000005805/mini-pcs.html please do this process with only the RAM installed on the unit (no M.2).

--> I have changed the configuration pins from 1 2 - 2 3, but it does not help

Fourth, if the clear CMOS did not work complete a bios recovery following these steps: https://www.intel.com/content/www/us/en/support/articles/000005532/mini-pcs.html https://www.intel.com/content/www/us/en/support/articles/000005532/mini-pcs.html please try the security jumper method using only the RAM installed on the NUC.

--> I'm not sure if the recovery is successful or not, download bios file here and follow the instruction, but after turn on my screen still display no video input

https://downloadcenter.intel.com/download/27992/BIOS-Update-HNKBLi70-86A-?product=126143 Download BIOS Update [HNKBLi70.86A]

Hope this help.

SCao
Beginner
443 Views

Hi Leon

I tried to unplug the RTC battery too but it does not help,

Should I tried with another type of cable/monitor

Regard

LeonWaksman
Super User
443 Views

I ask you to reset the bios by disconnecting the battery since according to your description, your NUC is even not starting to boot. I conclude this from the following:

  1. You have four LED indicators on the front panel (see the attached image).
    1. First on left in the Power Button. Should be solid blue after depressing the power button. In addition, when memory error is detected (or when NUC is powered without memory installed) this LED shell blink: On-off (1.0 second each) three times, then 2.5-second pause (off), entire pattern repeats (blinks and pause) until the system is powered off.
    2. Second from left LED indicates Storage Disk Activity: Default Off, flash red during activity
    3. Third LED is for Ethernet Activity: Default On when Network connected, Flash Off during activity
    4. Finally, the fourth LED indicates System Performance: Green Transitions to Red, measures power consumption based on
  2. Since the first Power Button LED is not illuminated and is not blinking with memory removed, your NUC is not working. So, there is no reason to try other monitor or cable.
  3. The green LED (I believe that it is the fourth LED), may be indicates some short circuit? Try to operate your NUC with all external cables disconnected (except the power adapter cable). Remove also all accessories (if any) from the USB ports. See if now, the LED in Power Button illuminates in blue.
  4. If the above not helps, I thing you should ask to replace this NUC.

Leon

SCao
Beginner
443 Views

Hi Leonardo and Leon

Thank you all for your supporting,

My Nuc is working now after bring to warranty support where i bought this nuc, I'm not sure what did they do because they said they just only install Ram/SSD as I did, and actually i don't see blink code for memory error "LED shell blink: On-off (1.0 second each) three times, then 2.5-second pause (off)"

Regards

LeonWaksman
Super User
443 Views

OK, I'm glad that you NUC is working now. Enjoy!

Leon

Reply