Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Contributor I
1,512 Views

Intel NUC8i5BEH - "Modern Standby" + Windows 10 1803 = Slow LAN Network after Sleep/Wake

1)

 

We have brand new 3x NUC8i5BEH with clean Win10 1803 x64 install and all the latest drivers.

 

Two of them after wake up from sleep (S3) state suffered LAN lags - so bad it was unusable. The quick help? Change any setting on LAN adapter or reconect cable ... simply reset that network adapter and it was fine again. But after nex sleep/wake it was again slow.

 

3rd PC was not affected and all was working good.

 

I tried all settings on 219V Lan adapter, but nothing.

 

Finally I saw on the workinfg PC, that one setting in BIOS is different:

  • working PC: Legasy S3 Standby
  • bugged PCs: Modern Standby

 

I changed it on both to Legacy. And after accepting some warning that it should not be switched if OS is installed everything just started worknig OK !

 

So you have bug in UEFI (version 56) or in Windows drivers.

 

I tried these drivers: 23.4 and 23.5.2.

 

2)

Another strange thing (unrelated, I gues) is that even if in UEFI I disabled WAN interface I see "Intel Wireless-AC 9560" in Windows devices and I had to disable it there. How is that so?

 

0 Kudos
18 Replies
Highlighted
Employee
393 Views

Hello ASova, Thank you for posting on the Intel ® communities. First, I would like to thank you for the feedback you have provided about the setting that allowed the LAN to work properly. I will forward the information to the right department so they can have a look at it and fix if applicable. To answer your second question, I am unsure as to what setting you disabled in the BIOS, please take a picture of it and attach it so I can assist you in the best way. Regards, David V Intel Customer Support Technician Under Contract to Intel Corporation
0 Kudos
Highlighted
New Contributor I
393 Views

2) In BIOS, I have:

  • Bluetooth: Enabled
  • WLAN: Disabled

 

bios.jpg

 

In Device manager in Windows, I can see "Intel Wireless-AC 9560".

0 Kudos
Highlighted
Employee
393 Views

Hello ASova, Thank you for your response. Just to confirm, you mention that you can still see the hardware reflected under device manager; however, you have not mentioned whether or not the adapter is working. This is important because if it is not working then this means that it does disable it but the "hardware" will still appear under the device manager taking into consideration that this is a device connected to the system. Regards, David V Intel Customer Support Technician Under Contract to Intel Corporation
0 Kudos
Highlighted
New Contributor I
393 Views

Here you have screenshots (today I even updated BIOS to new 64 - did not help) :

  • BIOS: BIOS.JPG
  • After boot to Win10 (Wireless present and functioning):Win10-enabled.PNG
  • I had to disable it in Win10 to be "not usable" by users:Win10-disabled.PNG

 

0 Kudos
Highlighted
Employee
393 Views

Hello ASova, Thank you for your response. I have been able to reproduce this issue on-site and I confirmed that as long as the WLAN is unchecked in the BIOS, there will not be a way to turn the WiFi ON; however, it will still appear in the device manager. The test environment had a difference which was the BIOS version in use, we used the BIOS 0064 which is the latest. Please refer to the link below in order to get the latest BIOS version: https://downloadcenter.intel.com/download/28569/BIOS-Update-BECFL357-86A-?product=126148 Let me know if the issue persists after the update. Regards, David V Intel Customer Support Technician Under Contract to Intel Corporation
0 Kudos
Highlighted
New Contributor I
393 Views

David, in my previous response I stated I updated to latest BIOS : "... (today I even updated BIOS to new 64 - did not help) ..."

 

And my problem is not "there will not be a way to turn the WiFi ON", but:

  • "even if I disable WIFI in BIOS it is still usable in Windows"

 

0 Kudos
Highlighted
Employee
393 Views

Hello ASova, Thank you for your response. I understand your problem, and what I mean with turning it ON is that you can turn it ON and use it in Windows*. I tested on-site and in fact, when having the option disabled in the BIOS it should not allow you to turn it ON, thus, not allowing you to connect to any wireless network. Now, I understand that even with the latest BIOS version you are experiencing the problem, I will have to investigate to see why you are experiencing this issue, please allow me some time and I will respond as soon as possible. Regards, David V Intel Customer Support Technician Under Contract to Intel Corporation
0 Kudos
Highlighted
Employee
393 Views

Hello ASova, Thank you for patiently waiting. I have checked with the equipment but the issue has not been replicated, it does show the wireless but it does not connect. I would recommend to make sure that everything is properly checked enabled and/or disabled in the BIOS. Also, make sure to check and see if you can actually access the internet because even though it may connect you to a network, internet may not be accessible. Regards, David V Intel Customer Support Technician Under Contract to Intel Corporation
0 Kudos
Highlighted
New Contributor I
393 Views

Oh man ... I don't care if user is able to connect to or use any available/listed Wifi network or if user is able to access LAN/Internet - the thing is, that if WLAN is unchecked in BIOS , it should [ "first of all" ] NOT appear in windows device manager (so no usage of WIFI is possible).

 

Look, I have NUC7i3BNK here with "WLAN unchecked" in BIOS ... and as you can see, there is no "WLAN adapter" in Device manager ... only "LAN: 2019-V":

NUC7i3BNK_WAN_OFF.PNG

 

And this is absolutely correct and desired behaviour and NUC8iBEx should behave just like this ...

Do you understand now what is my point here?

 

 

0 Kudos
Highlighted
Employee
393 Views

Hello ASova, Thank you for your response. Please provide me with the following information: Memory(Make/Model): SSD or HDD(Model): Also, please update the BIOS to the latest version released (0066): https://downloadcenter.intel.com/download/28638/BIOS-Update-BECFL357-86A-?product=126148 Let me know if after doing this the behavior continues. Regards, David V Intel Customer Support Technician Under Contract to Intel Corporation
0 Kudos
Highlighted
New Contributor I
393 Views

Hello David,

 

I have BIOS 66 on both NUCs. I upgraded to Win1809 too - still Wifi 9560 in Device manager (before upgrade to 1809 I have this device disabled, after upgrade it was enabled).

Poth have 2x 4GB Kingston HyperX installed.

The 1st NUC has 128GB NVMe Transcend TS128GMTE110S, 2nd has 240GB NVMe ADATA SX8200NP.

Both have SATA chipset disabled (unchecked), Secure boot enabled, Legacy standby (Modern standby disabled), Legacy boot disabled, USB and LAN boot disabled, Max performance profile enabled, Fast boot disabled.

Here are some BIOS screenshots:

20190327_135432.jpg20190327_135558.jpg

 

 

 

0 Kudos
Highlighted
Employee
393 Views

Hello ASova, Thank you for your response. Please provide me with the model number of the RAM you have listed. Also, I was re-reading all of the information in the thread and I can see that you have been using Windows 1803, have you yet updated the Windows to 1809? This is just for testing purposes and to make sure that everything is up to date. Now, I can also see that you changed an option that gave you warning when doing so which was related to the LAN issues you were experiencing. Did you change this when you had the operating system installed? I would recommend taking the BIOS back to defaults and then disable the WLAN from there to check if the issue persists within Windows*. Let me know please. Regards, David V Intel Customer Support Technician Under Contract to Intel Corporation
0 Kudos
Highlighted
New Contributor I
393 Views

Hi David,

as I wrote "I upgraded to Win1809 too - still Wifi 9560 in Device manager (before upgrade to 1809 I have this device disabled, after upgrade it was enabled)." - yes, I have now Win10 1809 on NUCs.

RAMs are Kingston HX424S14IBK2/8 (and HX424S14IB2K2/16 on 2nd NUC).

 

Regarding the "Modern standby" option: yes, I disabled this with Win10 installed. It is possible that this switch could be the culprit. But I will not be switching it back on these two NUCs - they are production machines, running stable now and I don't want to cause some instability on them. I have ordered and I am expecting delivery of another two of these NUCs, so I will test on these with "Modern standby=enabled" first, then disabling this and we will see.

0 Kudos
Highlighted
Employee
393 Views

Hello ASova, Thank you for your response. I understand, thank you for all the information and let me know when you get the other units and try the configuration. Regards, David V Intel Customer Support Technician Under Contract to Intel Corporation
0 Kudos
Highlighted
Employee
393 Views

Hello ASova, Let me know if you have been able to try the configuration. Regards, David V Intel Customer Support Technician Under Contract to Intel Corporation
0 Kudos
Highlighted
New Contributor I
393 Views

Unfortunately new NUCs have not arrived yet - our supplier says there are problems with avalability of Intel CPUs so it might be related to NUCs too :(

We have to wait and then I will let you know.

 

===========

This topic is closed so I will continue in new one with same name.

0 Kudos
Highlighted
Employee
393 Views

Hello ASova, Thank you for your response. I appreciate you taking the time to update us on the matter. I'll wait to see if the issue persists with the other units even after changing the settings mentioned. Let me know when the units are acquired and you can change the settings. Regards, David V Intel Customer Support Technician Under Contract to Intel Corporation
0 Kudos
Highlighted
Employee
393 Views

Hello ASova, Let me know if you need any more assistance. I'll be here to help Regards, David V Intel Customer Support Technician Under Contract to Intel Corporation
0 Kudos