Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Terry_Bogard
Beginner
473 Views

Intel NUC8i5beh movies jitter/lag and are without sound

Hey guys and support members

I have a problem with my Intel NUC8i5BEH

The problem occurs when I watch movies (Using VLC Player v. 3.0.6 & Cyberlink PowerDVD 18 Utra), YouTube videoes, Facebook video's (Using Mozilla Firefox Quantum v. 66.0.2 64bit & Google Chrome v. 73.0.3683.86 64bit).

After a while when watching movies via media players or video players in a browser, the video all of a sudden starts to "jitter", and what I mean by that is that the video has suddenly VERY LOW fps. It lags terribly because of the low fps and is VERY slow.

At the same time when this happens the sound cuts out. So no sound when the video is lagging/jitters.

I did find a workaround... kind of.

Every time this happens I need to go into advanced settings in Windows audio manager and choose the audio source, which in this case is my HDMI audio port, which is connected to my Denon X1400H reciever, and deactivate the audio source and then activate it again AND then restart/reload the media player/home page.

My guess is the it has something to do with the Intel® Iris® Plus Graphics 655 HDMI Audio.

The reason for me thinking this, is that this is not only happening when I browse video's on YouTube or Facebook. It also happens when I watch movies using VLC and PowerDVD.

Does anyone know what the problem could be and if it is the drivers/firmware from Intel, is there a driver update for the graphicscard coming soon or a firmware for the HDMI port?

I have tried two different types of HDMI cables from two different vendors, but the result is the same. Both HDMI cables are 4K 60Hz, HDR certified.

I also tried to use the same HDMI cables in my Desktop pc, which has a Nvidia Geforce 2080 installed and the problem does NOT occur at all when using my Desktop.

So I think it's safe to say that this is my Intel NUC that is the problem and I am sure that this it's the graphic card which has a driver bug or firmware bug.

 

So if there is anyone out there who can help, than I would appriciate it

 

Best Regards

 

PS. See attached PDF to see my specs/driver versions etc. in my NUC8i5BEH

 

0 Kudos
1 Reply
Leonardo_C_Intel
Moderator
52 Views

Hello Terry Bogard

 

Thank you for posting in the Intel Community.

 

I have noticed that you are being assisted on the thread https://forums.intel.com/s/question/0D50P00004HnisC/intel-nuc8i5beh-movies-jitterlag-and-are-without... for the same behavior, please continue the assistance on this thread.

 

Regards,

Leonardo C.

Intel Customer Support Technician

Under Contract to Intel Corporation

Reply