Intel® NUCs
Support for Intel® NUC products
11770 Discussions

Intel Nuc 7i5bnk mic activation

PJitt
Beginner
2,904 Views

Hi, Just set up my NUC and having a problem activating the internal mic. Already updated the sound driver but the problem still persists. Any thoughts? Thank you.

0 Kudos
4 Replies
LeonWaksman
Super User
540 Views

1. Enter Bios setting (pres f2 during boot)

2. In Advanced>Devices>Onboard Devices enable the Digital MIcrophone

3. Press F10 followed by "Y" to save the settings and exit to Windows.

Leon

PJitt
Beginner
540 Views
PJitt
Beginner
540 Views

lw1948 I followed your instruction - the box was already ticked. So I tried to reinstall the audio driver still not working. The sound works fine though. Tried Window's troubleshooting - also no solution. Any thought?

(In control panel, the Microphone is switched on and enabled, the Stereo mix is disabled. )

LeonWaksman
Super User
540 Views

Please open NUC bottom cover. Check if Digital Microphone connector if firmly connected (item B on fog.12, page 44 of Technical Product Specification https://www.intel.com/content/dam/support/us/en/documents/boardsandkits/NUC7i5BN_NUC7i7BN_TechProdSp... https://www.intel.com/content/dam/support/us/en/documents/boardsandkits/NUC7i5BN_NUC7i7BN_TechProdSp... ).

If the connector is in place ask for RMA.

Leon

Reply