Intel® NUCs
Support for Intel® NUC products
12298 Discussions

Intel Nuc HADES CANYON NUC8I7HVK (Win 10 pro)- leds problems during switching on or switching off

William77
Novice
1,752 Views

Hello,

When I shut down the Nuc, randomly, the led lights (including skull), stay on.  
Sometimes it happens instead, that the Nuc shuts down correctly, but at startup only the red hard disk light turns on, while all the others remain off.

The only way to temporarily reset the problem, is to remove the power cord and put it back again, but it works for a short time: if you use Nuc for a few hours, the problem returns.

I have already replaced the Nuc with a new one, but it has the same problem, despite a clean install of windows 10 pro.

I have read, in this forum that many users have similar problems, but it is not clear how they solved them.

Please help, thank you.

 

0 Kudos
33 Replies
William77
Novice
710 Views

Hi @georgenistor 

Please can you send me a screenshot of what you have done in your Bios ? I want to be sure of making the same setting as you. 

Thank you. We must find a solution for this problem. Nuc is so an expensive machine and it must have no issuses !

William77
Novice
689 Views

Hi @Alberto_Sykes 

My NUC still gives me problems to the LEDs, I have read that many other users also have the same problems, despite the things made to try to solve.

What do we have to do ? We want a permanent solution please, it is very inconvenient to unplug the power cord every time this happens !

Alberto_Sykes
Employee
670 Views

Hi William77, Thank you very much for letting us know those updates.


We are sorry to hear the issue persists and we will continue with our research on this matter.

Please provide a new updated version of the SSU report so we can continue with our investigation on this case:

https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-?product=91...


Regards,

Albert R.


Intel Customer Support Technician


William77
Novice
666 Views

Hi @Alberto_Sykes ,

find attached the report.

Regards,

William

 

Alberto_Sykes
Employee
658 Views

Hello William77, Thank you very much for providing the SSU report once again.


We will continue with our research on this matter, I will let you know on this thread as soon as I get any updates on this topic.


Regards,

Albert R.


Intel Customer Support Technician


William77
Novice
654 Views
Hi @Alberto_Sykes
Thank you, I hope to solve soon.
Regards
William
Alberto_Sykes
Employee
633 Views

Hello William77, I just wanted to confirm if you were able to install and test the BIOS and if you need further assistance on this matter?


Regards,

Albert R.


Intel Customer Support Technician



William77
Novice
631 Views

Hello @Alberto_Sykes 

yes I was able to install and test the BIOS.

At the moment the leds turns on and off correctly.

Please don't close this thread, I want to test it for another week before making a final judgment,

Thank you

Regards

William

William77
Novice
625 Views

Hello @Alberto_Sykes 

Unfortunately today when I was turning off the NUC, the LEDs remained on and I had to remove the power cable as usual, despite having installed the new bios HN8065. The problem has not been solved yet ....

I'm waiting for your instructions, thanks 

 

William

Alberto_Sykes
Employee
616 Views

William77, Thank you very much for letting us know those results.


We are sorry to hear the problem is still present. We will continue with our research on this matter, as soon as I get any updates I will post all the details on this thread.


Regards,

Albert R.


Intel Customer Support Technician



William77
Novice
611 Views

Hello @Alberto_Sykes 

in addition to the issue of leds that sometimes don't turn off, I want to say to you that yesterday the NUC turned off correctly but this morning when I have pushed the power button, all the leds remained off except the red led of hard disk activity....sometimes this also happens

Regards,

William

William77
Novice
577 Views

I have a HD TV connected via HDMI and I have disabled the CEC function on my TV and on the NUC and it works, no leds issues.

This solution was mentioned by @Gaz2613 user. 

 

Ronny_G_Intel
Community Manager
524 Views

BIOS 0066 https://downloadcenter.intel.com/download/30320/BIOS-Update-HNKBLi70- should resolve this issue.

Thanks everyone for your understanding and patience.

If after running the BIOS update to version 0066 your system is still exhibiting the same issue, please reach out directly to Intel Customer Support, here is our contact us information: https://www.intel.com/content/www/us/en/support/contact-support.html#@7

 

Regards,

Ronny G

Reply