Intel® NUCs
Support for Intel® NUC products
Announcements
Do you have improvements you would like us to make on this community site? If so, we would love to hear your feedback! Click here for an 8 question survey. Thanks!

11446 Discussions

Intel Nuc HADES CANYON NUC8I7HVK (Win 10 pro)- leds problems during switching on or switching off

William77
Novice
1,496 Views

Hello,

When I shut down the Nuc, randomly, the led lights (including skull), stay on.  
Sometimes it happens instead, that the Nuc shuts down correctly, but at startup only the red hard disk light turns on, while all the others remain off.

The only way to temporarily reset the problem, is to remove the power cord and put it back again, but it works for a short time: if you use Nuc for a few hours, the problem returns.

I have already replaced the Nuc with a new one, but it has the same problem, despite a clean install of windows 10 pro.

I have read, in this forum that many users have similar problems, but it is not clear how they solved them.

Please help, thank you.

 

0 Kudos
33 Replies
Alberto_Sykes
Employee
875 Views

William77, Thank you for posting in the Intel® Communities Support.


In reference to this scenario, you mentioned that "I have already replaced the Nuc with a new one", just to confirm, did you replace the Intel® NUC with the place of purchase or with Intel® directly?

When did you purchase the Intel® NUC?

Was it working fine before?

When did the issue start?

Did you make any recent hardware/software changes?

Please provide the SSU report so we can verify further details about the components in your platform, please check all the options in the report including the one that says "3rd party software logs":

https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-?product=91...


Any questions, please let me know.


Regards,

Albert R.


Intel Customer Support Technician


William77
Novice
864 Views

Hi Alberto,

Here are the answers to your questions : 

Q: In reference to this scenario, you mentioned that "I have already replaced the Nuc with a new one", just to confirm, did you replace the Intel® NUC with the place of purchase or with Intel® directly?

A: I replaced the Nuc in the shop where I bought the first one, they're gold Intel partner and the NUC  are shipped directly from Intel.

 

Q: When did you purchase the Intel® NUC ?

A:  The 1st Nuc in Dicember 2020,  then I changed it and the second one arrived on January 13, 2021

 

Q: Was it working fine before?

A: I think so, both  were brand new.

 

Q: When did the issue start?

A: The issue started right the day after installing some games and antivirus, and updating NUC with windows update. I haven't tried to use it without installing anything.

 

Q:Did you make any recent hardware/software changes?

A: No, nothing, the only thing I've tried was to remove hibernation with powercfg /h off in windows power shell

 

Attached, you will find SSU report. 

hope to find a solution, let me know thanks

Regards, William

Alberto_Sykes
Employee
849 Views

Hi William77, Thank you very much for providing that information and the SSU report.

 

Based on the details showing in the report, we can see that the current BIOS version installed is 0059, there is a newer one on our web site, 0064, please update the BIOS using the F7 method described in the link below:

https://www.intel.com/content/www/us/en/support/articles/000005636/intel-nuc.html

https://downloadcenter.intel.com/download/29995/BIOS-Update-HNKBLi70- 

 

Once you do that, please adjust the settings in the BIOS as seeing in the picture below and once you get the chance, please let us know the results:

Alberto_R_Intel_0-1611262359419.png

 

 

Regards,

Albert R.

 

Intel Customer Support Technician

 

William77
Novice
845 Views

Hi Alberto,

I've done all you said.

the image you have attached is not complete, I think I have to manually set the colors also for the other leds below right? Thank you

georgenistor
Novice
812 Views

William 77 did you solve the problem?

I am asking you because I have the same problem?

William77
Novice
796 Views

Hello, 

please read my answer to Albert. I suggest you to do the same things I did, let me know how it goes

Regards

 

William

georgenistor
Novice
792 Views

I am going to set the lights also like Alberto_R_Intel1  suggested.

I have the same problem with a new Windows 10 Pro 20H2 updated, so I really think it's a BIOS problem.

@Alberto_Sykes should this settings of the lights solve the issue?

Alberto_Sykes
Employee
830 Views

Hi William77, You are very welcome, thank you very much for sharing those updates.


Yes, you can also try to set the colors for the other LEDs below as well. You mentioned "I've done all you said", does the problem still persists after that? Please let us know the results of setting the colors of the other LEDs below too.


Regards,

Albert R.


Intel Customer Support Technician


William77
Novice
800 Views

Hi Albert and thank you for the prompt answer.

Yes, I,ve done all you said,

please let me test it 5-6 days because, as I said, the problem happens randomly, not always. 

In my opinion,  it could be that windows makes these problems to the NUC : it doesn,'t shut down correctly because, probably, some installed program generates processes underneath that doesn't stop and block the shutdown (but the screen is turned off)

So, in addition to what you made me do, I have installed adwcleaner and rogue killer. They found 6 "things" that I have deleted..

So please don't close this post, I will try Nuc in these days and let you know....

Regards 

William

Alberto_Sykes
Employee
758 Views

Hi William77, You are very welcome, thank you very much for letting us know those details.


"please let me test it 5-6 days because, as I said, the problem happens randomly, not always.", sure, no problem at all, we completely understand, take all the time you need to do the tests and once you get the chance, please let us know the results. The case will remain open for as long as you need it and until we get your approval for us to close it.


georgenistor, Thank you for posting in the Intel® Communities Support.


In reference to your question, "should this settings of the lights solve the issue?", yes, it is the recommended BIOS settings, the Intel® NUC should work properly that way, so you can always try that as well.

Just to confirm, the model of the Intel® NUC that you are using is also the Intel® NUC Kit NUC8i7HVK?


Regards,

Albert R.


Intel Customer Support Technician


georgenistor
Novice
747 Views

I have changed the LEDS like you posted in that scrennshot,

but I continue to have the problem.

In my case the lights stay on after shutdown.

(also if started and shutdown again, the LEDS REMAIN ON)

William77
Novice
742 Views

Try to install adwcleaner and rogue killer, run them and clear the possible malware.

IMHO the leds issues could also be solved by deleting processes in background that doesn't stop during shutdown.

I have been testing the Nuc for three days and at the moment, only one time the leds remained on. it happened that I closed all the applications/games but the red led continued to be on and the fans to spin. In this case, when i turned off the Nuc the fans stopped but the leds remained on.

I'll test NUC until the end of the week without installing anything else to see how it performs. 

 

 

AlHill
Super User
735 Views

To do a hard shutdown, just SHIFT+SHUTDOWN.  Then, check if the LEDs are on.

Doc (not an Intel employee or contractor)

William77
Novice
730 Views

@AlHill thanks, yes, I tried it before making the changes in the BIOS as described by Alberto_R_Intel1. Unfortunately, even following the hard shutdown, the LEDs also remained on.

georgenistor
Novice
724 Views

in my case the LEDS are ON also after shutdown.

(I do not think hard shut-down is a solution)

the problem is clearly a BIOS one.

 

I use the unit now with the LEDS from the screenshot and they stay on, on every shutdown!

William77
Novice
720 Views

@georgenistor if you shut down windows, unplug and plug the power cord, start up windows and shut down again, what happen ? Does it shut down correctly with leds off ? 

georgenistor
Novice
697 Views

Yes of course,

If I unplugged the power cord and re-plug it into the wall it starts working correctly.

But after running few hours and shutting it down the behaviour reappears.

 

Intel contacted me to replace the unit, but like in your case I do not think it will solve the case.

 

I think it's a really a BIOS problem.

William77
Novice
688 Views

This is my second NUC, but I tell you that :

1) I made the led changes in Bios as recommended

2) I deleted some malware files found with adwcleaner

3) I have disabled the hibernation in windows

it's been a week that every night I try it with games and movies and  leave it switched on all the day, and until now,  it turns off correctly

   

William77
Novice
673 Views

I was so happy until yesterday, but today I used it playing a game for an hour and when I turned off the system the LEDs stayed on. Do you have any other suggestions to try to solve?

georgenistor
Novice
662 Views

Hi @William77 ,

 

just see my thread. Maybe it helps you. I put some BIOS settings which do the trick for me.

Could you do the same settings and checks if the problem is solved?

Reply