Intel® NUCs
Support for Intel® NUC products
11785 Discussions

Intel Nuc NUC11PAHi5 Ethernet showing 'no internet' after a while

Gazzaspinss
Beginner
245 Views

Issue: I have a NUC11PAHi5 connected via 2.5g Ethernet to an engenius 8 port switch and periodically it shows up as not connected to the internet though it shows it is connected to a network and there is activity lights blinking on the Ethernet ports. the windows trouble shooting tool reports "No gateway found"

the device wont start working again until i restart the device completely. (disable/enable via device manager or network devices doesn't seem to work)

I use this NUC to host small game servers, when the issue arises users will get kicked from the server and my RDP session closes/can't reopen and i am unable to ping the devices IP address.

What I've tried
I have ensured the latest drivers are installed, (uninstalled, restarted, install via fresh download)
I have updated the bios to the latest version available and even reset all bios settings to default
I have tried 3 different Ethernet cables
I have tried a different switch (directly into router instead of my 2.5gb switch)

I have found a link that mentions updating the NVM but its very vague on details and i can't find what tool its referring too - this seems like a pretty old issue though despite being the same Ethernet adapter (forgive me if I'm confusing adapter and controller here)

My desktop is using the same i225-v chip, with the same driver version and is connected via the same switch and has had zero issues since I built it back in December.

 

Any suggestions?

0 Kudos
5 Replies
n_scott_pearson
Super User Retired Employee
227 Views
Running what O/S (full versioning information please)?
...S
Gazzaspinss
Beginner
218 Views
Windows 10 pro 20H2,19042.870 latest version fully updated. Here I am thinking I'd given all the info I could xD.

Unit has been running fine with zero issues using same ethernet cable and switch but with a USB nic
n_scott_pearson
Super User Retired Employee
205 Views

Mine is working fine, but I have only a 1Gb capability at the other end. Is your broadband router also 2.5Gb? 

...S

Gazzaspinss
Beginner
202 Views
I moved it from the 2.5g switch to the router which has 1g and it made no difference/still happened.

I'm thinking it's RMA time
n_scott_pearson
Super User Retired Employee
200 Views

I agree, unfortunately.

After verifying that your warranty is still active (here: Determine if Your Product Is Still Under Warranty), you need to directly contact Intel Customer Support to initiate the RMA process (you cannot do this through the forums). Here are pages where you can lookup contact information, including local/country phone numbers, by geography:

You can use the online forms service or email, but I actually recommend calling them directly. The above links provide local or toll-free numbers in most countries and support most local languages. You could also use the chat service (start here: Intel Customer Support Chat), but understand that this service is offered in English only and is subject to the normal (9:00-5:00 M-F) office hours in the Pacific (UTC-8) time zone.

Hope this helps,

...S

Reply