Community
cancel
Showing results for 
Search instead for 
Did you mean: 
JMill51
Beginner
1,371 Views

Is a new libva needed for Hades Canyon?

With the new chip architecture for the Hades Canyon GPU, is a new version of libva required on linux for quicksync like capabilities (ie, hardware transcoding in Plex)?

0 Kudos
3 Replies
n_scott_pearson
Super User Retired Employee
97 Views

Linux is not a supported runtime environment on any NUC platform.

...S

FM
Beginner
97 Views

My NUC works perfectly fine on Linux.

idata
Community Manager
97 Views

Hello millercental and francoism,

 

 

I just would like to add that Intel does not test and validate Intel® NUC on Linux. However, we know that a lot of Intel® NUC owners are using it successfully on many different Linux distros. I recommend you to check your Linux distro's website and forums for peer assistance with this inquiry.

 

 

Wanner G.
Reply