Community
cancel
Showing results for 
Search instead for 
Did you mean: 
VNam
Novice
248 Views

LAPQC71D battery complete discharged during sleep after two to three days

Jump to solution

Hi,

I bought Intel NUC 9 Extreme laptop kit LAPQC71D and installed Windows 10 with all BIOS and drivers updates. After I fully charged its battery up to 100%, I put it to sleep mode by pressed the power button then closed the lid. I’ve removed the power cable and left it untouched. However, after a couple days later, I couldn’t turn it on and had to plug in the power cable to charge it back up from 0%.

After that, I do the same test again with my LG Gram ultrabook with I7 15” along with Intel LAPQC71D laptop. After another three days unplugged and in sleep mode, the LG Gram battery remained 98% while the Intel LAPQC71D laptop completely discharged.

Could you please advise what I should do here to fix this problem?

Thanks,

Nam 

0 Kudos

Accepted Solutions
VNam
Novice
107 Views

Hi all,

Thanks for the follow up with my laptop’s issue. I’ve did the comparison again and found out that LG Gram did set whole system to hibernate after 30 minutes of sleep. I did modify the Intel LAPQC71D to do the same and after two days unplugged, the battery dropped to 98% from 100%. This is similar to the LG Gram now.

Hope this can help others running into the same issue as me when we custom our Intel NUC laptop.

Next target for Intel would be come up with a sleep mode with less power usage and instant wake up to compete with Apple M1.

Thanks,

Nam 

View solution in original post

18 Replies
n_scott_pearson
Super User Retired Employee
231 Views
AFAIK, this is perfectly normal. Power is consumed when sitting in Sleep mode and it will exhaust the battery eventually. You need to enable Hibernation and set the timeout to, say, 2 hours (120 minutes).
For some reason IDU, Windows 10 did not enable Hibernation properly when I installed it. I see Hiberfil.sys being created but Hibernation was not configured to occur in a reasonable timeframe (only enabled for battery exhaustion).
Hope this helps
...S
LeonWaksman
Super User
226 Views

Hi @VNam 

1. In BIOS settings, disable the Wake on Wireless LAN feature.

2. If you have some device connected to the USB charging port, remove it (or disable the charging feature).

Leon

 

 

VNam
Novice
215 Views

Thanks Leon! I’m disable Wake On Lan and will test again to see if the issue resolve. No, I do not plug anything to the USB port when put the laptop to sleep.

VNam
Novice
213 Views

Hi Scott,

Thanks for the reply. However, I’m afraid this is not normal to me since I did compare with a reference LG Gram laptop also running Windows 10. I understand that system does consume power during sleep mode but this is not normal. I’m disabling WoL as Leon suggested to see if the issue resolve or not.

n_scott_pearson
Super User Retired Employee
195 Views

...And is this LG Gram outfitted with high-end Core i7 processor and GTX 2070 graphics? 

...S

VNam
Novice
190 Views

It does have few year old core I7. I thought we’re not comparing the active performance but sleep mode here.

LeonWaksman
Super User
184 Views

Hi @VNam 

An other question here is what type of sleep mode is used in your new laptop: is it Modern Standby (S0) or is it Legacy Standby (S3). You should be aware that the first type (S0) is more power consuming than the S3 (Legacy Standby).

Leon

 

VNam
Novice
181 Views

Thanks Leon!

Now the question is how do I select either S0 or S3 for my sleep mode. Will you able to help? Is that S3 mode using hibernate? For the LG Gram, I did not use hibernate but only pressing power button to put the laptop to sleep only.

LeonWaksman
Super User
176 Views

Hi,

I want to emphasize that I don't have laptop  LAPQC71D like yours and can't check the actual sleep mode. I know that your laptop has Aptio V BIOS and similar to NUC FN the sleep mode by default is set to Modern Standby. Incidentally and from other reason, I instructed other forum member (owner of NUC10i7FNH), how to change the sleep mode from Modern Standby to Legacy S3 Standby. If you want follow my instruction, see my last post in the following thread.

Leon

VNam
Novice
172 Views

Thanks Leon!

Let me try that. The disabling WOL in BIOS does not work. I still see battery down to 40% within 2 days after putting to sleep mode. May have to contact technical support if I can’t get it work.

n_scott_pearson
Super User Retired Employee
152 Views

I went through BIOS Setup exhaustively; I cannot find any parameters related to (S3) Sleep vs. Modern Standby. Let me check with the validation team and see what I can uncover...

...S

LeonWaksman
Super User
146 Views

The Sleep Type Support  should be the top item in the Secondary Power Settings.

If the sleep type in your laptop is Legacy S3 Standby you should have Power Management tab in  the WiFi adapter properties and be able to disable Allow this device to wake this computer feature (see the attached image). If you don't have this Power Management tab,  the sleep time is set to more power consuming Modern Standby.

Leon

WiFiPowerManagement.png

Chris_V_Intel
Moderator
133 Views

Only legacy S3, "normal sleep" is supported on this model. No modern standby. 

Sebastian_M_Intel
Moderator
117 Views

Hello VNam, 

 

Thank you for posting on the Intel® communities.   

 

So we can check this behavior, please provide the following: 

 

1. First, load BIOS default settings: 

 

  1. Press F2 during the start to enter BIOS Setup. 
  2. Press F9 to set BIOS default values. 

 

2.. Run the Intel® System Support Utility (Intel® SSU) and attach the report generated:   

  • Open the application, check the "Everything" box, and click on "Scan" to see the system and device information. By default, Intel® SSU will take you to the "Summary View".    
  • Click on the menu where it says "Summary" to change to "Detailed View".    
  • To save your scan, click on "Next", then "Save".    
  • Use the option under the reply window to attach the report to the thread (Drag and drop here or browse files to attach).   

 

3. Run the following commands in the cmd and provide the outcome: 

  • powercfg /energy > provide the dump generated by the command (most likely generated on C:\WINDOWS\system32\energy-report.html) 
  • powercfg /Q > provide the output in a .txt file. 

 

Regards, 

 

Sebastian M  

Intel Customer Support Technician


VNam
Novice
108 Views

Hi all,

Thanks for the follow up with my laptop’s issue. I’ve did the comparison again and found out that LG Gram did set whole system to hibernate after 30 minutes of sleep. I did modify the Intel LAPQC71D to do the same and after two days unplugged, the battery dropped to 98% from 100%. This is similar to the LG Gram now.

Hope this can help others running into the same issue as me when we custom our Intel NUC laptop.

Next target for Intel would be come up with a sleep mode with less power usage and instant wake up to compete with Apple M1.

Thanks,

Nam 

View solution in original post

Chris_V_Intel
Moderator
93 Views

Thank you @VNam for coming back and letting us know!

To confirm, all you did was set the LAPQC71D to hibernate after 30 mins, correct?

VNam
Novice
82 Views

That’s correct!

Chris_V_Intel
Moderator
73 Views

Great!

Thanks again!