Intel® NUCs
Support for Intel® NUC products
12305 Discussions

LED lights on HADES Canyon not working after BIOS update

ScottyP
Novice
17,706 Views

I used Intel Driver and Support Assistant to update BIOS and drivers to NUC8i7HVK4 after system rebuild.

Now no LED's working at all, completely dark. (Skull, power and status lights)

Followed suggested steps:

  1. Made sure the Software LED control is enabled in BIOS: 
  2. checked that LED lights were disabled from the Tray Application, LED Manager for Intel® NUC. Please attach a picture of the settings you have applied to your Intel® NUC.
  3. Checked that the LED Manager for Intel® NUC Service is installed and running. 

If left alone long enough the skull will flash in some sleep mode (proof LEDs still physically connected).

Tried disconnecting everything waiting 30min and rebooting.

No progress, suggestions?

Thanks

 

167 Replies
Chris_V_Intel
Moderator
1,232 Views

Hi all,

This thread is morphing a bit into individual issues, thus let me say the following.

This thread is about the LEDs not working correctly, on the Intel(r) NUC8i7HxK (Hades Canyon), after installing BIOS 0064.

As you can see, we have a test BIOS that we've been providing to some customers to confirm it fixes the issue. As a great majority of people have said it does indeed fix the issue, we are moving to the validation phase and hope to release a production BIOS in a few weeks, if nothing was found in the validation phase.

If you've tried the test BIOS and the Intel NUC continues to have an LED issue, please complete the two items below.

  1. You must update the BIOS using the F7 or .EB/.EBU method (BIOS Update and Recovery Instructions for Intel® NUC with Visual BIOS). The power button or jumper recovery methods won't work for this issue. 
  2. After you've updated to the test BIOS, you must go back into the BIOS (press F2 at the splash screen), load the BIOS defaults (F9), and save and restart (F10).

If anyone had an LED issue before 0064 or the test BIOS and the two tasks above didn't fix the issue, please contact Intel Customer Support and open a ticket so we can deal with your case on an individual basis. 

Thank you!

 

 

Gaz2613
Novice
1,228 Views
Hi @Chris_V_Intel if you think the issue has been fixed I hope the version you have is newer than the one I have which is 8065. If you have a newer one I would appreciate a copy of it for testing please as I am not confident the issue is fully fixed.

Regards

Gareth
Chris_V_Intel
Moderator
1,225 Views

@Gaz2613 It is 8065.

Since you aren't certain whether your issue occurred on BIOS 0063 or not, plus you describe slightly different symptoms, the best way to move forward is to have you open a case. It's much easier to keep track of information and it's easier to focus on individual issues, even if it turns out to be the same issue.

Gaz2613
Novice
1,220 Views
I have had the same symptoms as others with LEDs not turning on when NUC powered on and them staying on when NUC is powered off. It shouldn't matter whether I don't know if the issues occurred before 0064 I can replicate the issues on 0063 0064 and 8065 so to me it's not fixed. I'm not opening a separate ticket just because the issue is fixed for most people. Most is not everyone and I highly doubt you will release a custom bios to fix an issue for one person. I've thrown the towel in and I'm sending the unit back for a refund. It was clear last year you had washed your hands of this unit and to be quite honest it's put me off them now with the short lifespans they are given support wise. I'm lucky I can get a refund but others may not be.
leadfalcon
Beginner
1,165 Views

@Chris_V_Intel are you still sharing the test BIOS? I'd be happy to try it out & see if it fixes the issue on my NUC. Or are we better off now just waiting for the Production BIOS?

Chris_V_Intel
Moderator
1,098 Views

@leadfalcon Please wait for the production BIOS.

 

leadfalcon
Beginner
1,056 Views

Just downloaded & installed the 0065 bios using the F7 installation method and I'm still having the same problems - extremely disappointing. Further, as this device is >2 years old, I don't have any options for RMA. Any suggestions @Chris_V_Intel?

 
n_scott_pearson
Super User Retired Employee
1,054 Views

Gee, I don't see any mention of this BIOS as providing a fix for the LED issue. No wonder you still have the problem. Obviously, a fix was not ready at the time of this update's release (which was predicated by the security fixes included).

Just saying,

...S

leadfalcon
Beginner
1,048 Views

Thanks for the swift response @n_scott_pearson. While I appreciate your comment, it was mentioned further back in this thread that the test BIOS was version 65. I assumed (incorrectly) that the published 0065 BIOS would include these fixes.

Though as you so kindly pointed out, after reading the Release Notes, I can see no mention of LED updates in this version either.

Guess it's still a waiting game for the moment.

CPublish3r
Beginner
1,018 Views

Today i tried the new Bios Version 65.

I put it on an usb key and installed it with F7 from bios.

After install i pressed the F key for the default settings.

After reboot the LEDs are still not working!

What the hell? How can it be that such a big company like Intel is not able to fix it?

I am very diappointed and angry. I want to have back the LEDs !!!

I paied for a working product, so i want to have a working product !!!

Gaz2613
Novice
1,010 Views
I knew it wouldn't fix the problem but they wouldn't listen. What's more the 0065 BIOS release seems to have a release date a month earlier than the 8065 test BIOS. 8065 has Feb 2021 date but the release version has Jan 2021.

Also the change log makes no mention of actually fixing the LED issues. Only that the ME firmware has been updated.

What an absolute shambles. It's clear they are not bothered about this product any more. They will just keep dragging their feet until support ends. What a shame.
Chris_V_Intel
Moderator
979 Views

As @n_scott_pearson pointed out. The fix is not listed in the release notes in BIOS 0065. 

I'm checking with the team on when validation will be finished on the BIOS that should fix this issue. I will post here when I have more information or the BIOS itself. 

 

Gaz2613
Novice
975 Views
What's the point in releasing separate BIOS versions? This latest one is only an ME update why not just wait and release that with the LED fix as a single BIOS? Makes no sense.
Chris_V_Intel
Moderator
1,227 Views

@philaneous, please don't post the test BIOS here. There's a reason it's only gone out to some people, it hasn't been completely validated yet.

To reply to your comment #7: That probably just reset the settings on the LEDs-which is why I said you must load the BIOS defaults after installation.  

bzylg
Beginner
955 Views

Latest victim here, I just upgraded from a stone age version bios to 0065 and found all led went dark. Please guys, release the bios to fix it soon, it's really annoying without any led to tell the status.

AlHill
Super User
1,652 Views

What version did you upgrade from?

How did you do the upgrade?

Did you reset the bios to defaults?

Doc (not an Intel employee or contractor)

bzylg
Beginner
1,645 Views
I didn't pay much attention, it's 0029 of 2018 if I recall correctly.
I install HNKBLi70.86A.0065.EB.msi to upgrade.
Yes I reset bios to defaults, but no success.
Gaz2613
Novice
1,643 Views
Do you have a HD TV connected via HDMI by any chance? If so disable the CEC function on your TV and see if that works.
bzylg
Beginner
1,642 Views

I connect via mini dp to a AOC display

LeonWaksman
Super User
1,629 Views

Hi @bzylg 

In this case, update again your BIOS, but this time using BIOS Recovery from the Power Button Menu method:

  1. Prepare USB stick fully formatted to FAT32 (disable quick format option during format). Format your USB on Windows machine (rather than Linux or MAC). Save the Bios file HN0065.bio on this stick and insert it into front USB slot with amber color (NUC shall be OFF). You may use also one of the rear USB ports (do not use front blue USB port, since sometime the USB stick is not recognized during boot process).
  2. Press and hold Power Button for about 3 seconds. Count 1001, 1002, 1003,1004. Release the Power Button. NUC should reboot into Power Button Menu. You should release the Power Button before 4-sec shut down override or when the Power Button LED changes color from blue to amber.
  3. Press F4 and the recovery shall start (it can take up to 30 seconds for messages to appear on the screen).
  4. When the recovery finishes, press on Power Button and hold it, until NUC switches OFF. Pull out the power cord. Remove the USB stick.
  5. Replace the power cord and press Power Button to switch the computer to ON.
  6. Enter Bios setting by pressing F2 during boot process.
  7. Press F9(followed by "Y"), to set Bios to default settings. Press F10 (followed by "Y"), to save the settings and exit to O.S. Let the NUC fully reboot.
  8. If before update, you have customized bios settings, you can enter again to Bios setting to change the necessary settings. 

 

Leon

bzylg
Beginner
1,622 Views

Hi Leon,

Thank you for your detailed reply, I followed your step but no success. 

My S/A: J71485-502

Reply