Intel® NUCs
Support for Intel® NUC products
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
11875 Discussions

Macrium Reflect can not wakeup NUC to run backup

faraway
Novice
570 Views

Hi there,

I have got a brandnew NUC 10.gen I7 running the current level of Windows 10.

Macrium Reflect is used to do the daily backup at 3am. 

Problem is the NUC does not wake up. Only way to get a backup at is to switch off sleep mode. 

 

Windows has some advanced power setting including wakeup rules on some hardware. There are no choices with the NUC. 

Scanning BIOS setting provided also no clue to me.

 

Any hints welcome and thanks in advance.

Regards Reinhard

0 Kudos
1 Solution
LeonWaksman
Super User
533 Views

Hi Reinhard,

The default Sleep Mode in your NUC is Modern Standby. In this mode some Advanced Power Settings in Windows are grayed out. In order to be able to wake your system from Macrium Reflect task you need set the "Allow wake timers" in Sleep category to "Enable" (see the attached image). However it is not possible in Modern Standby mode. 

If you want test if the backup works in Legacy S3 Standby, follow my instructions. The sleep mode can be changed without corrupting Windows boot, only after setting Windows to SAFE boot mode. Before starting this procedure, I advise to create full backup image of your drive, just in case that something goes wrong. The same procedure should be used in case that you decide to return to the default setting (i.e. Modern Standby):

1. While in Windows, press Windows key + r. Run msconfig
2. Chose Boot tab and enable Safe boot. Reboot your system. 
3. During system boot enter Bios again. Now you can change the sleep mode. Click on Power tab. Secondary Power settings > Sleep Type set to Legacy S3 Standby. Save the settings and exit from BIOS (disregard any warning you see).
4. While in Windows, press Windows key + r. Run msconfig
5. Chose Boot tab and uncheck Safe boot. Reboot your system. 

6. Now, you can change the Advanced Power Settings.

 

As I've mentioned above, using the same procedure (SAFE boot), you will be able to reset the Sleep type to Modern Standby in case that this will not help in the Wake-up process.


Leon

View solution in original post

17 Replies
LeonWaksman
Super User
557 Views

Hi @faraway 

1. I'm assuming that the SATA Mode in BIOS settings (Advanced > Storage) is set to AHCI (i.e. not RAID or Intel RST Premium,...). So if Intel RST Technology is not enabled, you may enable BIOS function "Wake system from S5" (Power > Secondary power settings). Once enabled you may set to set wake your system daily form OFF S5 state at 3 am.

2. Macrium backup you need set to switch OFF your NUC, once backup is finished.

 

Leon

 

faraway
Novice
555 Views

Hi Leon,

thanks for the correct analysis. The BIOS is set as you describe it.

Wakeing up the NUC by a defined time in the BIOS would only solve one backup run problem. There are more backup defined with different days and times.

 

Anyhow thanks a lot for the explanation.

Regards Reinhard

 

ps. I can't find German and English spellcherckers working parallel resulting in wonderful "gerlish" posts  

LeonWaksman
Super User
534 Views

Hi Reinhard,

The default Sleep Mode in your NUC is Modern Standby. In this mode some Advanced Power Settings in Windows are grayed out. In order to be able to wake your system from Macrium Reflect task you need set the "Allow wake timers" in Sleep category to "Enable" (see the attached image). However it is not possible in Modern Standby mode. 

If you want test if the backup works in Legacy S3 Standby, follow my instructions. The sleep mode can be changed without corrupting Windows boot, only after setting Windows to SAFE boot mode. Before starting this procedure, I advise to create full backup image of your drive, just in case that something goes wrong. The same procedure should be used in case that you decide to return to the default setting (i.e. Modern Standby):

1. While in Windows, press Windows key + r. Run msconfig
2. Chose Boot tab and enable Safe boot. Reboot your system. 
3. During system boot enter Bios again. Now you can change the sleep mode. Click on Power tab. Secondary Power settings > Sleep Type set to Legacy S3 Standby. Save the settings and exit from BIOS (disregard any warning you see).
4. While in Windows, press Windows key + r. Run msconfig
5. Chose Boot tab and uncheck Safe boot. Reboot your system. 

6. Now, you can change the Advanced Power Settings.

 

As I've mentioned above, using the same procedure (SAFE boot), you will be able to reset the Sleep type to Modern Standby in case that this will not help in the Wake-up process.


Leon

faraway
Novice
529 Views

Hi Leon,

I found that procedure some days ago while searching for something different. I wonder if it might interfere with Windows 11 in the future?  "Legacy" is not on the list of Win 11 preferred terms.

Reinhard 

ClariceStarling
Valued Contributor II
548 Views

I have a NUC.  It has the Windows Task Scheduler.  Do you see Macrium in the Task Scheduler Library?  

faraway
Novice
544 Views

Yes I see it in the Windows task scheduler and it schedules perfect if the NUC is sleeping.

I have the NUC currently 7/24up and running.

But it is not much wasted heat and noise because the NUC is somehow a low power notebook in a box. Sleeping an idle is very close.

ClariceStarling
Valued Contributor II
541 Views

And under Power ... Wake the Computer to Run this Task ... the box is checked?  

faraway
Novice
529 Views

All that stuff is not shown in the Windows power settings.

ClariceStarling
Valued Contributor II
522 Views

Should be there!  You go into Task Scheduler Library ... click on Macrium ... then "Conditions" tab ... then under Power the "Wake" box should be checked.  It's probably not the default status, so you have to check it!

faraway
Novice
517 Views

I am confused. The are only folders for Office, OneCore, Windows and XblGameSave but nothing from Macrium.

Alle entries are not initiated by me. They are checking for updates.

 

But the scheduled backups run fine if the system is running (no sleep mode)

LeonWaksman
Super User
511 Views

Hi @ClariceStarling  and @faraway 

Starting from Version 7.3, Macrium Reflect is not using Windows Task Scheduler any more. Instead , a new Macrium Task Scheduler is implemented. So, that is the reason that you not see Macrium in WTS.

Read more in Macrium Reflect 7.3 and why we are moving away from the Windows task scheduler.

Reinhard -" I wonder if it might interfere with Windows 11 in the future?  "Legacy" is not on the list of Win 11 preferred terms." I know that the Modern Standby is pushed by Microsoft. However, as far I know it is not a requirement for Windows 11. Any way, Windows 11 will be released some ware, next year. Always you may go back to the Modern Standby. Could be that in Windows 11, Modern Standby will work better.

Leon

 

ClariceStarling
Valued Contributor II
506 Views

@LeonWaksman

Okay, thanks.  No wonder it's not working!

faraway
Novice
497 Views

I understood it has been changed with 7.3. I am running 8. I guess I forgot to mention that.

Thanks for the help.

 

Reinhard

faraway
Novice
498 Views

Leon,

thanks for all time and effort spend. I will take some time and need to understand what the difference of the modes are.

Coming back to Windows after 10 years macOS is a challenge to understand all the internal again..

ClariceStarling
Valued Contributor II
497 Views

The more I read this board ... the more I think I should be buying Apple stock!

faraway
Novice
467 Views

Leon,

I read about "modern standby" S0 versus the older versions shutting down the system as an entity.

It feels a bit unusual but I understood that the NUC enters S0 stat very well over night by shutting down single unused components.

Seams to me there is no solution simply because there is no problem. The modern NUC systems enters the modern standby mode supported by Windows 10.

powercfg /a lists the available and not available power states of Windows on a NUC. All modes except S0 are not available because S0 is available. Modern times ...

 

Reinhard

 

ps. Discovered Chrome's US English spellchecker

faraway
Novice
464 Views

Leon,

modern standby is a "funny" thing. It is intended to have battery powered device up within a sub second but it consumes some power to achieve that goal. There are complains about notebooks running hot and have the battery sucking fans on while in S0 state. 

On the other hand is S0 not an intended design for desktop systems like the NUC but it works great due to the continuous available power. It shuts down components not used but it has all the power to monitor network etc.

 

I will stay with modern standby but would consider going back to S3 with a notebook heating up in the luggage.

Reinhard

ps. My Lenovo notebook support S3 only

Reply