Intel® NUCs
Support for Intel® NUC products
Announcements
Do you have improvements you would like us to make on this community site? If so, we would love to hear your feedback! Click here for an 8 question survey. Thanks!

11297 Discussions

Microphone NUC7i5BNB not working

Sanne1
Beginner
264 Views

Hi,

I recently bought the NUC7i5BNB and the sound on my headset is fine, but the microphone is not working.

While the microphone is working fine on my laptop which is also running on Windows 10.

I am really not so technical, so I have no idea why this is not working.

I hope anyone can help me!

Best wishes,
Sanne

0 Kudos
1 Solution
LeonWaksman
Super User
244 Views

Hi Sanne,

1. Just to be sure, in order to use the front panel jack, you need to install the Realtek Audio Driver (but I assume that you did this already, since your headset works).

2. Please check in Window Settings - Privacy > Microphone that the Access to the microphone is enabled on your NUC.

Leon

 

View solution in original post

4 Replies
LeonWaksman
Super User
254 Views

Hi Sanne,

1.Try Windows Troubleshooter (while microphone is connected): Open Windows Settings Update & Security > Troubleshoot > Additional  troubleshooters (on R.H. panel) > Recording Audio.

2. If this will not help, please describe how is your headset and microphone connected to NUC?

 

 

Leon

 

Sanne1
Beginner
250 Views

Hi Leon,

Thanks for the quick answer!

1. Indeed I tried this troubleshoot already, but it cannot detect a problem.

2. I connected both my headset through the front panel jack and another headset through wifi. And in both cases the microphone doesnt work.

Do you have any more ideas?

 

Cheers,

Sanne

LeonWaksman
Super User
245 Views

Hi Sanne,

1. Just to be sure, in order to use the front panel jack, you need to install the Realtek Audio Driver (but I assume that you did this already, since your headset works).

2. Please check in Window Settings - Privacy > Microphone that the Access to the microphone is enabled on your NUC.

Leon

 

View solution in original post

Sanne1
Beginner
240 Views

Hi Leon,

I just re-installed it and now its working!

Thank you very much

Cheers,

Sanne

Reply