Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
122 Views

Monitor doesn’t synchronize returning from sleep mode

My Nuc Is NUC NUC7i7BNH

Bios update

Video Update

Intel ME update

Windows Update..

 

Monitor doesn’t synchronize returning from sleep mode

My configuration is

Suspension Monitor Enable 45 Min

Suspension Computer Never

 

One way you can solve this problem is to not allow the video display to sleep at all. To configure this, click the Windows 10 Start button, and enter “Power and sleep” into the search box. Select it from the list of search results. In the dialog that appears, right in the center under “Power & sleep” you’ll see “Screen” and a drop-down list labeled “When plugged in, turn off after”. Drop down the list and select “Never”. Now your monitor should remain active when your computer sleeps, so any resync problems it was having won’t happen anymore.

0 Kudos
4 Replies
Highlighted
Super User
29 Views

"One way you can solve this problem is to not allow the video display to sleep at all."

 

That is a solution that has been recommended before.

 

Doc

 

0 Kudos
Highlighted
Beginner
29 Views

Yes, but I would like to have the screen turned off instead of staying on the screen saver

0 Kudos
Highlighted
Super User Retired Employee
29 Views

Get in line! I have had to use this workaround for many years and with every NUC model. There is definitely a problem with DVI monitors (and/or with my DVI-based 4-Port KVM, which they consider a non-standard usage model). 😭

 

...S 😷

0 Kudos
Highlighted
New Contributor I
29 Views

I use Persistent Windows. It is a small free app which monitors your desktop windows and when your monitor comes out of sleep everything is restored back to how it was before. Is this the issue to which you refer? If so download it here.

 

0 Kudos