Community
cancel
Showing results for 
Search instead for 
Did you mean: 
ANiel8
Beginner
537 Views

Monitor will not wake after system sets it to sleep for long time

My NUC8i5BEH has an HDMI connected Dell monitor - but if it is turned off and goes to sleep for a long time (several hours) sometimes I can not wake it again. I can access the NUC via e.g. remote access - but I have to turn it off and back on to get the monitor to work again.

0 Kudos
22 Replies
n_scott_pearson
Super User Retired Employee
102 Views

All you can do is look at newer driver releases. There are newer versions of the driver than are displayed on the downloads page for the BE NUCs. A search for "DCH" will take you to the download page for the latest available driver. Give it a try.

 

BTW, A workaround for this issue is to disable Monitor Sleep in the Windows power settings. Yes, this can waste power, I know - but it works and monitor will always come back. I would enable the Blank screen saver with a timeout of ~20 minutes as an alternative.

 

Hope this helps,

...S

ANiel8
Beginner
102 Views

Hi.

The Nuc is fully patched and updated. Both windows, drivers and bios. My old Nuc did not have this issue on the same monitor.

It already use the workaround but want the issue fixed, hence this post.

Best regards Allan​

Wanner_G_Intel
Moderator
102 Views

Hello ANiel8,

 

Thank you for your feedback.

 

To continue assisting you, please provide us with the following information:

 

1. Run the Intel® System Support Utility (Intel® SSU) and attach the report to this thread.

 

1. Download the Intel® System Support Utility and save the application in your computer.

2. Open the application and click "Scan" to see system and device information. The Intel® SSU defaults to the "Summary View" on the output screen following the scan. Click the menu where it says "Summary" to change to "Detailed View".

3. To save your scan, click Next and click Save.

 

2. Monitor Brand/Model/Part Number.

 

Wanner G.

Intel Customer Support Technician

Under Contract to Intel Corporation

ANiel8
Beginner
102 Views

The monitor is a Dell 24" UltraSharp U2412M IPS

 

Report attached.

 

Best regards,

Allan

 

Wanner_G_Intel
Moderator
102 Views

Hello ANiel8,

 

Thank you for your response.

 

First, please try these steps and let us know if the issue persists:

 

Check if Fast Startup is enabled. If so, disable it.

  1. Type 'Power Options' in the Search bar.
  2. Select 'Choose what the power buttons do'.
  3. Select 'Change settings that are currently unavailable'.
  4. Uncheck Turn on fast startup in the Shutdown settings section.
  5. Click Save changes.

 

Disable Fast Boot in BIOS

  1. Press F2 during boot to enter the BIOS setup.
  2. Go to Boot > Boot Priority tab.
  3. Disable 'Fast Boot'
  4. Press F10 to save and exit.

 

Wanner G.

Intel Customer Support Technician

Under Contract to Intel Corporation

 

ANiel8
Beginner
102 Views

Hi Wanner.

 

Fast Boot in the bios was already disabled. .

 

Also disabling Fast Startup did not change anything.

 

The NUC will not wake the monitor-signal.

 

Best regards,

Allan

Wanner_G_Intel
Moderator
102 Views

Hello ANiel8,

 

Thank you for your response.

 

Is the monitor running the latest firmware update?

 

Wanner G.

Intel Customer Support Technician

Under Contract to Intel Corporation

ANiel8
Beginner
102 Views

Wanner_G_Intel
Moderator
102 Views

Hello ANiel8,

 

We are investigating this behavior further.

 

Try using other HDMI* cables. If possible, please try another monitor/display and provide us with your feedback as soon as you can.

 

Wanner G.

Intel Customer Support Technician

Under Contract to Intel Corporation

ANiel8
Beginner
102 Views

Hi Wanner.

 

I tried putting a Samsung UE22D on the NUC, using a different HDMI cable.

 

Same issue. Goes to sleep over night, and in the morning I could not wake the monitor so I had to turn off the NUC and restart it.

 

Best regards,

Allan

 

ipovey
Beginner
102 Views

Hi I am having a similar issue but with a NUC8I7HNK4 connected to 2 4k tvs via hdmi. The tvs are turned off overnight and when turned back on receive no display input. Again the nuc is accessible via remote sessions but the problem does not resolve unless the machine is force shutdown and restarted. It is a brand new machine running latest windows 10 and latest intel drivers.

 

n_scott_pearson
Super User Retired Employee
102 Views

@ipovey​, cases are tracked based on user. One user per conversation. Please start a separate conversation for your issue. 

...S

 

P.S. It's a workaround, but disabling Monitor Sleep in Windows should address your issue.

Alberto_R_Intel
Moderator
102 Views

ANiel8, Thank you very much for letting us know those results.

 

We will do further research on this matter, as soon as I get any updates I will post all the details on this thread.

 

ipovey, Thank you for posting in the Intel® Communities Support.

 

Please submit your inquiry on a new thread, the reason for this is that every scenario is different even if the same product is being used, so for us to better assist you and in order to try to fix the problem, please submit a new thread:

https://communities.intel.com/community/tech

 

Let me apologize for any inconvenience.

 

Regards,

Alberto R.

 

Intel Customer Support Technician   

Under Contract to Intel Corporation

Wanner_G_Intel
Moderator
102 Views

Hello ANiel8,

 

We attempted to replicate this behavior without success. 

 

Our recommendation is that you can contact Intel Customer Support in your region and replace the unit.

 

Support Contact Information for EMEA

 

Wanner G.

Intel Customer Support Technician

Under Contract to Intel Corporation

ANiel8
Beginner
102 Views

Hi Wanner.

I am sorry to hear that.

How long do you let the nuc sleep? It needs to be in monitor sleep mode for several hours. I test it over night. ​

​best regards

Allan​

Wanner_G_Intel
Moderator
102 Views

Hello ANiel8,

 

The unit has been tested for 6-7 hours.

 

Wanner G.

Intel Customer Support Technician

Under Contract to Intel Corporation

ANiel8
Beginner
102 Views

Hi Wanner

 

Considering that several other people in this forum have the exact same issue, I find it had to believe that spending time and money on an exchange of the product will solve the issue... ?

 

Best regards,

Allan

 

Wanner_G_Intel
Moderator
102 Views

Hello ANiel8,

 

We have not been able to replicate this issue. For testing purposes, you may also try these steps:

 

1. Use other memory.

2. Use one memory module at the time.

3. Check for Windows* updates. 

4. Go to the Keyboard/mouse Properties > Power Management tab > Check the option "Allow this device to wake the computer".

 

It is worth mentioning that our recommendation is that you can replace the unit. 

 

Wanner G.

Intel Customer Support Technician

Under Contract to Intel Corporation

hubick
New Contributor II
102 Views

I believe I am also experiencing this issue. I have a NUC8i7HVK hooked up to a Samsung Q8 TV. I normally put the NUC to sleep, and then power off the TV, doing the opposite when I wake it up. I ran Win10 with no problems last year, then switched to Linux with no problems up until this week, when I patched to BIOS 57, installed a couple new NVMe drives in RAID0, and installed Win10 on them. Now when I resume from sleep, the NUC lights come back on, but the TV doesn't get a proper signal :-(

n_scott_pearson
Super User Retired Employee
25 Views

Hubick,

E​very case is different and must be tracked separately. Please create your own query regarding your problem.

...S

Reply