Community
cancel
Showing results for 
Search instead for 
Did you mean: 
MScot12
Beginner
470 Views

Monitor won't wake after turning off

I have my monitor set to sleep after 30 minutes, and my NUC8i5BEH is set to never go to sleep. Occasionally - usually after an extended period of not using the computer (say a 18+ hours), I'll come back and neither the keyboard nor mouse will wake the screen. The screen is working fine, as it is flashing blue - and indeed if I turn the screen on manually and select the HDMI input, its just not getting any display signal from the NUC. I know the computer is active and working as I can get sounds to play (ie. by entering my password incorrectly and hitting enter - hear a 'ding'). I have tweaked all sorts of power settings but to no avail. Last thing to do is leave the monitor on 24/7 but that seems like an awful solution. Help!

0 Kudos
6 Replies
LeonWaksman
Super User
23 Views

Till this problem is solved or answered by Intel, you may switch your monitor OFF with its Power Button. Of course this is not a the solution, but workaround.

 

Leon

 

David_V_Intel
Employee
23 Views

Hello MScot12, Thank you for posting on the Intel ® communities. I would like first to get the exact model of monitor you are using. Also, I would like to request an System Support Utility report, this report can be generated from our tool, you can refer to the link below so you can download it:  https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows- Make sure to attach the created report to this thread. If possible, let me know what kind of power settings you have changed and tested so far. Regards, David V Intel Customer Support Technician Under Contract to Intel Corporation
MScot12
Beginner
23 Views

Hello,

 

The monitor is a Samsung LC32H711QENXZA 32-Inch WQHD QLED Curved Monitor.

 

In terms of the settings, I had checked the Deep S4/S5 settings in the BIOS but that was already disabled. In Windows, I have tinkered with power settings on the Wireless Adapter, tried enabling and disabling Hybrid Sleep, turned Link State Power Management under PCI Express power settings to 'Off', and then a few other things suggested on various forums that haven't been successful (I can't remember what they were now). I have attached the report as suggested.

David_V_Intel
Employee
23 Views

Hello MScot12, Thank you for your response. Have you tried a different cable perhaps? Also, does this happen with another monitor? This steps are important to test because we need to know if the problem is specific with that monitor or not. Let me know please. Regards, David V Intel Customer Support Technician Under Contract to Intel Corporation
David_V_Intel
Employee
23 Views

Hello MScot12, Were you able to check my previous post? Let me know if you need more assistance. Regards, David V Intel Customer Support Technician Under Contract to Intel Corporation
David_V_Intel
Employee
23 Views

Hello MScot12, Please contact us if you have any additional questions. Regards, David V Intel Customer Support Technician Under Contract to Intel Corporation