Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
918 Views

My NUC8i7HNK keeps saying "No Signal".

Alright, so ... here's the scoop. I recently got a NUC so I could edit videos and render things in Blender. However, when I tried to turn on the NUC to install Windows 10, it didn't work... It might have been because I used the Windows Media Creation Tool, but I don't think that would've effected anything that I actually did so far because it didn't actually display anything... I turned it on and the monitor said "No Signal". I've watch at least 15 videos online and tried every single one of them. I unplugged it and plugged it back in. I used different HDMI cables. I tried both HDMI Out ports on the NUC. I even went out to Best Buy and got a new monitor. Nothing happened. It still displayed "No Signal". I'm kind of hesitant to go out and get new parts, mostly because I don't really know how any of it works and I'd rather not lose my finger to sparks like I lose myself to dance. (Daft Punk joke...) I usually don't write these kinds of things, but I've heard that Intel support is good, so maybe I'll get lucky. (I had to...) So, please help me out.

0 Kudos
6 Replies
Highlighted
Super User
14 Views

Hello @KDave​ ,

From your post it appears that you are trying to operate an empty NUC kit.

In order to install Windows 10 on your NUC you need to install:

  • RAM memory (my suggestion is minimum 2x4GB=8GB and for video rendering it will be better 2x8GB=16GB)
  • At least one SSD drive (the size depends on your budged).

The List of compatible components (Intel verified) you will find here: http://compatibleproducts.intel.com/ProductDetails?EPMID=126141

Using USB created by Microsoft Media Creation tool is the correct way to install Windows 10.

 

Leon

 

 

0 Kudos
Highlighted
Employee
14 Views

Hello KDave, Thank you for posting on the Intel ® communities. Were you able to check the information provided by Leon? If you need any more assistance let me know. Regards, David V Intel Customer Support Technician Under Contract to Intel Corporation
0 Kudos
Highlighted
Employee
14 Views

Hello KDave, I am following up with your case and see that we have not heard back from you. If you need more assistance do not hesitate to reply. Regards, David V Intel Customer Support Technician Under Contract to Intel Corporation
0 Kudos
Highlighted
Novice
14 Views

Hallo from Germany,

 

I have a new NUC8i7HNK too. I have the same Problem as "KDave".

I have installed one bank of so-dimm 16GB

also a Samsung ssd 970 evo plus 1TB.

I tried a wireless logitech Keyboard/mouse set and a philips 273Eqh with HDMI cable.

I connected an external DVD reader with the windows10 iso Content.

The nuc starts, the light of the face appear, no Video Signal, no reaction for F, F4 F10, and after two minutes the nuc stopped and restartet again.

I changed the HDMI cable.

I changed to wired Keyboard and mouse.

Display mentioned thats there is no Video Signal (on both sockets?

 

What is my Problem?

 

Many thanks in Advance.....

0 Kudos
Highlighted
Employee
14 Views

Hello JKlef, Thank you for posting on the Intel ® communities. I would like to gather some more information of the current configuration you have: 1 - SSD Model 2 - RAM make/model/speed 3 - HDMI cable in use 4 - Monitor used. Also, please let me know if the issue happens when the DVD reader is disconnected Regards, David V Intel Customer Support Technician Under Contract to Intel Corporation
0 Kudos
Highlighted
Novice
14 Views

Good morning David, many thanks for the reply. I was sure with the memory, the ssd and the windows10 software. I was wondering about other "display faults " . After looking for many case in the past I fond out to remount everything and try again. And my mistake was the memory bank. It seems, the bank was not deep enough in the slot. Now it works. The software, the updates and the activation are in the nuc. Now i have to restore data. My last problem I cannot find a W10 drive for the display. I have to switch the display manual on and off. The nuc cannot do this up to now :-( Many thanks again I like the nuc Jan-Dirk Kleffel Am Di., 5. Feb. 2019, 23:48 hat Intel Forums <supportreplies@intel.com> geschrieben:
0 Kudos