Community
cancel
Showing results for 
Search instead for 
Did you mean: 
SAljoshin
New Contributor I
545 Views

NU8i3/i5BEK(H) stuck in POST after restart when Intel Platform Trust Technlogy enabled

All NUC8i3/i5 BEK(H) BIOSes are affected by issue of Intel Platform Trust Technology. When it is enabled in BIOS then at some restart NUC stuck in POST without picture and only disconnecting power cord can help(not possible turn off even from power button) Tested with more than 20 NUCs and BIOS version from 72 to 75.

 

 

0 Kudos
15 Replies
Wanner_G_Intel
Moderator
312 Views

Hello SAljoshin,

 

Thank you for submitting your question on this Intel® Community.

 

To better assist you, we will attempt to replicate this behavior in-house. 

 

Also, please generate a system report with the Intel® System Support Utility (Intel® SSU) on one of the units and attach it to this thread.

 

  1. Intel® SSU Download link
  2. Open the application and click on "Scan" to see the system and device information. By default, Intel® SSU will take you to the "Summary View".
  3. Click on the menu where it says "Summary" to change to "Detailed View".
  4. To save your scan, click on "Next", then "Save".

 

Wanner G.

Intel Customer Support Technician

A Contingent Worker at Intel

SAljoshin
New Contributor I
312 Views

Hello Wanner,

Please find report attached.

 

Testing from my side was very simple, just make NUC to restart every 3-5 minutes and problem appear in nearest 5-6 hours, sometimes even quicker.

When disabling Intel Platform Trust Technology - works(restarts) without problems.

 

Regards,

Sergei.

Wanner_G_Intel
Moderator
312 Views

Hello SAljoshin,

 

Thank you for providing us with more information.

 

We will review it and update this thread as soon as possible. 

 

Wanner G.

Intel Customer Support Technician

A Contingent Worker at Intel

Wanner_G_Intel
Moderator
312 Views

Hello SAljoshin,

 

Please go into BIOS > Advanced > Security > and take a photo/screenshot of the BIOS configuration and attach it to this thread.

 

Wanner G.

Intel Customer Support Technician

A Contingent Worker at Intel

Wanner_G_Intel
Moderator
312 Views

Hello SAljoshin,

 

If you need further assistance, please let us know. We will be glad to assist you.

 

Wanner G.

Intel Customer Support Technician

A Contingent Worker at Intel

SAljoshin
New Contributor I
312 Views

Hello Wanner,

 

Regarding you last question:

"Please go into BIOS > Advanced > Security > and take a photo/screenshot of the BIOS configuration and attach it to this thread."

 

All NUCs are with Factory defaults tested. So it is the same as factory default settings.

 

Regards,

Sergei

Wanner_G_Intel
Moderator
312 Views

Hello SAljoshin,

 

Thank you for your response. 

 

We will look into this issue and update this thread as soon as possible. 

 

Wanner G.

Intel Customer Support Technician

A Contingent Worker at Intel

Ronny_G_Intel
Moderator
312 Views

Hello SAljoshin,

 

We did some testing but couldn't replicate the issue, however, we are not forcing the NUC to restart every 3-5 minutes as you did, we only did some manual rebooting a few times and never experienced this issue.

Would you mind telling me a little bit extra about the environment and what would be the usage model for this NUC? I am assuming that rebooting the NUC every 3-5 minutes is only for testing.

The NUC shouldn't be locking up as you describe so any extra information will help me to understand this issue.

 

Thanks,

Ronny G

 

SAljoshin
New Contributor I
312 Views

Hello Ronny,

Yes, 3-5 minutes restart is for testing only, to get this issue quicker, as I wrote before. These NUCs are used in self-service infokiosks and also in ordinary kiosks.All kiosks do restart once a day. Ad there are over 30 of them already in total this issue appears 1-2 time a week in different kiosks. Last 10 kiosks where we disabled IPTT no problems appeared still. NUC5i3BEK2 mainly used but also BEH version

 

Regards,

Sergei.

Ronny_G_Intel
Moderator
312 Views

Hi Sergei,

 

Thanks for the additional information, let me do some research and testing and I will get back to you as soon as possible.

 

Regards,

Ronny G

Ronny_G_Intel
Moderator
312 Views

Hi Sergei,

 

We are trying to replicate this issue so we need some more details:

 

1. You mentioned the following symptom: stuck in POST without picture. Please confirm this, no error message? Nothing like no bootable device found or similar?

2. Are you using any sort of script or application to reboot the system every 3-5 minutes? Could you, please, provide me with the exact testing procedure? Script, Application + settings?

3. I assume that you are testing the units locally but if you are doing it remotely please provide me with the details of the procedure that you are using.

 

Thanks,

Ronny G

SAljoshin
New Contributor I
312 Views

Hello Ronny,

  1. Yes, no errors. Just black screen and if I hold power button for a long time - no reaction. Only power cord removal helps to restart it
  2. Make clean WIndows installation (UEFI) and put in startup .bat file with "shutdown -r -t 180 -f". It will restart your NUC every 3 minutes. Error will appear in less that 24 hours.
  3. We tested it locally.

Sergei

Ronny_G_Intel
Moderator
312 Views

Hi Sergei,

 

I had the system running Windows 10, latest BIOS and IPTT enabled for several hours during the weekend and rebooting every 60 seconds, I am using PassMark Rebooter* application with the purpose of capturing any error message in the log file. This Monday morning the system was still running the rebooting cycle so I refreshed the application and set it up again for 180 reboots (about 3hrs) and sit down next to it, again nothing.

 

Also, a peer that works on the next level of support ran the same test for several hours and only had a couple of instances in which the system was not able to find the bootable device (regular error message displayed during POST, which is most likely related to the SSD not been able to cope with the continuous rebooting process.

 

After doing this, I wonder if the black screen that you are getting could be related to Windows 10 itself and not to the IPPT option being enabled in BIOS.

 

Are you 100% positive that this lock up - black screen situation only happens when IPTT is enabled?

 

Regards,

Ronny G

 

SAljoshin
New Contributor I
312 Views

Hello Ronny,

 

Still all cases that we had with this issue - disabling IPPT helped and no more problems appeared.

We already disabling it in manufacture, so this problem never appear with this configuration.

 

Regards,

Sergei

Ronny_G_Intel
Moderator
312 Views

Hi Sergei,

 

I just want you to know that I extensively tested 1 unit for more than a week and my peer tested 2 units for a pretty long period of time (5 tests completed on both systems, 300 reboots each, 180 seconds between the reboots) and we were not able to duplicate this issue.

 

There is a small chance that this issue is affecting a particular product revision only, we can try our best effort an investigate this so please provide me with the Serial and SA numbers for the NUCs exhibiting this behavior. Please keep in mind that this will required some extra time.

 

Regards,

Ronny G

 

 

Reply