Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Contributor I
169 Views

NUC 10 i3 SATA boot only after pressing F10

Jump to solution

Hi,

 

SATA SSD with Windows 10 boots only when i press F10.

Without i get mesage "a bootable device had not been detected"

 

How do i get automatic booted into Windows?

I dont see any SATA boot order in the BIOS

SSD is shown in storage menue

 

BIOS is latest one and restore defaults was also done

 

any idea?

0 Kudos

Accepted Solutions
Highlighted
New Contributor I
65 Views

i solved the strange behaviour:

 

plugged in an usb drive

press F10 and usb and SSD is selectable

went into BIOS and checked boot order and there are two options. set #1 to SSD and #2 to USB drive

save settings

unplugged USB drive

bootet from SSD

 

Issue solved :-)

 

View solution in original post

0 Kudos
2 Replies
Highlighted
Super User
65 Views
  1. Install Windows 10, using the following steps:
  2. Please prepare your installation media (you need 8GB – 32GB USB stick), using Microsoft Media Creation Tool.
  3. Your bios should be set to default settings. Enter bios (press F2 during boot) and then press F9 (Y) to set defaults and F10 (Y) to save settings and exit.
  4. With the installation media inserted into rear USB slot, power ON your NUC and repeatably press F10 to get Boot Menu.
  5. In this menu, choose UEFI option of you Installation media.
  6. Follow this tutorial to continue with installation https://www.tenforums.com/tutorials/1950-clean-install-windows-10-a.html
  7. In para. 7 you may enter Product Key from the Microsoft Distribution you bought.
  8. Skip on para. 12 and continue in para. 13. Important, do not format drive where you want to install Windows, rather delete all existing partitions from this drive, till you see one unallocated space.
  9. Press Next and continue with the installation.

 

Leon

 

0 Kudos
Highlighted
New Contributor I
66 Views

i solved the strange behaviour:

 

plugged in an usb drive

press F10 and usb and SSD is selectable

went into BIOS and checked boot order and there are two options. set #1 to SSD and #2 to USB drive

save settings

unplugged USB drive

bootet from SSD

 

Issue solved :-)

 

View solution in original post

0 Kudos