Intel® NUCs
Support for Intel® NUC products
12298 Discussions

NUC 11 i7 Perfurmance is not booting

Val2
Novice
410 Views

Disclaimer. I'm 70 y.o. user in need of a simple devise for simple PC tasks. Have little to no understanding of cool IT terms and abbreviations. 

Issue description. My nuc was in sleeping mode. I tried to wake it up but instead of prompt booting it started working hard (fan was working in full speed, and the unit was hot). I waited for a few minutes but nothing has changed; monitor was black. Then, I puled the plug off. Plugged in a few minutes, pressed power button. Intel.NUC logo on the monitor, and that is it. Tried 3 seconds press power button, but no PB menu showed up. Tried to start with F2 key pressed; no response. With one of attempts an icon showed up advising that some issue with BIOS suggesting to press No or Yes. I tried to strike both keys but unit was not responding.

Options under consideration. Jut get the unit back to COSTCO and buy a regular desk top instead. Or, provided my issue is not a vital (persisting) one and can be easy fixed, I would prefer to retain this cool box.

I will highly appreciate any response to this post provided you are familiar with this kind of issues, and will be grateful if you talk to me as you talk to your grandpa... or 3 years old... that is actually the same

Thank you ahead!

Val Kucher

Calgary, AB

0 Kudos
7 Replies
LeonWaksman
Super User
399 Views

Hi Val,

The Sleep Mode in your NUC is so called Modern Standby (as opposed to the Legacy S3 Standby).  When the computers is put into Sleep (Modern Standby), it may still receive updates from Microsoft. Could be that your system was in the update process when you tried to wake it and therefore you saw the black screen. Instead to wait until the update finishes, you pulled the power plug in the middle of update process. This is only my theory, trying to explain wats happened and naturally I may be wrong. 

You may try to repair your Windows using Startup Repair option in Windows Recovery Environment (winRE):

1. Your NUC should be OFF. Power ON your NUC.

2. When you see the Intel NUC logo, press and hold the Power Button unit NUC switches OFF.

3. Power ON your NUC for the second time.

4. When you see the Intel NUC logo, press and hold the Power Button unit NUC switches OFF.

5. Power ON your NUC for the third time. This time allow your NUC to continue with restart.

6. You should see screen Automatic Repair. When you see the button Advanced options, click on it in order to enter into winRE.

7. On the Choose an option screen, select Troubleshoot

8. On the Troubleshoot screen, select Advanced options

9. On the Advanced options screen, select Startup Repair. Wait until process finishes. It may take some time. 

 

Hope this will work

Leon

 

 

 

Val2
Novice
386 Views

Hi Leon,

Many thanks for your feedback. Much appreciated!

I did exactly as you have recommended, repeated a few times, unfortunately no result. One observation: when I press power button to switch it off the it doesn't take long to complete. I mean it turns off almost immediately so no use to hold button. Well, I held it for few seconds anyway. not sure if this remark has any meaning .

Once again, thank you for your help. Take care!

Val

LeonWaksman
Super User
367 Views

Hi Val,

We may try to rescue your system, using Windows Installation USB:

  1. Please prepare your installation media (you need 8GB – 32GB USB stick), using Microsoft Media Creation Tool. This tutorial (Option One) will explain you how to do this. 
  2. With the installation media inserted into rear USB slot, power ON your NUC and when you see the Intel NUC logo, repeatably press F10 to get Boot Menu.
  3. In this menu, choose UEFI option of your Installation media.
  4. Select your language preferences and click/tap on Next.
  5. Click/tap on Repair your computer at the bottom.
  6.  Click/tap on Troubleshoot.
  7.  Click/tap on Advanced options.
  8.  Click/tap on System Restore (use a restore point recorder on your PC to restore Windows).
  9.  If prompted, click/tap on an administrator and follow the instruction on screen. Select the restore point form the list.
  10.  After few Nexts, click Finish confirmed by Yes - the restore will start.
  11.  Your PC will now restart and perform a System Restore. 
  12. When the System Restore has completed successfully, click/tap on Restart

 

Hope this will help.

Leon

 

Val2
Novice
349 Views

Hello Leon,

Thank you for your time and help to solve my issue.

I will definitely follow your advise but postpone it until tomorrow. My unit is still on warranty and I have first present my case to Intel support team before digging dip just in case not to jeopardize my covarage

Have a great evening!

Val

David_G_Intel
Moderator
317 Views

Hello @Val2


Did you try the recommendations?  

Let us know if you still need assistance.  


Best regards,  

David G.  

Intel Customer Support Technician  


Val2
Novice
295 Views

Hi David, Leon

I had a session with Intel tech support. We've tried all viable options to restore BIOS, spent hours but all efforts were in vain. Following their recommendation I've returned the unit to the vendor.

Thank you for your support.

Best regards,

Val

David_G_Intel
Moderator
286 Views

We are glad to know you found a solution, since the thread is solved we will close it now.  

Please keep in mind that this thread will no longer be monitored by Intel. Thank you for your understanding.  


Best regards,  

David G  

Intel Customer Support Technician  


Reply