Intel® NUCs
Support for Intel® NUC products
Announcements
The Intel sign-in experience is changing in February to support enhanced security controls. If you sign in, click here for more information.
12538 Discussions

NUC 6i3SYH non-responsive after BIOS update

WolfpackAW
Beginner
616 Views

I use my NUC 6i3SYH as a Home Theater PC.  I've had it for 5+ years, and just recently, I tried to update the BIOS, which was recommended to solve some strange behavior with sleep mode.  I downloaded the BIOS file from the product page and followed the instructions precisely.  Now, the NUC won't turn on.  I can plug in the power adapter, press the power button and the fan turns on, but the power indicator won't light up and nothing else happens.  Reading up on this problem indicated I should try a BIOS restore after removing the security jumper.  I tried that and it did not work either.  During the disassembly to get to the security jumper, I noticed the on-board power indicator (green) lights up, but the blue light that shows on the outside of the case does not.  Does anyone have any suggestions, or do I have a brick now?  Thanks in advance.

0 Kudos
11 Replies
WolfpackAW
Beginner
600 Views

I should also add, it was BIOS Update [SYSKLi35], file sy0073.bio.

itsme
New Contributor I
587 Views

I have updated the BIOS of my NUC6i5SYH  many times and fortunately  never had any problems so far.

 

Did you see any error messages during the procedure?  What was the previous BIOS version  and what BIOS upgrade  procedure did you use?
Is it possible that you have downloaded the bio file, not a zip archive,  and did not check the SHA1 checksum of the downloaded file?  Perhaps the file was corrupted or was not downloaded completely?

I guess you can only try to do a BIOS recovery.  You could try to disconnect the CMOS battery too. 

 

see also this thread here:

https://community.intel.com/t5/Intel-NUCs/Reflashing-a-Intel-NUC6i5SYK-Winbond-25Q64FVSIG-Flash-with...

 

LeonWaksman
Super User
575 Views

Hi @WolfpackAW 

Although the chance is small that the problem is caused by contaminated contacts in the Power Switch (since according to your post it happened right after BIOS update), I would verify that the Power Switch is OK. The video clip Intel NUC not turning on - disassembly and fault tracing - faulty switch explains how to remove board and how to clean contacts of the Power Switch by spaying Contact Cleaner on it. I my self fixed switch in my NUC6i5SYH, using this method. Removing the board, gives you also possibility to disconnect the CMOS battery connector and reconnecting it after 15 minutes (the power cable should be disconnected as well). This will reset your BIOS.

You may override the Power Switch by applying momentary short between pins 6-8 on Front Panel Header. Please read the description on page 50 - 51 in the Technical Product Specification.

 

Leon

 

 

WolfpackAW
Beginner
561 Views

Leon,

Thank you for this post.  I had already found the "...disassembly and fault tracing..." video and had used contact cleaner on the power switch.  It had not worked previously, but I tried again.  Still nothing.  Also, I did what you said about applying a momentary short between pins 6-8 on the Front Panel Header.  That produced the same behavior as the power switch - the fan turns on, but nothing else.  So I am guessing that means the problem is NOT the power switch.

 

I have now tried disconnecting the CMOS battery (and power cable) as you mentioned, for a second time.  This has also not worked.

 

The previous BIOS version was one from 2018.  I cannot be sure precisely which one it was.  I used the F7 method to update the BIOS.  The BIOS updated, based on the on-screen information, but then when the system rebooted I got the "ME Intel Firmware" error that other people have mentioned (in previous threads).  After that, I could get no further than that error message, so I tried the security jumper method, which then produced the state I have described.

 

Thank you again for your assistance.

 

WolfpackAW

WolfpackAW
Beginner
560 Views

Also the thread that was cited by the poster before you: 

https://community.intel.com/t5/Intel-NUCs/Reflashing-a-Intel-NUC6i5SYK-Winbond-25Q64FVSIG-Flash-with... 

 

This thread describes my situation quite well, just for additional information.

LeonWaksman
Super User
548 Views

You did nothing wrong, but the update failed. Probably you jumped to many versions in one step. Incremental update could be more safe. I am BTW, writing this post from NUC6i5SYH with BIOS 0073.

Since you have probably bricked NUC the usual recovery will not work. If you want you may try the iFlash Update.  The iFlash tool and the BIOS file are included in the SYSKLi35.86A.0073.BI.zipPrepare DOS bootable USB. Copy to this USB the IFLASH2.exe and SY0073.bio files. Create on this USB autoexec.bat file with the following command: IFLASH2 /SY0073.bio . Insert this USB in the rear USB slot and power ON your NUC. If NUC will boot from this USB (probably will not), the BIOS will be restored.

 

You are not the first reporting that BIOS update using F7 method bricked  NUC: NUC6i5syh death after failed bios update sy0073.bio

but since this is an old NUC, you can't get support from Intel.

 

Leon

 

 

 

 

WolfpackAW
Beginner
545 Views

Thank you so very much for your help Leon.  I will try the method you suggested.  I'm in the process for bidding on a replacement unit on eBay, since I know the now likely bricked NUC will do the job I want it to.

WolfpackAW
Beginner
537 Views

Leon, you were correct, the IFlash Update also did not work.

DeividA_Intel
Moderator
479 Views

Hello WolfpackAW,  



Thank you for posting on the Intel® communities.   


  

Due to this product being discontinued, Intel Customer Service no longer supports inquiries for it, but perhaps fellow community members have the knowledge to jump in and help. You may also find the Discontinued Products website helpful to address your request. Thank you for understanding.  


  

Discontinued Products: 


 

Please keep in mind that this thread will no longer be monitored by Intel.  


Regards,  

Deivid A.  

Intel Customer Support Technician  


WolfpackAW
Beginner
444 Views

With the help of a few users on this forum, I am attempting to re-flash the BIOS chip using a CH341a programmer.  I've been able to communicate successfully with the chip, but when I attempt to program it, I get the error shown in the attached image.  The error reads: "Verification error on address: 00119777".  Does this mean the chip is completely faulty and I truly have a brick?


Thanks,

WolfpackAW

AlHill
Super User
436 Views

If you did not have a brick before, you do now.

 

Doc (not an Intel employee or contractor)
[Waiting for Windows 12]

Reply