Intel® NUCs
Support for Intel® NUC products
12513 Discussions

NUC Hangs on shutdown and other times

GlennStasse
New Contributor I
959 Views

I apologize in advance that this is a redundant post about freezing NUCs.  I keep seeing the comment from support that the thread is being closed for lack of response. So, here we go again...

MY NUC, a barebones NUC11PABi7 according to the SSU output, (it says NUC11PAHi7 on the box) hangs or freezes intermittently. It shuts down the OS but does not turn off. It will sometimes freeze during idle periods. I have the OS, WIN 10 Pro, hibernation turned off. It has also seized up while in seemingly normal use. The mouse is the first thing to stop working in this latter case, though I doubt that is significant.

I have seen posts where it is suggested over temp events have occurred. Where do you see that? I can find no mention of this in the SIMBIOS log, the Event Viewer, or the Software Studio. FWIW, I set the cooling to balanced and I do not run at the highest clock speed. Sometimes I hear the fan run but the software Studio suggests the fan is usually running around 2100 RPM.

I have attached the output of the System Support Utility. The "everything" box was checked.

Judging by how many others have this complaint it would appear this is some fundamental flaw in the system. Is there any hope we can get this fixed? I'm still within the warranty period so I'm hoping for relief of some sort.

 

Glenn

13 Replies
n_scott_pearson
Super User Retired Employee
935 Views

Users keep opening new conversations or hijacking other user's conversations with Me-Too posts. Stop already. Intel has already stated that the issue is being investigated and, when a fix is ready, it will be released. Nagging the ICS agents isn't going to help this process; they do not know when the fix will be ready and all you are doing is adding to their workload unduly. Stop already.

Off my soapbox now...

...S

GlennStasse
New Contributor I
930 Views

If that is true than that's what Intel ought to plainly say. If I knew there was somebody working on this do you think I would have bothered with the post? All I know is what I read and what I read is "This post is being closed due to lack of response". That doesn't sound like the issue is being investigated to me. I tacked a reply on another thread just so this exact thing wouldn't happen and they said open a new thread since that ones was closed for lack of response. And, for all I know the SSU I supplied will help in some way. If nothing else maybe serial numbers will fall into some range? Maybe certain configurations are susceptible? Perhaps this may cement a warranty claim if it comes to that.

Having said all that, Chief, it's hard to see where you are unduly inconvenienced by my post or anyone else's. Perhaps you skipped the first line of my post.

 

Glenn

Bahamas2021
Novice
930 Views
OK thanks
Jean_Intel
Moderator
883 Views

Hello GlennStasse,


Thank you for posting on the Intel️® communities.  


If I may interrupt here. To have a better understanding of your issue, please provide me with the following:

  • When did the issue start?
  • Do you recall any hardware or software change before the issue started?
  • You mentioned: "shuts down the OS but doesn't turn off." Does this happen when you hit the Windows shut down option? or is it when the unit hangs?
  • Does the unit doesn't wake up from sleep mode? I assume this could be an issue, as you mentioned that the hibernation option is turned off.


Best regards, 

Jean O.  

Intel Customer Support Technician


GlennStasse
New Contributor I
872 Views
  • When did the issue start? 2-3 months ago. I didn't pay close enough attention the first time it happened. I figured it was software.
  • Do you recall any hardware or software change before the issue started? There have been no hardware or software changes to speak of. The usual updates, etc. I updates the drivers and firmware from the Intel site after the second or third freeze. This did not make a difference.

  • You mentioned: "shuts down the OS but doesn't turn off." Does this happen when you hit the Windows shut down option? or is it when the unit hangs? The unit freezes at various times with no apparent pattern. Yesterday it froze in the middle of doing backups. When it freezes on shutdown, the shutdown is the normal Windows graceful (attempted!) shutdown. It does that intermittently. I have to be sure to watch the power light on shutdown to do the 10 second button push if it doesn't shut off all the way.

  • Does the unit doesn't wake up from sleep mode? I assume this could be an issue, as you mentioned that the hibernation option is turned off. I turned off hibernation in response to this problem thinking that was a solution. It isn't. If all is well the system will wake from sleep by moving the mouse or a key press. It's easy to tell if it's dead because the power light is on but the disk activity light is not blinking. Thanks to a bug in the NUC Software Studio that logs an error every 2 seconds the disk activity light blinks every 2 seconds to log the error. (It would be nice if you could get THAT fixed, too!)

    Can you tell me where people who say they are seeing overheating actually SEE that message? I can't find one and I'm guessing I don't have that problem but I'd like to know where to look.

    Someone has stated, pretty emphatically I might add, that Intel has acknowledged this as a problem and is "working on it". Can you confirm that this is true? Can you point me to an official, or even semi-official, message to that effect? I'm pretty well convinced this NUC has a flaw and if Intel is going to fix it I'll wait for that. Otherwise I feel this is a warranty issue and I should log a warranty claim.

Thanks for any help....glenn

Jean_Intel
Moderator
847 Views

Hello GlennStasse,


Regarding your question, and as @n_scott_pearson mentioned in his previous posts. We are aware of this issue, and we are working on a solution. At the moment, our recommendation is to try the following graphics drivers on an affected NUC system to see which driver resolves the issue:


Graphics driver: 30.0.101.1069 (https://www.intel.com/content/www/us/en/download/19344/685037/intel-graphics-windows-dch-drivers.htm...)

Graphics driver: 27.20.100.9466 (https://www.intel.com/content/www/us/en/download/19344/30381/intel-graphics-windows-dch-drivers.html)


We understand that these are old drivers; however, we have received reports that the issue goes away after installing these drivers.


Regarding your question, the attachments are Public, and community peers may be able to see them.


Best regards, 

Jean O.  

Intel Customer Support Technician


GlennStasse
New Contributor I
837 Views

Thanks for the hints. I'll try them one at a time starting with the later one. I'll let you know via this thread what happens, Fingers crossed!

 

As for "Regarding your question, the attachments are Public, and community peers may be able to see them." that must be someone else's question. I didn't have that question as I would assume anything in here is publicly available. Like nearly everything else these days!

 

Glenn

GlennStasse
New Contributor I
823 Views

Have installed 30.0.101.1069 package. (System now telling me there's an upgrade available    )  I will leave the system on for a couple of days and let you know how I make out.

Jean_Intel
Moderator
803 Views

Hello GlennStasse,


I appreciate the information provided.


Regarding my previous post, thanks for the heads up. I do apologize for the misunderstanding. The information was not intended to be shared with you.


About your issue, it is expected behavior that you receive a message stating that there is an update available since this is an old driver; it detects that there are newer drivers available. However, there are reports that the issue is solved after using either of the drivers I suggested.


I will be waiting for your report. Keep me updated in case you face any problems with the 30.0.101.1069 driver.


Best regards, 

Jean O.  

Intel Customer Support Technician


GlennStasse
New Contributor I
759 Views

So far, so good. A day and a half of run time with no hangs/freezes and quite a few reboots to create backup media. One version back on the graphics drivers. Spent the nigh in sleep mode with no problem coming back to life. That's a good sign, too.

 

I'll update this tomorrow.

Jean_Intel
Moderator
746 Views

 Hello GlennStasse,


I am glad to hear that the unit is running with no issues.


I will be waiting for your response to confirm if you face any issues. Do not hesitate to let me know if the problem persists.


Best regards, 

Jean O.  

Intel Customer Support Technician


Jean_Intel
Moderator
658 Views

Hello GlennStasse,

 

I hope you are doing fine.

 

I have not heard back from you. So we will close this thread. If you need any additional information, submit a new question, as this thread will no longer be monitored.

 

Best regards.

Jean O. 

Intel Customer Support Technician.


GlennStasse
New Contributor I
645 Views

On a national holiday, no less!

 

as luck would have it I was going to post this morning that the NUC seems to be doing OK with the older graphics drivers installed.  But since it’s not quite a week’s worth of run time without a hang I figured it would be wise to give it a little more time before declaring victory. And, of course, if I start a new thread as you suggest the guy with the first reply above will “yell at me”.

 

is there some sort of premium you earn for closing these threads? What’s the hurry?

 

anyway thanks for your suggestions. It appears to solve my problem.

 

Glenn

Reply