Intel® NUCs
Support for Intel® NUC products
Announcements
Do you have improvements you would like us to make on this community site? If so, we would love to hear your feedback! Click here for an 8 question survey. Thanks!

11305 Discussions

NUC no Sleep option

nirh216
Novice
226 Views

Hi,

I purchased a NUC model NUC8i7HVB.

I've installed Windows 10 on it, It does not show me any sleep option, only shutdown & restart.

How can I put my pc into sleep?

Thanks.

0 Kudos
1 Solution
nirh216
Novice
199 Views

I have been missing the Radeon Vega drivers, 

Once I've installed it, the HDMI Audio is working and the sleep is available.

I've also installed drivers from windows update.

Thanks!

View solution in original post

4 Replies
LeonWaksman
Super User
218 Views

1. Open Windows settings System

2. Click on Power & sleep.

3. Click on Additional power settings (R.H. side)

4. Click on What power the buttons do

5. Click  Change settings that are currently available and check Sleep 

6. Finally click Save changes.

 

Leon

 

nirh216
Novice
209 Views

Thanks for your reply.

In the last step, I only have Hibernate.

I don't have sleep.

LeonWaksman
Super User
203 Views

Try the following fixes:

Method 1. Restore default power options

-Press Windows key + R then type:
powercfg -restoredefaultschemes

-Restart PC and check.

Method 2. Run power Troubleshooter

- Press Windows key + R then type:

msdt.exe /id PowerDiagnostic

If the above fixes will not work, in order to get better information about your system, please download the Intel System Support Utility (SSU). Run the SSU scan and save the results. The .txt file with the results please attach to your post.

Leon

nirh216
Novice
200 Views

I have been missing the Radeon Vega drivers, 

Once I've installed it, the HDMI Audio is working and the sleep is available.

I've also installed drivers from windows update.

Thanks!

View solution in original post

Reply