Community
cancel
Showing results for 
Search instead for 
Did you mean: 
ATayl11
Beginner
1,234 Views

NUC no longer sees HDMI monitor

Hi,

I have an Intel NUC7i5BNKE, running Windows 10 with all latest updates, including the graphics driver from the Intel NUC website. The BIOS is from DNKBLi5v.86A.0058.EB. Until recently, I had it connected to my LG OLED B8 TV as a monitor using a high-speed HDMI cable. This worked fine.

But, I've now moved the system and just reconnected the NUC to the TV. Nothing happens. The TV thinks there is no signal, and the NUC does not display the TV in the list of display options. I've tried different cables and different HDMI inputs on the TV, and both HDMI ports on the NUC. Nothing has worked. I have not made any recent hardware or software changes.

Today, It tried to upgrade the HDMI firmware on the NUC. I downloaded NUC7ixDN-HDMI-Update-1.71 and ran the "BobcatAuxISPTool" as instructed, with the included v1.71 driver file and FW file. This fails. When I click on the "Get FW version" button, I just get an error that says "System connection failed!". When I click on the "Start" button, I get the following:

Start ISP...

Current Firmware Version: N/A

ISP initialization failed!

System Reset ...Not available!

ISP failed! (1)

ISP failed! (1)

Also, I notice that for the graphics adapter, it just says "Intel:", with nothing after the colon. Refresh has no effect.

Can anyone help me to troubleshoot this? Thanks!

Here is the full log from BobcatAuxISPTool, in case it helps:

Gfx Selection = 0

Graphics adapter initialization - NVIDIA: failed! (-2)

Graphics adapter initialization - AMD: Loading DLL failed!

Graphics adapter initialization - Intel (LS-PCON): done!

Device ID: 0x0C = N/A (0xF)

Device ID: 0x0D = N/A (0xF)

Device ID: 0x0E = N/A (0xF)

Device ID: 0x0F = N/A (0xF)

Graphics adapter initialization - Intel: done!

------------------------------------

Gfx Selection = 0

Graphics adapter initialization - NVIDIA: failed! (-2)

Graphics adapter initialization - AMD: Loading DLL failed!

Graphics adapter initialization - Intel (LS-PCON): done!

Device ID: 0x0C = N/A (0xF)

Device ID: 0x0D = N/A (0xF)

Device ID: 0x0E = N/A (0xF)

Device ID: 0x0F = N/A (0xF)

Graphics adapter initialization - Intel: done!

====================================

11/29/18 19:33:14

====================================

Current Firmware Version: N/A

ISP initialization failed!

System Reset ...Not available!

ISP failed! (1)

ISP failed! (1)

0 Kudos
2 Replies
n_scott_pearson
Super User Retired Employee
204 Views

Did you have the monitor connected when you tried?

ATayl11
Beginner
204 Views

Yes, I did... but it's possible that the TV's input selection was not set to the same HDMI input. If that were the case, would it behave as I describe?

In any case, it's suddenly working now... I must have coincidently rebooted when the input selections were aligned correctly.

Reply