Intel® NUCs
Support for Intel® NUC products
The Intel sign-in experience has changed to support enhanced security controls. If you sign in, click here for more information.
12726 Discussions

NUC not booting after BIOS update - no reaction at all


Hi everyone,


I have a NUC8i5INH which is less than 6 month old (exact device is NUC 8 Mainstream-G mini PC with Intel i5, 8GB RAM, 256GB SSD)

I ran a scheduled update of the BIOS earlier today, everything seemed to be doing ok, I think the BIOS update finalized successfully, and then it shut down by itself.


But since then, there is no way I can reboot it.


The power led blinks only once, short one, when I press the power button, but nothing is happening.


I’ve tried a BIOS recovery using a USB flash drive, but without any success. Holding the power button for 3 seconds is not doing anything.

Should I try the BIOS recovery with Security Jumper? I read that in this case, some keys (TPM, PTT and HDCP – no idea what they are) wont be restored. But it seemed to work for a similar issue :


I’m a bit stuck here. And I really need this NUC to start working again given the current sanitary situation (working from home etc…).


Any help would be greeeeeatly appreciated.



0 Kudos
8 Replies
Super User
  1. Yes I would try BIOS Recovery with the BIOS Security Jumper removed:
  2. Prepare USB stick fully formatted to FAT32 with Bios file IN0037.CAP. Format your USB with Quick Format option unchecked. Do not format your USB in MAC (OS) or Linux machine. Use Windows. Important : the USB device must contain a folder \EFI\Intel, which contains the IN0037.CAP file. Otherwise the recovery will fail. ExampleD:\EFI\INTEL\IN0037.CAP
  3. Disconnect the power adapter and remove the bottom panel from your NUC.
  4. Remove the Yellow Bios Security Jumper. (page 44 in Technical Product Specification ).
  5. Insert the USB with the IN0037.CAP file into rear USB slot.
  6. Reconnect the power adapter and power ON the NUC. Wait 30 sec - 2min. The Recovery process will start automatically and will end after 2 -5 minutes.
  7. When bios recovery is completed, press and hold the Power Button to switch the power OFF, remove the power adapter and replace the Security Jumper (pins 1-2) . Reinstall the bottom panel.
  8. Power your NUC ON.
  9. Enter Bios setting by pressing F2 during boot process.
  10. Press F9(followed by "Y"), to set Bios to default settings. Press F10 (followed by "Y"), to save the settings and exit to O.S. Let the NUC fully reboot.






Hi Leon,


Many thanks for your help.


Unfortunately this is not doing anything. The Nuc is just not booting, I'm not reaching the recovery process in your point 6.

It sometimes does a very short sound as it would start but it lasts less than a second. One short blink, and that's it.


I find it very strange that a Bios update could do so much harm. No?


Any idea? It's still under warranty. I may have to use it.


Thanks a lot


EDIT: Formatting improved

Super User

Hi Pascal,

  1. Next time answer to post by pressing on "Replay" instead of copy/paste from other application. Your post is hardly readable.
  2. Try this: disconnect the Power Cable and remove the bottom cover.
  3. Disconnect the CMOS battery connector: item "Q" on page 16 in Technical Product Specification.
  4. Reconnect the CMOS battery after 15 minutes. Reconnect the Power cable and try to power ON your NUC.





Hello Pascal


Thank you for posting on the Intel® communities.


We noticed that you have an internal support ticket regarding this same Intel® NUC model and an inquiry for the same issue and you already have been assisted through the internal support ticket. In order to avoid duplication of effort, we will proceed to close this question in the thread.


Best regards,


Andrew G.

Intel Customer Support Technician

New Contributor I

The exact same thing has happened to me with a NUC (NUC8i7INH) that was purchased two days ago. Downloaded BIOS 0037 and applied it. After that, the machine wouldn't turn on; just a short blink of both LEDs and the machine would go back off. No recovery procedure helps (including the security jumper method). The unit has been replaced.


By the way, the very same thing has been documented by other people, for example here:


And here:


Perhaps it would be beneficial to pull this BIOS release until further investigation could be made.


Moreover, this is not the only issue with a recent NUC BIOS release. BIOS 0079 for NUC8i7BEH would not install (documented in these forums as well, by many people), and was eventually pulled. Being the owner of a NUC8i7BEH machine too, I, too, have experienced this.


To follow up on my case, in the end my NUC was returned to Intel and I got a new one in exchange. I've to say the process was very smooth and fast (my NUC was picked up on a Thursday in Spain, sent to the Netherlands, and the new one was with me on the following Tuesday). But I'm glad to have a NAS and not storing anything on it, otherwise I would have lost all my data. Still had to reinstall everything... Would have appreciated a commercial gesture, even small... Hope this wont happen too often.

New Contributor I

Glad to hear that your case was resolved to your satisfaction. My NUC is going to be replaced this week, too.


It is odd to me, that this particular BIOS version knocks the NUC out in such a way that no recovery procedure works. I wonder what is the cause for all this.



I hope that Intel pulls this BIOS version, so that this others will not be affected by this issue. As of now, this BIOS image is still accessible for download.


Had this same issue today. This may sounds nuts, but this is what I did to "resolve" the issue.  
Boot the machine from a Windows Install Media USB stick (created with the Media Creation Tool). Once the PC has booted to the initial install screen, power off the pc, remove the USB stick, then power on the PC. The PC then booted into Windows 10 fine. I have no idea why this worked, but it did.