Intel® NUCs
Support for Intel® NUC products
Announcements
The Intel sign-in experience is changing in February to support enhanced security controls. If you sign in, click here for more information.
12546 Discussions

NUC not powering down all the way?

David9723
Novice
8,060 Views

I have i5 NUC 11 model RNUC11PAHI50001

 

When i shut down windows the blue light on the on/off button stays on with no hdd activity light.

If i press the on/off button the NUC will not boot up. If i pull the power cord the blue light goes off and the button works as it should.

It does this randomly sometimes it shuts all the way down.

I'm using win 11 Pro fast boot is disabled.

 

Any suggestions?

 

Thanks

84 Replies
IT-Tech42
Novice
3,163 Views

Greeting from Germany,

 

we got exactly the same NUC and the same Problem! Glad that we are not alone with this!

 

We are running Win11 Education and fast boot is disabled too.

 

AND WoL does not work too. WoL results in the same Problem. On/Off button has blue light but nothing happens. Just a black screen.

 

Alle drivers and BIOS are up to date.

 

This Problem is really frustrating!

 

 

Christian4
Beginner
3,146 Views

Hello, the same from here.

 

When i shut down windows the blue light on the on/off button stays on with no hdd activity light.

If i press the on/off button the NUC will not boot up. If i pull the power cord the blue light goes off and the button works as it should.

It does this randomly sometimes it shuts all the way down.

I'm using win 11 Pro fast boot is disabled.

 

 

This Problem is really very frustrating!

David9723
Novice
3,117 Views

Yes it is very frustrating! Has anyone tried windows 10?

 

I wonder if this is a software or hardware issue.

IT-Tech42
Novice
3,114 Views

No, we did not try Win 10. 

I guess its a BIOS or Driver issue, because Wake on Lan does not work either.

 

Another Problem is: After X Minutes the NUC goes into an Energy Safe Mode. But it should not do this, because i configured every NUC not to go into any Energy Saving Mode. Its all turned off but the Display which goes off after 30 Minutes.

And if you click the mouse or keyboard, nothing happens at all..

 

So far we got:

 

  • Shutdown Problems + Reboot Problems
    • Blue light on the On/Off Button, nothing happens
  • WoL Problems
    • Blue light on the On/Off Button, nothing happens
  • Some weird Energy Saving Mode turns on although none is configured in Windows
    • Blue light on the On/Off Button, nothing happens

 

By the way, is this the best way to get support from Intel? BC i got 31 of those NUCs not running as they should.

Kruis
New Contributor I
3,077 Views

Hi, 

I use Win 10 on NUC11PAHi7 and I have the same issue from two weeks.

Windows 10 updated to latest updades, the NUC too.

 

I'm thinking it might be some bug on the latest Win 10 driver updates:

- Intel(R) Corporation - System - 1.41.1020.0

- Intel Corporation - Display - 30.0.101.1191

 

These updates were made just around the time I started experiencing the problem.

Nanoband
Novice
3,104 Views

Same here.

NUC11PAKi5

Bios Version: PATGL357.0042.2021.1213.1702

OS: Windows 11, 21H2, 22000.556

 

I also note this thread with what appears to be the same issue:

https://community.intel.com/t5/Intel-NUCs/Nuc-11-Blue-light-stays-on/m-p/1371566#M89711

 

azdust
New Contributor I
3,085 Views

Similar issue here:

 

About half of the time the blue led power button light on the front of my NUC11PABi7 will stay on after receiving the shutdown command.  The machine is apparently frozen.  If I press the power button the machine will not turn on, nor will it turn off.

 

Process:

 

  • Click on the shut down menu in Windows 11.

 

  • Windows will begin the shut down procedure.  The screen goes black and the no signal message appears on my monitor.

 

  • About 50% of the time for no apparent reason, the blue light on the front of my NUC11PABi7 will stay on after receiving the shutdown command.  The blue light will remain on indefinitely.  (I have noted that the blue power button light will remain on for at least one hour after receiving the shutdown command.

 

  • Pushing the power button will not turn off the light nor will it turn on the Nuc.  The machine is apparently frozen.

     

  • The only way to turn off the blue light or to use the computer is to hold down the power button for about 30 seconds.  The system is essentially locked up.

 

The problem appears to be related to graphics drivers.  I did not have this issue with version 27 released back in July 2021.  So far I have had the problem with every driver in the 30 range.  If you do a search others have reported this issue on this forum.  Unfortunately, a resolution has not been posted.

 

Here is my system:

 

NUC11PABi7

Bios 0042

Motherboard version: K90104-305

Western Digital Black 1tb SN850 NVME

64 gigabytes of ram - Kingston Fury Impact 2x32GB 3200mhz ddr4 cl20

Monitor: Dell 32 inch 4k monitor - Model Number: S3221qs

Dell Premier Wireless Keyboard & Mouse Combo - Model Number KM732W

Canon ImageClass Mfc632cdw printer - wireless

Windows 11 Pro

No peripherals attached.

AndrewG_Intel
Moderator
3,056 Views

Hello all

Thank you for posting on the Intel® communities and for all the details. We do apologize for the behavior that you're experiencing.


@David9723, we will send you an email to the email address associated with your profile in order to provide you with additional steps for debugging purposes. We would really appreciate your help in this process.

For all the users that have joined this thread, we will keep you posted once more details are available.


Best regards,

Andrew G.

Intel Customer Support Technician


KurtCCN
Novice
2,964 Views

I reported the same Problem on 02-13-2022.

After being advised from Intel to try this and that, the thread ended with "I recommend you to get in contact directly with us for warranty options." - seems like Intel is not able or not willing to fix the Problem.

See https://community.intel.com/t5/Intel-NUCs/Poweroff-Problems-NUC11PAGi3/m-p/1371348#M89676

The old video driver reduces the problem, but in 1 of 5 cases the NUCs still do not power down or reboot.

Kurt

 

 

AndrewG_Intel
Moderator
2,856 Views

Hello @David9723

We are checking this thread and we would like to know if you were able to review our previous post and try the steps provided for debugging purposes. If you need further assistance, please do not hesitate to contact us back.


Hello @KurtCCN

Thank you for posting on the Intel® communities and for the feedback regarding the behavior when using an old video driver, we will take this into consideration.


Best regards,

Andrew G.

Intel Customer Support Technician


IT-Tech42
Novice
2,838 Views

Dear Andrew G.,

 

It's obvious how many people have the same problem. Intel should be able to reproduce and solve the problem itself without forcing any dubious solutions on us users. Am I correct?

Put a NUC in the lab and recreate the problems. Works out a solution and share it with us users.

No try this and that.

 

At least our NUCs running on default settings, without any additional software that could cause these problems. Some already suspect the graphics driver. 

 

The school holidays are over next week and it was planned to hand over the computer room with the 30 NUCs. It's just annoying that it won't work now.

Erftstaedter
Novice
2,803 Views

Hello,

 

this seems to be a bug caused by latest versions of the driver for the graphics card.

Probably all devices are affected that have drivers of versions 30.xx......... installed.

On my NUC11PAHi7 a downgrade to this earlier version of the drivers helped:

 

https://www.intel.com/content/www/us/en/download/19344/30381/intel-graphics-windows-dch-drivers.html...

 

Since installing this driver version, my NUC shuts down reliably and no longer causes any problems.

 

Best regards,

Erftstadter

Ew2
Novice
2,780 Views

Are you sure?

How often did you successfully shutdown your NUC in a row (without power switch LED remaining on)?

Erftstaedter
Novice
2,732 Views

Hello EW2,

 

after installing the earlier version of the graphics driver, I have been working with the device for about a week now without the problem occurring again. I estimate that in the meantime I have been able to boot and shut down the device about 30-40 times without the problem reoccurring.

Since before the downgrade only about every 4th or 5th shutdown was successful I can assume that the problem is fixed now for now.

 

Besides, what's the problem with just trying it out ?

The whole procedure of the downgrade took hardly 5 minutes.

If it doesn't help you, you can always reinstall the current driver.

Sometimes doing helps more than talking about it for hours.

Also, you can read amdahl470's comment a little further down in this thread.

He reports pretty much the same as I do.

 

Now it's intel's turn to fix the current driver.

 

Greetings from Germany.

IT-Tech42
Novice
2,797 Views

As mentioned by Kurt above, this does not completely fix the problem at all.


 

Erftstaedter
Novice
2,724 Views

Hi IT-Tech42,

 

I have to mention for the sake of completeness that I only needed a fix for the faulty shutdown. And this problem was reliably fixed for me by downgrading the graphics driver.

The other problems you mentioned (WoL, dual-boot and so on) are not important for me because I use the computer purely privately in the home office where I do not need these features.

By the way, I never understand why the service staff in companies, like intel in this case, can't reproduce problems that occur in masses with the end users.

 

Greetings and good luck with troubleshooting.

Samlam40
Beginner
2,772 Views
I have the same problem with you. The blue LED donen't turn off every time after I shut down the Windows 10 since last weeks. My pc is a nuc 11 i5 too. I have to unplug the power cord everytime.
amdahl470
Beginner
2,766 Views

I had this shutdown problem on a NUC11.  The computer also had odd problems with the wired internet DHCP settings changing during this same time.

 

There have been no problems for about week now after I rolled the graphics driver back to 27.20.100.9466.

Erftstaedter
Novice
2,732 Views

Hi amdahl470,

 

also for me the downgrade has solved the problem for now.

I have now taken some precautions that neither Windows nor the intel software can install the current driver again without me being asked and am now waiting until a bugfix release of the 30.xx. driver is available.

 

Greetings from North Rhine-Westphalia in Germany.

AndrewG_Intel
Moderator
2,682 Views

Hello All,

 

First of all, we would really like to apologize for the inconvenience this has caused. Secondly, we really appreciate all the feedback you have provided regarding this matter.

 

After reviewing this further, we would like to inform you that this seems to be a driver issue. Intel® is aware of this behavior and currently working on a solution, unfortunately, we don't have an ETA for a fix yet.

In the meantime, we recommend one of the following two options:

  • Rolling back to a previous driver version 27.20.100.xxxx (several users have reported this workaround has solved the issue).
  • Updating to a generic driver version newer than 30.0.101.1191. (currently, the latest generic version is 30.0.101.1660).

 

Several driver versions (newer and older versions) can be found in this link: Intel® Graphics – Windows* DCH Drivers. If you have issues with the rollback or updating the driver, please try the steps in this article: Clean Installation of the Intel® Graphics Drivers in Windows*.

 

Once we have any new information regarding this issue, we will be posting the details here in the thread.

 

Sincerely,

Andrew G.

Intel Customer Support Technician


Reply