Community
cancel
Showing results for 
Search instead for 
Did you mean: 
entilza
New Contributor I
321 Views

NUC10i3FNK - Can't sleep with network cable plugged in -INCONSISTENT.

NUC10i3FNK - Does not sleep with network cable plugged in on first attempt. Sometimes works sometimes doesnt. Sreen goes blank all the time which is good but the device does not sleep.

 

On second attempt works.

 

Very inconsistent - I have 2 brand new NUC10i3FNK and I feel it has to do when network cable is plugged in.

 

On wifi it seems to be fine

0 Kudos
8 Replies
entilza
New Contributor I
253 Views

Ok more info. I see the BIOS has "Modern Suspend" I have a feeling this is not working very well.

 

Unfortunately it says I have to re-install Windows if I change it. Wonderful after setting up 2 full NUCS I have to redo everything.

entilza
New Contributor I
253 Views

OK played with this some more. It seems the Modern suspend takes longer to operate.

 

However I also had issues when I try to sleep the computer from using tighvnc instead of being directly on pc. I'm not sure if it goes too fast or registeres the network connection and prevents sleep from activating.

 

It all seems related to network activity. This was never even noticed on the classic S3 suspend. So I am thinking this is some new behaviour.

 

Good news is by being left unattended it seems to go to sleep eventually.

AndrewG_Intel
Moderator
253 Views

Hello entilza

 

Thank you for posting on the Intel® communities.

In order to check this behavior further, could you please provide the following information?

 

1- Just to confirm, how many Intel® NUCs do you have experiencing this behavior?

2- Are you running any special network protocol on your environment? For instance network authentication or security protocols? Please provide details.

3- Since you mentioned that the system "by being left unattended it seems to go to sleep eventually." does this mean the issue only happens when you manually send the system to sleep?

4- Please provide details or screenshot of the changes you perform on the BIOS regarding "Modern Suspend".

5- By any chance and for testing purposes, have you tested with different network cables and/or different network devices?

 

Also, please run the Intel® System Support Utility (Intel® SSU) and attach the report to this thread to gather more details about your system.

 

1- Download the Intel® SSU and save the application on your computer.

https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-

 

2- Open the application, check the "Everything" checkbox, and click "Scan" to see the system and device information. The Intel® SSU defaults to the "Summary View" on the output screen following the scan. Click the menu where it says "Summary" to change to "Detailed View".

 

3- To save your scan, click Next and click Save.

 

4- To attach a file, you must click the “Attach” option on the bottom left-hand corner of the response box.

 

Best regards,

 

Andrew G.

Intel Customer Support Technician

entilza
New Contributor I
253 Views

Hey Andrew, Thanks for responding!

 

  1. I have Two NUC10i3BNK that I felt were doing this.; It's very erratic. I thought just leaving them it was fine but what I noticed is occasionally the 'first' sleep command done even by clicking does not initiate. I get a black screen (monitor goes off) but a few times now the NUC never goes to sleep.

 

2. No special network, very basic. Ubiquiti switch/network. Simple stuff.

 

3. I was incorrect on this after more testing today

 

4. I just had the defaults "Modern"

 

5. I have not tested other network devices.

 

I wish I had more time on this but I am setting these up to go and I reverted back to "Legacy S3 suspend" And everything works as I expect. I did not re-install windows either it seemed to be ok.

 

Thanks for your response though, appreciate it.

 

AndrewG_Intel
Moderator
253 Views

Hello entilza

 

Thank you for your response and all the details provided.

We understand that the systems work fine after changing to "Legacy S3 suspend".

 

Also, we understand that you may not have time available to work on this further. We are wondering if the issue could be related to network packets being constantly sent through the NIC (network interface controller). Please let us know if you are able to provide us with the Intel SSU report so we can investigate this further.

 

Should you have additional inquiries, please do not hesitate to contact us back.

 

Best regards,

 

Andrew G.

Intel Customer Support Technician

AndrewG_Intel
Moderator
253 Views

Hello entilza

 

We are checking this thread and we would like to know if you need further assistance or if you have additional inquiries. Please do not hesitate to contact us back.

 

Best regards,

 

Andrew G.

Intel Customer Support Technician

entilza
New Contributor I
253 Views

Thanks, I'm ok I just went with S3 mode, all is fine now.

AndrewG_Intel
Moderator
253 Views

Hello entilza

 

Thank you for your response.

We understand that everything is working fine with Legacy S3 mode. In this case, we will proceed to close the thread but if you need further assistance please do not hesitate to contact us back. It has been a pleasure to assist you.

 

Best regards,

 

Andrew G.

Intel Customer Support Technician

Reply