Intel® NUCs
Support for Intel® NUC products
Announcements
Do you have improvements you would like us to make on this community site? If so, we would love to hear your feedback! Click here for an 8 question survey. Thanks!

11300 Discussions

NUC10i5FNH, BIOS 47 and issues with Standby mode

area-concierge
Beginner
137 Views

Hello All,

My NUC10i5FNH has been having issues with entering and staying in low power/standby mode since the BIOS 047 update (which I applied in an attempt to address the 3.5 mm jack not working, but that's a separate issue)

Before this update, the computer would respect the Windows 10 power menu, enter and _remain_ in sleep mode. However, since the BIOS 047 update, the computer has issues with this feature.

I applied the fix mentioned here .. https://community.intel.com/t5/Intel-NUCs/NUC10i7FNK-amp-Win-10-Modern-Standby-Sleep-and-restart-iss...

After applying this fix, the computer does enter sleep mode when prompted by Windows 10 sleep button. However, it wakes itself up after an hour or so and then goes back to sleep after 10 minutes. The computer is configured to enter sleep mode after 10 minutes of inactivity. This behaviour by itself would still be tolerable if not for two things...

1. The computer is connected to a television via HDMI. Every few minutes, I notice that the TV has been turned on. The TV says there's no signal, however, its turned on. I turn it (the TV) off, come back after a while and the TV is on again.

2. I live in an area with unreliable power and don't need this computer turning on and draining my UPS battery unless I say so.

 

Any help would be appreciated.

Thanks.

0 Kudos
1 Reply
LeonWaksman
Super User
126 Views

Hello @area-concierge 

So, the Modern Standby is not working for you nether. It wasn't working for me. I decided to change the Modern Standby tp Legacy S3 mode. I've already explained it in the same thread, that it should be done after setting Windows to boot in SAFE mode: 

Click on Windows key + R and run msconfig.

Open Boot tan and select SAFE boot. Click OK and reboot your NUC. 

During boot, enter BIOS and in Power > Secondary Power Power Settings, set the Sleep Type Support to Legacy S3 Standby. Click on F10 to save settings and exit to Windows.

While in Windows lick on Windows key + R and run msconfig. and uncheck SAFE boot.

Leon

 

Leon

 

Reply