Intel® NUCs
Assistance in Intel® NUC products
All support for Intel® NUC 7 - 13 systems is transitioning to ASUS. Read more.
13490 Discussions

NUC10i5FNH Windows install failure


The problem summed up is: I can not install windows, at the end of the installation it says

"Error: Windows installation could not update the computer's boot configuration"

I am trying to install Windows 10 2016 Enterprise LTSB. I am using a USB drive, loading the ISO with rufus as a MBR partition, targeted as BIOS (or UEFI-CSM). I have also tried loading the USB as GPT partition with a target system of UEFI (non CSM. Both with the same outcome.

I have disabled Modern Standby, and secure boot to enable Legacy Boot, and disable UEFI boot. But if I am able to get the installation media booted it gives the same error of boot config cant be updated. Lots of times the USB drive will just boot to a black screen, or corrupted screen. I have tried 3 different flash drives, and an Ubuntu installation worked perfectly.

I tried updated the BIOS from version:

FNCML357.0052.2021.1144 to the latest FNCML357.0052.2021.1420, which also didn't solve the problem.

I have also booted into Windows troubleshooting and ran the following commands to no avail:

bootrec /fixmbr

bootrec /fixboot

bootrec /rebuildbcd

0 Kudos
3 Replies

The only solution that works for me now is to use a new version of windows. Specifically Windows Enterprise LTSC Version 1809. 

0 Kudos
Super User

Windows 10 LTSC 1809 is THREE years old and is not a solution for you.


Doc (not an Intel employee or contractor)
[Windows 11 is the new Vista]

0 Kudos
Super User Retired Employee

Do yourself a favor and dump that LTSC garbage. Fact is, only Microsoft is supporting it - and not well at that.

Intel, in most driver packages, details that it validates with and supports the most current and three previous releases of Windows 10. This means 1909 is the oldest version supported. Very shortly, as 21H2 arrives, it is going to be 20H1 that is the oldest supported.


0 Kudos