Community
cancel
Showing results for 
Search instead for 
Did you mean: 
mdPCP
Novice
114 Views

NUC10i7FNB Wake on Lan won't work

Jump to solution

I'm still trying to wake my nuc via LAN, but it won't work.
Maybe you have an good advice for me...

Windows 10 is actual, LAN-Driver is the acutal INTEL Driver.
BIOS is set to
- Wake on LAN activ in Section Ethernet controler
- DEEP S4/S5 disabled
- S4/S5 Boot on wake

Windows 10
LAN-Adapter configured  to Wake on MagicPaket
Quickstart is disabled

WakeonLan Tool:
MagicPaket.exe (enghardt), 
WOLCMD (Digital Wired limited)
Both tools are able to start older Intel nuc (win10) in the same network.
But every try to wake the NUC10i7FBN has no succes.
The NUC wakes for mouse movement or keystroke, but not on LAN"call".

Any advice is very welcome! Thanks in advance!

 

 

 

0 Kudos

Accepted Solutions
LeonWaksman
Super User
71 Views

Hello again,

I understand now your problem and I think I have a solution for it. Checked this on NUC10i7FNH. In this NUC, the default sleep mode set in BIOS is Modern Standby. In this mode, the Power Management tab in driver is hidden. So, if you want take control of the Power Management (in order to enable Wait from LAN), you should change the sleep mode in BIOS to Legacy S3 Standby. In order to not corrupt Windows boot, this change should be done only after setting Windows to SAFE boot mode. As usual, I advice to have your drive backup, before starting this procedure:

  1. While in Windows, press Windows key + r. Run msconfig
  2. Chose Boot tab and check Safe boot. Reboot your system. 
  3. When you see the Intel NUC logo, click on F2 to enter BIOS settings.
  4. Open Power tab and then click on Secondary Power Settings.
  5. Set Sleep Type Support to Legacy S3 Standby
  6. Click on F10 and confirm save the settings and exit to Windows.
  7. While in Windows, press Windows key + r. Run msconfig
  8. Chose Boot tab and uncheck Safe boot. Reboot your system. 
  9. Now you may check the Network Adapter Power Management.

Leon

View solution in original post

6 Replies
LeonWaksman
Super User
105 Views

In Network Adapter - Power Management Tab check the "Allow the computer to turn off this device..." and the "Allow this device to wake the computer" (and if this your requirement you may check "Only allow a magic packet..."). See the attached image.

Leon

 

mdPCP
Novice
90 Views

Thank you Leon!

I know the Power-Managment-Tab - all other of NUCs show me this tab.
But this machine (the newest one) doesn't have one.
(The same to all other network devices as WiFI or Bluetooth: No Power Management Tab)

I wondered, but thouht it has "moved" to the Driver-Detail-Config in this special driver.

Any idea, why this tab is missing and how to get it "back"?

Michael

LeonWaksman
Super User
87 Views

Hi Michael,

The Power Management tab is a part of Ethernet Adapter properties and as such is a part of Windows. I've prepared for you short video clip, showing how to reach this tab.

Leon

 

mdPCP
Novice
76 Views

Dear Leon,

once again: Thank you very much!

As I said: I know this Tab and how to reach it. The options on this tab are very demanding...
I agree with you: the tab is surely a part of Windows...
... but this tab does not exists in this case (in not one of the network device of this machine).
The same thing with another NUC10i7FNB. There are no power-Managment-Tabs for network devices.

Other devices (as mouse or keyboard) has this Tab. I've no reasonable idea, why this tab isn't shown.
So I assumed it's depending on the driver...

 

 

LeonWaksman
Super User
72 Views

Hello again,

I understand now your problem and I think I have a solution for it. Checked this on NUC10i7FNH. In this NUC, the default sleep mode set in BIOS is Modern Standby. In this mode, the Power Management tab in driver is hidden. So, if you want take control of the Power Management (in order to enable Wait from LAN), you should change the sleep mode in BIOS to Legacy S3 Standby. In order to not corrupt Windows boot, this change should be done only after setting Windows to SAFE boot mode. As usual, I advice to have your drive backup, before starting this procedure:

  1. While in Windows, press Windows key + r. Run msconfig
  2. Chose Boot tab and check Safe boot. Reboot your system. 
  3. When you see the Intel NUC logo, click on F2 to enter BIOS settings.
  4. Open Power tab and then click on Secondary Power Settings.
  5. Set Sleep Type Support to Legacy S3 Standby
  6. Click on F10 and confirm save the settings and exit to Windows.
  7. While in Windows, press Windows key + r. Run msconfig
  8. Chose Boot tab and uncheck Safe boot. Reboot your system. 
  9. Now you may check the Network Adapter Power Management.

Leon

View solution in original post

mdPCP
Novice
42 Views

Hey Leon,

sorry for the delay, I was a little bussy the last days.
But yesterday I take some time to test you solution - and it works!

After changing to S3 Legancy support in the way you descriped, WIN "has got back" the missing tab.
And - without any further problem, WOL runs as expected.

Thank you very much!!!
Without your advice, I wouldn't have changed this BIOS-Setting.
I've noticed it - but the OS-reinstall-warning keep me from "just testing".

So again: thank's for your help!

Michael