Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Ashishk
Beginner
1,248 Views

NUC10i7FNH-3.5 jack audio output is not working

Hi Support,

I have recently bought NUC10i7FNH, and audio was working fine before I updated the bios to latest version.

NUC10 does not detect the audio output to 3.5 jack at all. However, Bluetooth audio is working.

Please advise how to fix this. 

I have attached the output from intel support utility scan.

Regards,

Ashish

0 Kudos
52 Replies
burstcache
New Contributor I
350 Views

@Maria_R_Intel 

Has this problem been recreated at Intel?

Tags (1)
0 Kudos
Ashishk
Beginner
343 Views

Hi Maria,

BIOS has been update to 047 already. I have attached the snapshot here.

The issue exists on 047 level as well.

Regards,

Ashish

0 Kudos
LeonWaksman
Super User
333 Views

Hi @Ashishk 

I want bring to your attention this thread, where the problem was fixed after user @mirceavlad  uninstalled the Realtek Driver. However, I want also to inform you that in my NUC10i7FNH, with Windows 20H2 and BIOS 0047, the audio works as expected.

Leon

 

0 Kudos
burstcache
New Contributor I
329 Views

@LeonWaksman I've been building computers for 26 years. From editing autoexec.bat and config.sys for DOS through OpenVMS, Debian and FreeBSD. I think my hardware/firmware is faulty as I've never experienced such a kerfuffle as this. 

0 Kudos
LeonWaksman
Super User
325 Views

Hello @burstcache 

I'm not arguing with you and neither with the others. I agree with you that there is something wrong in the firmware or hardware failure and uninstalling the audio driver is not a solution. Intel is working to find the right solution.  

Leon

 

0 Kudos
AlHill
Super User
320 Views

My FN nuc works just fine with the audio jack.

Of course, I used the Realtek audio panel to test things, which also worked well.

Doc (not an Intel employee or contractor)

Computers verified since 1972

0 Kudos
burstcache
New Contributor I
315 Views

Evening @LeonWaksman, I never thought you were arguing. I'm massively frustrated at the whole situation. Designated a Key Worker by the UK Government in March I've worked continually since then  during this global pandemic. I've been granted 2 weeks off over Christmas and treated myself with a NUC, the thing just doesn't work and Intel are giving customers the run around.  I'd prefer some openness and some progress reports.

Cheers,

burstcache

 

0 Kudos
Maria_R_Intel
Moderator
290 Views

Hello burstcache,


No, we tried to replicate this but the BIOS update was successful and the jack works fine. We are trying to gather all the possible information to fix this as soon as possible.



Ashishk, please expect a response soon.


Best regards, 

Maria R.  

Intel Customer Support Technician 


0 Kudos
Nick10
Novice
267 Views

I have the exact same issue with a brand new NUC. Audio worked after installing Windows 10. I installed all the latest updates and firmware and rebooted. The jack no longer works and the boot hangs at the Intel NUC screen if audio is enabled in the BIOS. I have since done a complete Windows reinstall and reverted back to firmware 0046 and it still doesn't work. 

 

My thread here - https://community.intel.com/t5/Intel-NUCs/NUC10i7FNH-3-5-lost-sound/m-p/1240702/emcs_t/S2h8ZW1haWx8d...

Maria_R_Intel
Moderator
248 Views

Hello @Nick10 ,

 

Thank you for reporting this, we are currently working on it.

 

Hello @Ashishk 

Are you able to provide us with a new SSU report to continue with the investigation?

 

 

Intel® System Support Utility (Intel® SSU) 

 

 

Best regards,

Maria R.

Intel Customer Support Technician

 

0 Kudos
Ashishk
Beginner
235 Views

Hi,

Attached the report.

 

Regard,

Ashish

0 Kudos
Ashishk
Beginner
234 Views

Hi,

Please use this report - it includes the detailed one.

 

Regards,

Ashish

0 Kudos
Maria_R_Intel
Moderator
215 Views

Hello Ashishk,


Thank you very much.


I will share the information with the proper department. Please, expect a response soon.


Best regards,

Maria R.

Intel Customer Support Technician


0 Kudos
Ronny_G_Intel
Moderator
192 Views

Hi Ashishk,

 

We havent been able to replicate this behavior but we are currently looking into it and I will get back to you soon.

 

Regards,

Ronny G

 

 

0 Kudos
LeonWaksman
Super User
188 Views

Hi @Ashishk 

Just one  question more - did you manually installed the Chipset Software and the Management Engine Driver I can't verify this from the SSU Report.

Leon

 

0 Kudos
Ashishk
Beginner
184 Views

Hi,

I can't remember. Probably, yes.

Is there anyway to verify this?

Regards,

Ashish

0 Kudos
LeonWaksman
Super User
179 Views

Hi  @Ashishk 

The Management Engine interface is a driver, so you can see it in the Device Manager, however the Chipset Software is a bunch of .inf files and you can't see it in the Device Manager. I recommend that you download and install the Chipset Software and the Management Driver, just to be sure (reinstallation may not heart you) and then see if you can install the Realtek Driver.

Leon

 

 

0 Kudos
Ashishk
Beginner
172 Views

Hi,

I have installed the chipset and management drivers.  Then re-installed the realtek driver. 

But I still see the same problem.

Let me know if you need any log

regards,

Ashish

0 Kudos
LeonWaksman
Super User
163 Views

Hi @Ashishk 

Its looks that the Intel Audio Card is not recognized correctly in your NUC, therefore I asked to reinstall the both drivers which are responsible for this. I've prepare for you some images from Device Manager and relevant part of SSU report relevant part (all form my NUC where the Realtek Driver works correctly).

First I've uninstalled the Realtek Driver and rebooted my NUC. See the NUC10i7FNH_DM_RealtekUninstalled.png and NUC10i7FNH_SSU_RealtekUninstalled.rtf

Next I've manually installed the Realtek Audio Driver. The installation was in two steps, first the driver uninstalled any remains of the previously installed driver and I was requested to reboot the NUC. After rebooting the installation continued and the driver installation was successfully finished.  See the NUC10i7FNH_DM_RealtekInstalled.png and NUC10i7FNH_SSU_RealtekInstalled.rtf

All time that you don't see the Realtek Driver installed, the 3.5 mm port will not work.

Leon

 

 

0 Kudos
Ashishk
Beginner
157 Views

Hi,

I have attached the snapshot of the device manager section. I don't see Realtek Audio even though installation completed successfully.

 

Regards,

Ashish

0 Kudos
Reply