Intel® NUCs
Support for Intel® NUC products
11771 Discussions

NUC10i7FNH 3.5 lost sound on 2nd NUC

Nick10
Novice
790 Views

Original issue here - https://community.intel.com/t5/Intel-NUCs/NUC10i7FNH-3-5-lost-sound/m-p/1242118#M79530

I got a replacement NUC at Xmas which worked fine and i refused to update the BIOS on this until today when i saw a new version. I updated to Version 0050 and the exact same thing happened again. No sound and Intel(R) Smart Sound Technology (Intel(R) SST) OED fails to start at boot.

I am 100% sure the BIOS update killed it as i watched a film with sound before the update.

All intel drivers are up to date.

I'm getting Express.exe Reference memory errors sometimes now as well.
 
Reinstalled  Realtek drivers but Intel® Driver & Support Assistant seems to say it needs updating still.
 
I have tried to reinstall FNCML357.0047.EBU.exe and FN0047.cap but both fail with invalid image. Is this still the correct download - https://downloadcenter.intel.com/download/30073/BIOS-Update-FNCML357- ?
 
I can reinstall 0050 but i get the Express.exe Reference memory error before my NUC reboot and it doesn't fix the issue.
 
I think this is going to be another RMA. I just don't understand how these BIOS updates keep killing the phono socket.
 
0 Kudos
11 Replies
Alberto_Sykes
Employee
710 Views

Nick10, Thank you for posting in the Intel® Communities Support.


In reference to this scenario, just to let you know, we are currently doing an investigation on this matter, as soon as I get any updates I will post all the details on this thread.


Regards,

Albert R.


Intel Customer Support Technician


Nick10
Novice
703 Views

Hi Albert,

 

Does this mean you are seeing the same issue with other users?

 

Thanks,

Nick

Alberto_Sykes
Employee
672 Views

Hi Nick10, I just received an update on this matter.


After reviewing the case and try to replicate the issue, we notice the in the SSU report that the computer does not detect the sound device properly.

 

So, in this case, what we recommend will be to Remove and Reinstall the audio driver from Control Panel.

https://downloadcenter.intel.com/download/29213/Realtek-High-Definition-Audio-Driver-for-Windows-10-...


Regards,

Albert R.


Intel Customer Support Technician


Nick10
Novice
667 Views

Hi Alberto,

I removed the Realtek driver via control panel, reboot, reinstalled using provided URL and reboot.

I still have no sound, SST driver doesn't start and i got another Express.exe error upon reboot.

I have attached another SSU log.

 

Thanks,

Nick

Alberto_Sykes
Employee
651 Views

Hi Nick10, Thank you very much for providing those results and an updated SSU report.


We are sorry to hear the issue persists, we will continue with our research on this matter and as soon as I get more details I will post them all on this thread.


Regards,

Albert R.


Intel Customer Support Technician


Nick10
Novice
633 Views

Do you have any further updates on this?

 

Thanks,

Nick

Alberto_Sykes
Employee
603 Views

Hello Nick10, You are very welcome, let me apologize for all the lateness, I just received another update on this scenario.

 

Based on all the details provided in this thread, we determined that the issue is related to a hardware problem with the Intel® NUC itself, so at this point we suggest to get in contact directly with Intel® customer support to replace the unit:

 

Chat support:

http://intelsupportchat.force.com/icslivechat/ics_tech_processor_ww_english_Chat

 

For phone support, depending on your location, you will see the contact information on the links below:

EMEA contact information: https://www.intel.com/content/www/us/en/support/contact-support/emea-contact.html

APAC contact information: https://www.intel.com/content/www/us/en/support/contact-support/apac-contact.html

LAR contact information: https://www.intel.la/content/www/xl/es/support/contact-support/lar-contact.html

North America: Phone Number 1-916-377-7000, Monday – Friday 7:00 AM to 5:00 PM (Pacific Time).

 

Regards,

Albert R.

 

Intel Customer Support Technician

 

Nick10
Novice
578 Views

Hi Albert,

My NUC was sent back to Intel today.

 

Regards,

 

Nick

Nick10
Novice
558 Views

I returned my NUC fully boxed as i did the first time to the retailer. Intel are refusing to send me a power cord as apparently I shouldn't have sent it. I'm now receiving a NUC i cant actually use.  Terrible customer service. I even went as far to ask for my faulty NUC back but they refused.

This is also a refurbished one as there are no protective stickers on it and the front is scratched.

 

Can someone point to where i can buy a power cord for this in the UK?

Nick10
Novice
526 Views

I have been sent half a power cord now.

Apparently it should have been a complete cord but Intel now have none in stock.

I wish i had gone back to the retailer as Intel support has so far been awful. I'm just hoping the refurbished NUC they sent me works when i finally get a cord.

 

Nick10
Novice
508 Views

And my replacement NUC has the exact same issue. Appears to be on the latest firmware version which could be the issue.

BIOS Version/Date:"Intel Corp. FNCML357.0050.2021.0303.2141 , 03/03/2021 12:00 AM"

Reply