Intel® NUCs
Support for Intel® NUC products
11772 Discussions

NUC10i7FNH " a bootable device has not been detected "

angelonm198
Beginner
1,073 Views

Has anyone come across this issue in the past or at any time ?

NUC works no problems and no issues. I can drive it hard all day and I wont come across any problems. It works at it should. NUC is used as a main desktop from Office 365 to Zoom no problems.

Trouble is when NUC goes to sleep it seems to loose the SSD and HDD. It then tries to reboot and only finds the network device.  BIOS will not see the SSD/HDD unless I unplug device and restart. 

Reset the BIOS numerous times and have tried a few different settings with no luck. Has anyone else run across this issue ?

 

Windows 10 Pro latest updates. Happened through all updates.

2sticks 8gb Adata 2666mhz 

512gb Adata SX6000LNP SSD

1Tb Seagate ST1000LM035 HDD

Thanks again

0 Kudos
1 Solution
LeonWaksman
Super User
1,021 Views

Hi @angelonm198 

Once I'm sure that the BIOS was fully updated and reset, you may try the next step. As you probably aware, the NUC FN default Sleep mode is Modern Standby. In my opinion, this mode is not free of bugs as yet in this NUC. In my NUC I decided to change the sleep mode from Modern Standby to Legacy S3 Standby. The sleep mode can be changed without corrupting Windows boot, only after setting Windows to SAFE boot mode. Before starting this procedure, I advise to create full backup image of your drive, just in case that something goes wrong. The same procedure should be used in case that you decide to return to the default setting (i.e. Modern Standby):

1. While in Windows, press Windows key + r. Run msconfig
2. Chose Boot tab and enable Safe boot. Reboot your system. 
3. During system boot enter Bios again. Now you can change the sleep mode. Click on Power tab. Secondary Power settings > Sleep Type set to Legacy S3 Standby. Save the settings and exit from BIOS (disregard any warning you see).
4. While in Windows, press Windows key + r. Run msconfig
5. Chose Boot tab and uncheck Safe boot. Reboot your system. 

 

As I've mentioned above, using the same procedure (SAFE boot), you will be able to reset the Sleep type to Modern Standby in case that this will not help in the Wake-up process.


Leon



View solution in original post

11 Replies
LeonWaksman
Super User
1,052 Views

Hi @angelonm198 

I would start with updating BIOS to the latest version, however, this time using BIOS Recovery with the BIOS Security Jumper Removed method.

1. Procedure with the Yellow Security Jumper Removed:
2. Prepare USB stick fully formatted to FAT32 . Format your USB with Quick Format option unchecked. Do not format your USB in MAC (OS) or Linux machine. Use Windows.
3. Download the FNCML357.0050.RECOVERY.zip and extract the FNCML357.cap file from this archive. Copy the FNCML357.cap to the root of the previously prepared USB stick.
4. Disconnect the power adapter and remove the bottom panel from your NUC.
5. Remove the Yellow Bios Security Jumper (see page 33 in the Technical Product Specification for jumper location)
5. Insert the USB with the BIOS file into rear USB slot.
6. Reconnect the power adapter and power ON the NUC. Wait 30 sec - 2min. The Recovery process will start automatically and will end after 2 -5 minutes.
7. When bios recovery is completed, press and hold the Power Button to switch the power OFF, remove the power adapter and replace the Security Jumper (pins 1-2) . Reinstall the bottom panel.
8. Power your NUC ON.
9. Enter Bios setting by pressing F2 during boot process.
10. Press F9(confirm by Enter), to set Bios to default settings. Press F10 (confirm), to save the settings and exit to O.S. Let the NUC fully reboot.

11. If before BIOS recovery you changed BIOS settings, now you may enter BIOS and set the settings again as required.

12. If the recovery will not help to solve the wake-up problem, in order to get better information about your system, please download the Intel System Support Utility (SSU). Run the SSU scan and save the results. The .txt file with the results please attach to your post.

Leon



angelonm198
Beginner
1,046 Views

Good Morning..

I will try this today. 

Forgive me if my replies seem delayed.... Life is getting in the way at the moment.

Thank you again.

angelonm198
Beginner
1,032 Views

Hello,

Task completed with no change. 

I ran the SSU before and after and have included their results below.

Thank you again

 

LeonWaksman
Super User
1,022 Views

Hi @angelonm198 

Once I'm sure that the BIOS was fully updated and reset, you may try the next step. As you probably aware, the NUC FN default Sleep mode is Modern Standby. In my opinion, this mode is not free of bugs as yet in this NUC. In my NUC I decided to change the sleep mode from Modern Standby to Legacy S3 Standby. The sleep mode can be changed without corrupting Windows boot, only after setting Windows to SAFE boot mode. Before starting this procedure, I advise to create full backup image of your drive, just in case that something goes wrong. The same procedure should be used in case that you decide to return to the default setting (i.e. Modern Standby):

1. While in Windows, press Windows key + r. Run msconfig
2. Chose Boot tab and enable Safe boot. Reboot your system. 
3. During system boot enter Bios again. Now you can change the sleep mode. Click on Power tab. Secondary Power settings > Sleep Type set to Legacy S3 Standby. Save the settings and exit from BIOS (disregard any warning you see).
4. While in Windows, press Windows key + r. Run msconfig
5. Chose Boot tab and uncheck Safe boot. Reboot your system. 

 

As I've mentioned above, using the same procedure (SAFE boot), you will be able to reset the Sleep type to Modern Standby in case that this will not help in the Wake-up process.


Leon



angelonm198
Beginner
1,001 Views

Hello,

2 days running with no issues. It seems Legacy S3 Standby was the issue. Interesting to know why though.

Leon Thank for your concise and explicit posts and remedies. By far the best I have experienced on any forum or bulletin board.

I will continue to monitor and update with any additional issues.

Thank you

LeonWaksman
Super User
990 Views

I'm very glad that changing the Sleep Type to Legacy S3 Standby solved this wake-up problem. In my NUC I'm using the Legacy S3 Standby too, hope that in the feature it will be fixed. The Modern Standby is problematic also for laptops, since in this mode, the battery is drained very fast. 

Leon

 

Zede
Beginner
849 Views

Hello,

Im having the same issue (no bootable device after nuc go sleep)  with intel nuc i5-1135g7. I just upgraded the Bios (054). But impossible to find the Sleep tab in the Bios...(nothing in secondary power setting). Can you help me ? Thank you.

 

Thierry

LeonWaksman
Super User
842 Views

Hi Thierry,

Please do not highjack this thread. You have other problem and you have other NUC. I understand that you have  NUC11TNHi5? Open thread of yours, describe your problem: how this problem happened? was it result BIOS update?. BTW, NUC11 has only one sleep mode which is the Modern Standby and this sleep mode can't be changed.

 

Leon

 

Zede
Beginner
834 Views

Sorry I open a new thread. Thanks

ClariceStarling
Valued Contributor II
832 Views

They are real serious about this thread thing ... Zede really lucky he wasn't banned for life!

n_scott_pearson
Super User Retired Employee
808 Views

Yes, we are quite serious.

While they may seem similar, every user's issues are different. You have different hardware mix, different driver mix, different installation order, etc. and etc. In addition, Intel Customer Support wants to individually track each user's issue to completion. They can't do that if you are a rider on someone else's issue (or attempting to hijack someone else's issue discussion). Please open your own conversations for your own issues (use the Post a Message button on the main (root) Intel Community page to start each). Please include a full description of your issue, the model of your laptop/pc/NUC, etc. in your post.

When presenting a new issue, if you want to save time, please download and run the Intel System Support Utility for Windows. Select all data categories, generate the report and then have the tool Save the report to a file. Don't try to use the Submit capability; it doesn't work. Finally, using the Drag and drop here or browse files to attach dialog below the edit box for the body of your response post, upload and attach this file to the response post.

As for banning, that is a totally unrelated issue and is governed by the Community Guidelines.

...S 

Reply